<!DOCTYPE html>
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: https://ogp.me/ns#">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">

	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.13.1/css/all.min.css">
	
	
<!-- Search Engine Optimization by Rank Math - https://s.rankmath.com/home -->
<title>Nets look to lock up seventh seed in final regular season game: Gameday – The Brooklyn Game</title>
<meta name="description" content="How to Watch/Listen:"/>
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://thebrooklyngame.com/nets-indiana-pacers-game-preview-april-10/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Nets look to lock up seventh seed in final regular season game: Gameday – The Brooklyn Game" />
<meta property="og:description" content="How to Watch/Listen:" />
<meta property="og:url" content="https://thebrooklyngame.com/nets-indiana-pacers-game-preview-april-10/" />
<meta property="og:site_name" content="The Brooklyn Game" />
<meta property="article:tag" content="Brooklyn Nets" />
<meta property="article:tag" content="game preview" />
<meta property="article:tag" content="Indiana Pacers" />
<meta property="article:tag" content="NBA" />
<meta property="article:tag" content="Nets news" />
<meta property="article:section" content="Game Preview" />
<meta property="og:updated_time" content="2022-04-10T10:48:19-04:00" />
<meta property="og:image" content="https://thebrooklyngame.com/wp-content/uploads/2022/04/2022-01-06T034115Z_559150048_MT1USATODAY17458544_RTRMADP_3_NBA-BROOKLYN-NETS-AT-INDIANA-PACERS-1200x801.jpg" />
<meta property="og:image:secure_url" content="https://thebrooklyngame.com/wp-content/uploads/2022/04/2022-01-06T034115Z_559150048_MT1USATODAY17458544_RTRMADP_3_NBA-BROOKLYN-NETS-AT-INDIANA-PACERS-1200x801.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="801" />
<meta property="og:image:alt" content="Nets" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="article:published_time" content="2022-04-10T10:47:10-04:00" />
<meta property="article:modified_time" content="2022-04-10T10:48:19-04:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Nets look to lock up seventh seed in final regular season game: Gameday – The Brooklyn Game" />
<meta name="twitter:description" content="How to Watch/Listen:" />
<meta name="twitter:image" content="https://thebrooklyngame.com/wp-content/uploads/2022/04/2022-01-06T034115Z_559150048_MT1USATODAY17458544_RTRMADP_3_NBA-BROOKLYN-NETS-AT-INDIANA-PACERS-1200x801.jpg" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Christian Arnold" />
<meta name="twitter:label2" content="Time to read" />
<meta name="twitter:data2" content="2 minutes" />
<script type="application/ld+json" class="rank-math-schema">{"@context":"https://schema.org","@graph":[{"@type":["NewsMediaOrganization","Organization"],"@id":"https://thebrooklyngame.com/#organization","name":"Schneps Media","url":"https://thebrooklyngame.com"},{"@type":"WebSite","@id":"https://thebrooklyngame.com/#website","url":"https://thebrooklyngame.com","name":"Schneps Media","publisher":{"@id":"https://thebrooklyngame.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://thebrooklyngame.com/wp-content/uploads/2022/04/2022-01-06T034115Z_559150048_MT1USATODAY17458544_RTRMADP_3_NBA-BROOKLYN-NETS-AT-INDIANA-PACERS-scaled.jpg","url":"https://thebrooklyngame.com/wp-content/uploads/2022/04/2022-01-06T034115Z_559150048_MT1USATODAY17458544_RTRMADP_3_NBA-BROOKLYN-NETS-AT-INDIANA-PACERS-scaled.jpg","width":"2560","height":"1709","caption":"Nets","inLanguage":"en-US"},{"@type":"Person","@id":"https://thebrooklyngame.com/author/christian-arnold/","name":"Christian Arnold","url":"https://thebrooklyngame.com/author/christian-arnold/","image":{"@type":"ImageObject","@id":"https://thebrooklyngame.com/wp-content/uploads/2021/12/TheBrooklynGameLogo-gray-iconsq.png","url":"https://thebrooklyngame.com/wp-content/uploads/2021/12/TheBrooklynGameLogo-gray-iconsq.png","caption":"Christian Arnold","inLanguage":"en-US"},"worksFor":{"@id":"https://thebrooklyngame.com/#organization"}},{"@type":"WebPage","@id":"https://thebrooklyngame.com/nets-indiana-pacers-game-preview-april-10/#webpage","url":"https://thebrooklyngame.com/nets-indiana-pacers-game-preview-april-10/","name":"Nets look to lock up seventh seed in final regular season game: Gameday &ndash; The Brooklyn Game","datePublished":"2022-04-10T10:47:10-04:00","dateModified":"2022-04-10T10:48:19-04:00","author":{"@id":"https://thebrooklyngame.com/author/christian-arnold/"},"isPartOf":{"@id":"https://thebrooklyngame.com/#website"},"primaryImageOfPage":{"@id":"https://thebrooklyngame.com/wp-content/uploads/2022/04/2022-01-06T034115Z_559150048_MT1USATODAY17458544_RTRMADP_3_NBA-BROOKLYN-NETS-AT-INDIANA-PACERS-scaled.jpg"},"inLanguage":"en-US"},{"@type":"BlogPosting","headline":"Nets look to lock up seventh seed in final regular season game: Gameday &ndash; The Brooklyn Game","keywords":"Nets,Indiana Pacers","datePublished":"2022-04-10T10:47:10-04:00","dateModified":"2022-04-10T10:48:19-04:00","author":{"@id":"https://thebrooklyngame.com/author/christian-arnold/"},"publisher":{"@id":"https://thebrooklyngame.com/#organization"},"description":"How to Watch/Listen:","name":"Nets look to lock up seventh seed in final regular season game: Gameday &ndash; The Brooklyn Game","@id":"https://thebrooklyngame.com/nets-indiana-pacers-game-preview-april-10/#richSnippet","isPartOf":{"@id":"https://thebrooklyngame.com/nets-indiana-pacers-game-preview-april-10/#webpage"},"image":{"@id":"https://thebrooklyngame.com/wp-content/uploads/2022/04/2022-01-06T034115Z_559150048_MT1USATODAY17458544_RTRMADP_3_NBA-BROOKLYN-NETS-AT-INDIANA-PACERS-scaled.jpg"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://thebrooklyngame.com/nets-indiana-pacers-game-preview-april-10/#webpage"}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thebrooklyngame.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://thebrooklyngame.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.2' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='schneps-rest-post-pusher-css'  href='https://thebrooklyngame.com/wp-content/plugins/schneps-rest-post-pusher/public/css/schneps-rest-post-pusher-public.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://thebrooklyngame.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='theme-css-css'  href='https://thebrooklyngame.com/wp-content/themes/schnepstheme/build/main.195cda714cb0e527772b.css' type='text/css' media='all' />
<style id='theme-css-inline-css' type='text/css'>
header .hamburger{display:flex}@media screen and (max-width:1097px){
					nav.main-nav ul.nav-menu-items .nav-0{display:none}
				}
				@media screen and (max-width:961px){
					nav.main-nav ul.nav-menu-items .nav-1{display:none}
				}
				@media screen and (max-width:825px){
					nav.main-nav ul.nav-menu-items .nav-2{display:none}
				}
				
</style>
<link rel='stylesheet' id='child-theme-css-css'  href='https://thebrooklyngame.com/wp-content/themes/schnepstheme-bkgame/build/main.f0fb64f175b2189b5aea.css' type='text/css' media='all' />
<script type='text/javascript' src='https://thebrooklyngame.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://thebrooklyngame.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://thebrooklyngame.com/wp-content/plugins/schneps-rest-post-pusher/public/js/schneps-rest-post-pusher-public.js?ver=3.0.0' id='schneps-rest-post-pusher-js'></script>
<script type='text/javascript' id='read-more.js-js-extra'>
/* <![CDATA[ */
var pp_vars = {"publisher_id":"8ec74c5b-7d37-4bac-a431-fb257c1d9c99","widget_endpoint":"https:\/\/gadget.pico.tools","plugin_version":"1.0.1","widget_version":"04.10.22.15.50","pico_context":"gadget","post_id":"41051","post_type":"post","post_title":"Nets look to lock up seventh seed in final regular season game: Gameday","taxonomies_for_this_post_type":["category","post_tag","post_format","flags","post_status","ef_editorial_meta","following_users","ef_usergroup","author"],"list_of_taxonomies":["category","post_tag","nav_menu","link_category","post_format","wp_theme","wp_template_part_area","sc_tag","flags","post_status","ef_editorial_meta","following_users","ef_usergroup","author"],"show_read_more_button":"1","taxonomies":{"category":["game preview","nets"],"post_tag":["brooklyn nets","game preview","indiana pacers","nba","nets news"],"author":["christian arnold"]},"resource_ref":"name=nets-indiana-pacers-game-preview-april-10"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thebrooklyngame.com/wp-content/plugins/pico/includes/js/read-more.js?ver=04.10.22.15.50' id='read-more.js-js'></script>
<link rel="https://api.w.org/" href="https://thebrooklyngame.com/wp-json/" /><link rel="alternate" type="application/json" href="https://thebrooklyngame.com/wp-json/wp/v2/posts/41051" /><link rel="alternate" type="application/json+oembed" href="https://thebrooklyngame.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthebrooklyngame.com%2Fnets-indiana-pacers-game-preview-april-10%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thebrooklyngame.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthebrooklyngame.com%2Fnets-indiana-pacers-game-preview-april-10%2F&#038;format=xml" />
<link rel="preconnect" href="https://fonts.googleapis.com/" crossorigin>
<link rel="dns-prefetch" href="https://fonts.googleapis.com/">
<link rel="preconnect" href="https://cdnjs.cloudflare.com/" crossorigin>
<link rel="dns-prefetch" href="https://cdnjs.cloudflare.com/">
<link rel="shortcut icon" href="https://thebrooklyngame.com/wp-content/uploads/2021/12/TheBrooklynGameLogo-gray-favicon-1.png"><link rel="apple-touch-icon-precomposed" href="https://thebrooklyngame.com/wp-content/uploads/2021/12/TheBrooklynGameLogo-gray-iconsq.png">	
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-35806089-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-35806089-1');
</script>



<meta name="theme-color" content="#141414"> 

  <!--=== GOOGLE DFP ===-->
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {

	/* Category Ad Targeting */
	googletag.pubads().setTargeting( 'SCKeyword', ["game-preview","nets","brooklyn-nets","game-preview","indiana-pacers","nba","nets-news","post-41051"] );

	var REFRESH_KEY = 'refresh';
	var REFRESH_VALUE = 'true'; 
	
	/* Display Google Ads */
	googletag.defineSlot('/1048906/bkgame_ros_300x250-1', [300, 250], 'bkgame_ros_300x250-1').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
	googletag.defineSlot('/1048906/bkgame_ros_300x250-2', [300, 250], 'bkgame_ros_300x250-2').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
	googletag.defineSlot('/1048906/bkgame_ros_300x250-3', [300, 250], 'bkgame_ros_300x250-3').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
	googletag.defineSlot('/1048906/bkgame_ros_300x250-4', [300, 250], 'bkgame_ros_300x250-4').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
	googletag.defineSlot('/1048906/bkgame_ros_pixel-1', [1, 1], 'bkgame_ros_pixel-1').addService(googletag.pubads());


	var adSlot = googletag
		.defineSlot('/1048906/bkgame_content_responsive_1', [[600, 250], [300, 250]], 'bkgame_content_responsive_1')
		.addService(googletag.pubads());  
	var adSlot2 = googletag
		.defineSlot('/1048906/bkgame_content_responsive_2', [[600, 250], [300, 250]], 'bkgame_content_responsive_2')
		.addService(googletag.pubads());  
	var mapping = googletag.sizeMapping()
	  .addSize([1068, 1], [[600, 250],[300, 250]])
	  .addSize([640, 1], [300, 250])
	  .addSize([320, 1], [300, 250])
	  .addSize([0, 0], [])
	  .build();
	adSlot.defineSizeMapping(mapping);
	adSlot2.defineSizeMapping(mapping);


    var adSlot3 = googletag
		.defineSlot('/1048906/bkgame_leader_1', [[320, 50], [728, 90], [970, 90], [970, 950]], 'bkgame_leader_1').setTargeting(REFRESH_KEY, REFRESH_VALUE)
		.addService(googletag.pubads());  
	var adSlot4 = googletag
		.defineSlot('/1048906/bkgame_leader_2', [[320, 50], [728, 90], [970, 90], [970, 950]], 'bkgame_leader_2').setTargeting(REFRESH_KEY, REFRESH_VALUE)
		.addService(googletag.pubads());  
	var mapping2 = googletag.sizeMapping()
	  .addSize([1068, 1], [[970, 250], [970, 90], [728, 90]])
	  .addSize([740, 1], [728, 90])
	  .addSize([640, 1], [320, 50])
	  .addSize([320, 1], [320, 50])
	  .addSize([0, 0], [])
	  .build();
	adSlot3.defineSizeMapping(mapping2);
	adSlot4.defineSizeMapping(mapping2);


	//Refresh Check 
	var SECONDS_TO_WAIT_AFTER_VIEWABILITY = 60;
	googletag.pubads().addEventListener('impressionViewable', 
		function(event) {
			var slot = event.slot;
			if (slot.getTargeting(REFRESH_KEY).indexOf(REFRESH_VALUE) > -1) {
			setTimeout(function() {
				googletag.pubads().refresh([slot]);
				//console.log("fresh ads");
			}, SECONDS_TO_WAIT_AFTER_VIEWABILITY * 1000);
		}
	});

	googletag.pubads().enableSingleRequest();
	googletag.pubads().collapseEmptyDivs(true);
	googletag.enableServices();
});
</script>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-6749561928889346" crossorigin="anonymous"></script>
 </head>

<body class="post-template-default single single-post postid-41051 single-format-standard singular theme-child-schnepstheme-bkgame nets-indiana-pacers-game-preview-april-10">
			 
		<script 
			async 
			src="https://launcher.spot.im/spot/sp_kclKvS4R"
			data-spotim-module="spotim-launcher"
			data-post-url="https://thebrooklyngame.com/nets-indiana-pacers-game-preview-april-10/"
			data-article-tags="Game Preview"    
			data-post-id="41051"
			data-spotim-autorun="false">
		</script>
			
	
	<div id="grid-wrapper" class="PicoSignal">
	
	<div class="ad-container header-ad-container">
<!-- /1048906/bkgame_leader_1 -->
<div id='bkgame_leader_1'>
  <script>
    googletag.cmd.push(function() { googletag.display('bkgame_leader_1'); });
  </script>
</div>
</div>

			
	<div class="potential-overlay-container standard-header-container">
		<div class="potential-overlay standard-header">
			<div class="header-wrapper">
<header class="header-logonav_samerow site-masthead"> 

	<div class="logo-container">
		<a href="/"><img src="https://thebrooklyngame.com/wp-content/uploads/2021/12/TheBrooklynGameLogo-gray-whitebacked-2-300-1.png" alt="The Brooklyn Game" class="fullLogo" width="300" height="276"><img src="https://thebrooklyngame.com/wp-content/uploads/2021/12/TheBrooklynGameLogo-gray-whitebacked-2-300-1.png" alt="" class="scrolldownLogo" width="300" height="276"></a>   
	</div>

	<div class="nav-container">
	
	<!-- Navigation - Singlerow -->
<!-- loop through menu row -->

<nav class="main-nav static-menu" role="navigation">
	<ul class="nav-menu-items">
				
		<li class="nav-menu-item nav-menu-item-basic nav-our-network nav-2 nav-menu-item-with-submenu menu-opener navigable">
			  <a class="nav-menu-link">Our Network</a>
			  				    
				  <ul class="dropdown">
				  					  <li><a href="https://www.amny.com/">amNY</a></li>
				  					  <li><a href="https://www.bxtimes.com">Bronx Times</a></li>
				  					  <li><a href="https://www.brooklynpaper.com">Brooklyn Paper</a></li>
				  					  <li><a href="https://www.brownstoner.com">Brownstoner</a></li>
				  					  <li><a href="https://www.caribbeanlife.com">Caribbean Life</a></li>
				  					  <li><a href="https://www.longislandpress.com">Long Island Press</a></li>
				  					  <li><a href="https://www.metrophiladelphia.com">Metro Philly</a></li>
				  					  <li><a href="https://www.newyorkfamily.com">New York Family</a></li>
				  					  <li><a href="https://qns.com">QNS</a></li>
				  					  <li><a href="https://www.politicsny.com">PoliticsNY</a></li>
				    
				  				  </ul>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-podcasts nav-1">
			  <a class="nav-menu-link" href="https://podcasts.schnepsmedia.com" target="_blank">Podcasts</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-sports-betting nav-0 nav-menu-item-with-submenu menu-opener navigable">
			  <a class="nav-menu-link">Sports Betting</a>
			  				    
				  <ul class="dropdown">
				  					  <li><a href="https://thebrooklyngame.com/ny-sports-betting-apps-6-best-mobile-sportsbook-promos/">NY Sports Betting Apps</a></li>
				  					  <li><a href="https://thebrooklyngame.com/fanduel-sportsbook-ny-app-review-nets/">FanDuel Sportsbook NY </a></li>
				  					  <li><a href="https://thebrooklyngame.com/draftkings-sportsbook-ny-app-review-nets/">DraftKings Sportsbook NY </a></li>
				  					  <li><a href="https://thebrooklyngame.com/4-best-march-madness-promos-ny-sports-betting/">4 Best March Madness Promos</a></li>
				  					  <li><a href="https://thebrooklyngame.com/caesars-ny-sportsbook-app-review-nets/">Caesars NY</a></li>
				    
				  				  </ul>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-contact-us nav--1">
			  <a class="nav-menu-link" href="/contact-us/">Contact Us</a>
			                  
		  </li>
	  	  
		
    </ul>
</nav>
	
	<nav class="corner-nav" role="navigation">
	
			<div class="nav-menu-social-links social-links nav-menu-icon-row">				
		<a href="https://www.facebook.com/TheBrooklynGame" target="_blank">
				<i class="fab fa-facebook-f" aria-hidden="true" aria-label="Facebook"></i></a>
			
				
		<a href="https://twitter.com/thebkgame" target="_blank">
				<i class="fab fa-twitter" aria-hidden="true" aria-label="Twitter"></i></a>
			
				
		<a href="https://www.instagram.com/thebrooklyngame/" target="_blank">
				<i class="fab fa-instagram" aria-hidden="true" aria-label="Instagram"></i></a>
			
				
		<a href="https://www.youtube.com/user/TheBrooklynGame" target="_blank">
				<i class="fab fa-youtube" aria-hidden="true" aria-label="Youtube"></i></a>
			
				
</div>
		<div class="nav-menu-search-newsletter nav-menu-icon-row"><!--<a class="nav-menu-contact" href="/contact-us/"><i class="fas fa-envelope-open-text" aria-hidden="true" aria-label="Contact Us"></i></a>-->


<a class="nav-menu-sports" href="https://www.amny.com/sports" target="_blank"><span class="hype">Everything NY Sports</span> <img src="https://www.amny.com/wp-content/uploads/2020/10/amNY-logo-white-antialiased.png" alt="amNY"></a></div>
	
			<div class="nav-menu-search-box bkg-main">
<form role="search" method="get" class="search-form" action="/">
<label>
	<span class="screen-reader-text">Search:</span>
	<input type="search" class="search-field" placeholder="Search" value="" name="s">
</label>
<button type="submit" class="basic-button bkg-main search-submit icon-search-basic" value="Search"><i class="fa fa-search" aria-hidden="true" aria-label="Search"></i></button>
</form>		</div>
        <div class="hamburger">
<i class="fas fa-bars opener" aria-hidden="true"></i>
<i class="fas fa-times closer" aria-hidden="true"></i>
    </div>    
    </nav>
    </div>
    
</header>
</div>


 
		</div>
	</div>
	<div class="potential-overlay-container actual-overlay-container">
		<div class="potential-overlay actual-overlay">

			<div class="header-wrapper">
<header class="header-logonav_samerow site-masthead"> 

	<div class="logo-container">
		<a href="/"><img src="https://thebrooklyngame.com/wp-content/uploads/2021/12/TheBrooklynGameLogo-gray-whitebacked-2-300-1.png" alt="The Brooklyn Game" class="fullLogo" width="300" height="276"><img src="https://thebrooklyngame.com/wp-content/uploads/2021/12/TheBrooklynGameLogo-gray-whitebacked-2-300-1.png" alt="" class="scrolldownLogo" width="300" height="276"></a>   
	</div>

	<div class="nav-container">
	<nav class="corner-nav" role="navigation">
        <div class="hamburger">
<i class="fas fa-bars opener" aria-hidden="true"></i>
<i class="fas fa-times closer" aria-hidden="true"></i>
    </div>    </nav>
    </div>
    
</header>
</div>


 
			
			<!-- Navigation - Singlerow -->
<!-- loop through menu row -->

<nav class="main-nav hamburger-menu" role="navigation">
	<ul class="nav-menu-items nav-menu-singlet">
		<li class="hamburger-menu-search-box">
<form role="search" method="get" class="search-form" action="/">
<label>
	<span class="screen-reader-text">Search:</span>
	<input type="search" class="search-field" placeholder="Search" value="" name="s">
</label>
<button type="submit" class="basic-button bkg-main search-submit icon-search-basic" value="Search"><i class="fa fa-search" aria-hidden="true" aria-label="Search"></i></button>
</form>		</li>
    </ul>
    
    <div class="hamburger-grid">

	<ul class="nav-menu-items nav-menu-pile">
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="/">Our Network</a>
			</li><li class="nav-menu-item"><a href="https://www.amny.com/">amNY</a></li><li class="nav-menu-item"><a href="https://www.bxtimes.com">Bronx Times</a></li><li class="nav-menu-item"><a href="https://www.brooklynpaper.com">Brooklyn Paper</a></li><li class="nav-menu-item"><a href="https://www.brownstoner.com">Brownstoner</a></li><li class="nav-menu-item"><a href="https://www.caribbeanlife.com">Caribbean Life</a></li></ul><ul class="nav-menu-items nav-menu-pile"><li class="nav-menu-spacer nav-menu-item nav-menu-subhead"><span class="spacer">&nbsp;</span></li><li class="nav-menu-item"><a href="https://www.longislandpress.com">Long Island Press</a></li><li class="nav-menu-item"><a href="https://www.metrophiladelphia.com">Metro Philly</a></li><li class="nav-menu-item"><a href="https://www.newyorkfamily.com">New York Family</a></li><li class="nav-menu-item"><a href="https://qns.com">QNS</a></li><li class="nav-menu-item"><a href="https://www.politicsny.com">PoliticsNY</a></li></ul><ul class="nav-menu-items nav-menu-pile">
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="/">Sports Betting</a>
			</li><li class="nav-menu-item"><a href="https://thebrooklyngame.com/ny-sports-betting-apps-6-best-mobile-sportsbook-promos/">NY Sports Betting Apps</a></li><li class="nav-menu-item"><a href="https://thebrooklyngame.com/fanduel-sportsbook-ny-app-review-nets/">FanDuel Sportsbook NY </a></li><li class="nav-menu-item"><a href="https://thebrooklyngame.com/draftkings-sportsbook-ny-app-review-nets/">DraftKings Sportsbook NY </a></li><li class="nav-menu-item"><a href="https://thebrooklyngame.com/4-best-march-madness-promos-ny-sports-betting/">4 Best March Madness Promos</a></li><li class="nav-menu-item"><a href="https://thebrooklyngame.com/caesars-ny-sportsbook-app-review-nets/">Caesars NY</a></li></ul><ul class="nav-menu-items nav-menu-pile nav-menu-singlet-group">
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="https://podcasts.schnepsmedia.com" target="_blank">Podcasts</a>
			</li>
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="/contact-us/">Contact Us</a>
			</li>		
		<ul class="nav-menu-items">
			<li class="nav-menu-social-links social-links nav-menu-icon-row">				
		<a href="https://www.facebook.com/TheBrooklynGame" target="_blank">
				<i class="fab fa-facebook-f" aria-hidden="true" aria-label="Facebook"></i></a>
			
				
		<a href="https://twitter.com/thebkgame" target="_blank">
				<i class="fab fa-twitter" aria-hidden="true" aria-label="Twitter"></i></a>
			
				
		<a href="https://www.instagram.com/thebrooklyngame/" target="_blank">
				<i class="fab fa-instagram" aria-hidden="true" aria-label="Instagram"></i></a>
			
				
		<a href="https://www.youtube.com/user/TheBrooklynGame" target="_blank">
				<i class="fab fa-youtube" aria-hidden="true" aria-label="Youtube"></i></a>
			
				
</li>
   		</ul>
		
		</ul>		
	</div>
	
</nav>
 

		</div>
	</div>

	 
<div class="content-container single-template transparent-container wallpaper-container">
<div class="container-center-cut">
	 

    <div class="content-section standard-singlepost">

        <div class="content-main">
        		            <article id="post-41051" class="post-41051 post type-post status-publish format-standard has-post-thumbnail hentry category-game-preview category-nets tag-brooklyn-nets tag-game-preview tag-indiana-pacers tag-nba tag-nets-news">
                <div class="article-header">
                    
                    			<div class="category-box category-label category-label-game-preview">
			<a href="https://thebrooklyngame.com/game-preview/">Game Preview</a>
			</div>
		                    
                    <h1 class="article-title">Nets look to lock up seventh seed in final regular season game: Gameday</h1>
                    
                                            <div class="article-meta triple">
                            
							<span class="byline"><span class="name">By Beanon Raymonsaint and Christian Arnold </span></span>
														    <div class="comments-meta spotim-commentscount"><a href="#comments-anchor"><i class="far fa-comment-alt"></i> <div class="spot-im-replies-count" data-post-id="41051" real-time="true">0</div> comments</a></div>
							
							<span class="posted-on"><span class="intro">Posted on </span><a href="https://thebrooklyngame.com/nets-indiana-pacers-game-preview-april-10/" rel="bookmark"><time class="entry-date published updated" datetime="2022-04-10T10:47:10-04:00">April 10, 2022</time></a></span>                            
                        </div><!-- .article-meta -->
                                        </div><!-- .article-header -->


                <!--<div class="post-thumbnail" style="max-width: 2560px;">-->
<div class="post-thumbnail">
	<div class="image-wrapper">
				
				<img width="1200" height="801" src="https://thebrooklyngame.com/wp-content/uploads/2022/04/2022-01-06T034115Z_559150048_MT1USATODAY17458544_RTRMADP_3_NBA-BROOKLYN-NETS-AT-INDIANA-PACERS-1200x801.jpg" class="crop-top wp-post-image" alt="Nets" srcset="https://thebrooklyngame.com/wp-content/uploads/2022/04/2022-01-06T034115Z_559150048_MT1USATODAY17458544_RTRMADP_3_NBA-BROOKLYN-NETS-AT-INDIANA-PACERS-1200x801.jpg 1200w, https://thebrooklyngame.com/wp-content/uploads/2022/04/2022-01-06T034115Z_559150048_MT1USATODAY17458544_RTRMADP_3_NBA-BROOKLYN-NETS-AT-INDIANA-PACERS-700x467.jpg 700w, https://thebrooklyngame.com/wp-content/uploads/2022/04/2022-01-06T034115Z_559150048_MT1USATODAY17458544_RTRMADP_3_NBA-BROOKLYN-NETS-AT-INDIANA-PACERS-768x513.jpg 768w, https://thebrooklyngame.com/wp-content/uploads/2022/04/2022-01-06T034115Z_559150048_MT1USATODAY17458544_RTRMADP_3_NBA-BROOKLYN-NETS-AT-INDIANA-PACERS-1536x1026.jpg 1536w, https://thebrooklyngame.com/wp-content/uploads/2022/04/2022-01-06T034115Z_559150048_MT1USATODAY17458544_RTRMADP_3_NBA-BROOKLYN-NETS-AT-INDIANA-PACERS-2048x1368.jpg 2048w, https://thebrooklyngame.com/wp-content/uploads/2022/04/2022-01-06T034115Z_559150048_MT1USATODAY17458544_RTRMADP_3_NBA-BROOKLYN-NETS-AT-INDIANA-PACERS-384x256.jpg 384w, https://thebrooklyngame.com/wp-content/uploads/2022/04/2022-01-06T034115Z_559150048_MT1USATODAY17458544_RTRMADP_3_NBA-BROOKLYN-NETS-AT-INDIANA-PACERS-900x601.jpg 900w, https://thebrooklyngame.com/wp-content/uploads/2022/04/2022-01-06T034115Z_559150048_MT1USATODAY17458544_RTRMADP_3_NBA-BROOKLYN-NETS-AT-INDIANA-PACERS-1600x1068.jpg 1600w" sizes="(max-width: 1200px) 100vw, 1200px" />			</div>
	<div class="image-caption">Brooklyn Nets forward Kevin Durant (7) dribbles the ball while Indiana Pacers guard Lance Stephenson (6) defends in the second half at Gainbridge Fieldhouse.</div>	<div class="image-credit"> Trevor Ruszkowski-USA TODAY Sports</div></div><!-- .post-thumbnail -->

                <div class="addthis_inline_share_toolbox"></div>



                <div class="article-content">
                    <figure class="promo-oneliner newsletter"><span style="margin-right: .1rem; color: #ccc;"><i class="far fa-envelope" aria-hidden="true"></i></span> <span>Sign up for our <a href="https://www.amny.com/sports-newsletter-signup/?utm_source=amny&utm_medium=oneliner&utm_campaign=amnysportsnewsletter" target="_blank">amNY Sports email newsletter</a> to get insights and game coverage for your favorite teams</span></figure><div class="at-above-post addthis_tool" data-url="https://thebrooklyngame.com/nets-indiana-pacers-game-preview-april-10/"></div><div id="pico"><h3 dir="ltr" style="text-align: center;">Indiana Pacers (25-56) vs. Brooklyn Nets (43-38)<br />
Sunday, April 10 @ Barclays Center</h3>
<p dir="ltr"><span style="text-decoration: underline;"><strong>How to Watch/Listen:</strong></span></p>
<p dir="ltr">7:30 p.m. ET on <a href="https://watchyesnetwork.com/" target="_blank" rel="noopener">YES Network</a>, ESPN and <a href="https://www.audacy.com/wfan/listen#schedule" target="_blank" rel="noopener">WFAN 101.9 FM / 660 AM</a>.</p>
<p dir="ltr"><span style="text-decoration: underline;"><strong>Pacers vs. Nets Odds, Lines, More</strong></span></p>
<ul>
<li dir="ltr"><strong>Spread: </strong>Nets -16.5</li>
<li dir="ltr"><strong>Nets Moneyline:</strong> -2000</li>
<li dir="ltr"><strong>Pacers Moneyline: </strong>+1000</li>
<li dir="ltr"><strong>O/U: </strong>240.5</li>
</ul>
<style>
.sportsbook-banner {
    height: 300px;
    display: flex;
    justify-content: space-between;
    background: #fff;
    box-shadow: 0 1px 3px rgb(0 0 0 / 12%), 0 1px 2px rgb(0 0 0 / 24%);
  	margin-bottom: 3rem;
}
.sportsbook-banner a {
    transition: .3s ease-in all;
}
.sportsbook-banner a:hover {
    opacity: .8;
}
.sportsbook-banner .sportsbook-info {
    width: 65%;
    display: flex;
    justify-content: start;
    align-items: center;
    background: #888;
    padding: 3rem 4rem 3rem 3rem;
    box-sizing: border-box;
    color: #fff;
    background-image: linear-gradient(
120deg
,rgba(0,0,0,.2) 15%,rgba(0,0,0,.1) 55%,rgba(0,0,0,0) 100%);
    clip-path: polygon(0 0,100% 0,81% 100%,0% 100%);
}
.sportsbook-offer {
    display: flex;
    flex-direction: column;
    justify-content: space-between;
    align-items: center;
    background: #fff;
    width: 40%;
    padding: 2rem 2rem 2rem 0rem;
    box-sizing: border-box;
}
.sportsbook-banner img {
    background: #fff;
    border-radius: 50%;
    padding: 1rem;
    max-width: 128px !important;
    box-sizing: border-box;
}
.sportsbook-banner .logo {
	margin-right: 2rem;
}
.sportsbook-banner .name {
    font-size: 1.5rem;
    margin-bottom: 1rem;
  	line-height: 1.5rem;
}
.sportsbook-banner .states {
    margin-bottom: 1rem;
}
.sportsbook-banner .sportsbook-info a {
    background: #fff;
    padding: 0.5rem 1rem;
    border-radius: 4px;
    display: inline-block;
    text-transform: uppercase;
    font-size: .7rem;
	text-decoration: none !important;
}
.sportsbook-banner .bonus {
    display: flex;
    flex-direction: column;
    justify-content: center;
    align-items: center;
  	text-align: center;
}
.bonus-content {
    font-size: 1.5rem;
    font-weight: 500;
}
.bonus-content-sub {
    font-size: 1.2rem;
    font-weight: 500;
}
.bonus-cta a {
    background: #029b02;
    color: #fff !important;
    text-decoration: none;
    padding: 0.5rem 2rem;
    display: inline-block;
    text-align: center;
    border-radius: 4px;
    font-size: 1rem;
	text-decoration: none !important;
}
@media (max-width:600px) {
  .sportsbook-banner {
    flex-direction: column;
    height: auto;
  }
  .sportsbook-banner .sportsbook-info {
    width: 100%;
    clip-path: polygon(0 0,100% 0,100% 84%,0% 100%);
  }
  .sportsbook-banner .sportsbook-offer {
  	width: 100%
  }
  .sportsbook-banner .bonus {
    margin: 2rem 0;
  }
}
</style>
<div class="sportsbook-banner">
    <div class="sportsbook-info" style="background-color:#173432;">
        <div class="logo"><img src="/wp-content/uploads/2022/03/Caesars-300-x-300.png" alt=""></div>
        <div class="info">
            <div class="name">Caesars Sportsbook</div>
            <div class="states">States: NY, LA, AZ, CO, CT, IA, IL, IN, MI, NJ, TN, VA, WV</div>
            <div class="cta"><a href="/recommends/Caesars/" target="_blank" rel="noopener">Claim Now</a></div>
        </div>
    </div>
    <div class="sportsbook-offer">
        <div class="bonus-title">New Player Bonus</div>
        <div class="bonus">
            <div class="bonus-content">$1,100 </div>
            <div class="bonus-content-sub">First bet insurance</div>
        </div>
        <div class="bonus-cta"><a href="/recommends/Caesars/" target="_blank" rel="noopener">Claim Now</a></div>
    </div>
</div>
<p><span style="text-decoration: underline;"><strong>Matchup:</strong></span></p><div class="ad-container embedded-ad-container">
<div class="responsive-ad">
<!-- /1048906/bkgame_content_responsive_1 -->
<div id='bkgame_content_responsive_1' class="bkg-pale">
  <script>
    googletag.cmd.push(function() { googletag.display('bkgame_content_responsive_1'); });
  </script>
</div>
</div>
</div>
<p>The Nets have reached the final game of the regular season and control their own destiny heading into the play-in tournament. A win on Sunday and <a href="https://thebrooklyngame.com/">Brooklyn</a> locks up the seventh seed and home-court advantage for their game against the eighth seed in the East.</p>
<p>Brooklyn is 19-21 at Barclays Center this season.</p>
<p>The Nets are heading in the right direction, jumping from 10th seed to seventh seed in the span of four days entering the final day of the regular season. They could play the Cleveland Cavaliers or the Atlanta Hawks, depending on how the final day of the season ends.</p>
<p>Brooklyn won both regular-season series against the Cavaliers and Hawks. They also won all three games at home against the two teams.</p>
<p>Finishing seventh or eighth would mean the Nets only would need to win one play-in game to qualify for the first round of the playoffs. The teams in nine and 10 spots would need to win twice to secure the No. 8 seed.</p><div class="ad-container card-ad-container">
<div class="responsive-ad">
<!-- /1048906/bkgame_content_responsive_2 -->
<div id='bkgame_content_responsive_2' class="bkg-pale">
  <script>
    googletag.cmd.push(function() { googletag.display('bkgame_content_responsive_2'); });
  </script>
</div>
</div>
</div>

<p>“It feels good to be in this position. One day at a time and get prepared for Indiana and have some good results there, get better that day and be ready for Tuesday,” Irving said. “It’s the past, now we just control what we can control and get ready to hoop.”</p>
<p>Nets superstar Kevin Durant is also going for a bit of history on Sunday when he takes the floor. Durant needs 27 points against the Indiana Pacers to average 30 for the year, which would make him the first player in Nets history to average 30 points per game for a season.</p>
<p>Durant has accomplished the feat twice previously in his career, first in 2009-10 and then again in 2013-14. Both with the Oklahoma City Thunder.</p>
<p>At 21-years-old, Durant averaged 30.1 ppg and became the youngest player in NBA history to win a scoring title as he had 46 games of 30 or more points in the 2009-10 season. In the 2012-13 season, Durant became the sixth player in NBA history to have a 50/40/90 season.</p>
<p>The Nets superstar put up 39 points the last time the two teams faced one another in January.</p>
<p>The Pacers are wrapping up one of their worst seasons in Franchise history and have lost nine straight coming into Sunday&#8217;s matchup.</p>
<p><span style="text-decoration: underline;"><strong>Nets Notables:</strong></span></p>
<p>Since Durant returned from a 21-game absence (1/17 – 3/1 – left MCL sprain), Brooklyn is second in the league in 3FG % (.401), fourth in FG % (.499), net rating (6.2) and point differential (+6.3), fifth in ppg (119.5), offensive rating (119.4) and net rating (5.9), and 12th in defensive rating (113.2). – in 18 games (3/3 – 4/8). &#8230; Andre Drummond ranks first in the league in rebound % (.229), third in defensive rebound % (.305), trailing only Rudy Gobert (.313) and Nikola Jokic (.313) and second in offensive rebound % (.154), trailing only Steven Adams (.159). &#8230; Seth Curry is sixth in the league in 3FG % (.422) and Kyrie Irving is 12th (.412).</p>
<p><span style="text-decoration: underline;"><strong>Injury Report</strong></span></p>
<p><strong>Nets: </strong>Seth Curry (left ankle soreness) is probable. Goran Dragić (health and safety protocols), Joe Harris (left ankle surgery) and Ben Simmons (return to competition reconditioning/back soreness) are out.</p>
<p><strong>Pacers: </strong>Not Submitted Yet</p>
</div><!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://thebrooklyngame.com/nets-indiana-pacers-game-preview-april-10/"></div><!-- AddThis Share Buttons generic via filter on the_content -->
                    

                </div><!-- .article-content -->

                <div class="article-footer">

                    
                    <div class="addthis_inline_share_toolbox"></div>

                    <div class="author-meta">
                        	<h3 class="about-the-author">About the Author</h3>
 
                    </div>

                    						<div class="comments-container">
                            <div data-spotim-module="conversation" data-post-id="41051"></div>
						</div>
										
					
                    					
                </div><!-- .article-footer-->
            </article>

		        </div>
		<div class="sidebar-section widget-area">
            <section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/bkgame_ros_300x250-1 -->
<div id='bkgame_ros_300x250-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('bkgame_ros_300x250-1'); });
  </script>
</div>
</div>
</section>
<section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/bkgame_ros_300x250-2 -->
<div id='bkgame_ros_300x250-2'>
  <script>
    googletag.cmd.push(function() { googletag.display('bkgame_ros_300x250-2'); });
  </script>
</div>
</div>
</section>
<section class="widget_promo widget optional"><div class="top-posts commented">
<h2 class="widget-title">Game Recaps</h2>
<ul class="display-posts-listing"><li class="listing-item article-container cards-design"><a class="image" href="https://thebrooklyngame.com/nets-new-york-knicks-game-recap-april-6/"><img width="192" height="192" src="https://thebrooklyngame.com/wp-content/uploads/2022/04/2022-04-07T031908Z_993070071_MT1USATODAY18033825_RTRMADP_3_NBA-BROOKLYN-NETS-AT-NEW-YORK-KNICKS-192x192.jpg" class="crop-top attachment-thumbnail size-thumbnail wp-post-image" alt="Nets" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://thebrooklyngame.com/nets-new-york-knicks-game-recap-april-6/">Kevin Durant leads Nets to comeback win over rival Knicks at MSG</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://thebrooklyngame.com/nets-houston-rockets-game-recap-april-5/"><img width="192" height="192" src="https://thebrooklyngame.com/wp-content/uploads/2022/04/2022-04-06T024511Z_455585642_MT1USATODAY18027938_RTRMADP_3_NBA-HOUSTON-ROCKETS-AT-BROOKLYN-NETS-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="Nets" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://thebrooklyngame.com/nets-houston-rockets-game-recap-april-5/">Nets fend off Rockets in win as Brooklyn moves back into 8th in East</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://thebrooklyngame.com/nets-milwaukee-bucks-game-recap-march-31/"><img width="192" height="192" src="https://thebrooklyngame.com/wp-content/uploads/2022/03/2022-04-01T003547Z_1198669692_MT1USATODAY17998295_RTRMADP_3_NBA-MILWAUKEE-BUCKS-AT-BROOKLYN-NETS-192x192.jpg" class="crop-top attachment-thumbnail size-thumbnail wp-post-image" alt="Nets" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://thebrooklyngame.com/nets-milwaukee-bucks-game-recap-march-31/">In instant classic, Nets fall to Bucks in crushing overtime loss</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://thebrooklyngame.com/nets-detroit-pistons-game-recap-march-29/"><img width="192" height="192" src="https://thebrooklyngame.com/wp-content/uploads/2022/03/2022-03-30T004449Z_1657527930_MT1USATODAY17987509_RTRMADP_3_NBA-DETROIT-PISTONS-AT-BROOKLYN-NETS-192x192.jpg" class="crop-top attachment-thumbnail size-thumbnail wp-post-image" alt="Nets" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://thebrooklyngame.com/nets-detroit-pistons-game-recap-march-29/">Nets hold on for closer than expected 130-123 win over Detroit</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://thebrooklyngame.com/nets-charlotte-hornets-game-recap/"><img width="192" height="192" src="https://thebrooklyngame.com/wp-content/uploads/2022/03/2022-03-28T021548Z_443047613_MT1USATODAY17978531_RTRMADP_3_NBA-CHARLOTTE-HORNETS-AT-BROOKLYN-NETS-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="Nets" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://thebrooklyngame.com/nets-charlotte-hornets-game-recap/">Hornets sting Nets in Kyrie Irving&#8217;s first game back at Barclays Center</a></span></li></ul>
</div></section><section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/bkgame_ros_300x250-3 -->
<div id='bkgame_ros_300x250-3'>
  <script>
    googletag.cmd.push(function() { googletag.display('bkgame_ros_300x250-3'); });
  </script>
</div>
</div>
</section>
<section class="widget_promo widget optional"><div class="top-posts commented">
<h2 class="widget-title">Nets Analysis</h2>
<ul class="display-posts-listing"><li class="listing-item article-container cards-design"><a class="image" href="https://thebrooklyngame.com/kyrie-irving-nets-shooting-slump-struggles/"><img width="192" height="192" src="https://thebrooklyngame.com/wp-content/uploads/2022/04/2022-04-03T000531Z_220897657_MT1USATODAY18009485_RTRMADP_3_NBA-BROOKLYN-NETS-AT-ATLANTA-HAWKS-192x192.jpg" class="crop-top attachment-thumbnail size-thumbnail wp-post-image" alt="Kyrie Irving" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://thebrooklyngame.com/kyrie-irving-nets-shooting-slump-struggles/">Nets&#8217; Kyrie Irving feeling effects of being an everyday player again</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://thebrooklyngame.com/nets-losses-playoff-push-concerns-nba-play-in/"><img width="192" height="192" src="https://thebrooklyngame.com/wp-content/uploads/2022/04/2022-04-03T032839Z_1828071920_MT1USATODAY18011329_RTRMADP_3_NBA-BROOKLYN-NETS-AT-ATLANTA-HAWKS-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="Nets" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://thebrooklyngame.com/nets-losses-playoff-push-concerns-nba-play-in/">Nets latest losses raising concerns as play-in tournament looms</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://thebrooklyngame.com/nets-defensive-edge-needed-this-season-success/"><img width="192" height="192" src="https://thebrooklyngame.com/wp-content/uploads/2022/03/2022-03-30T020318Z_1701624507_MT1USATODAY17987973_RTRMADP_3_NBA-DETROIT-PISTONS-AT-BROOKLYN-NETS-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="Nets" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://thebrooklyngame.com/nets-defensive-edge-needed-this-season-success/">Nets need to find their &#8216;edge&#8217; <span class="lgwd">defensively</span> if they hope to make this season count</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://thebrooklyngame.com/kyrie-irving-1st-game-at-nets-barclays-center/"><img width="192" height="192" src="https://thebrooklyngame.com/wp-content/uploads/2022/03/2022-03-28T000521Z_1296203840_MT1USATODAY17977375_RTRMADP_3_NBA-CHARLOTTE-HORNETS-AT-BROOKLYN-NETS-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="Kyrie Irving" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://thebrooklyngame.com/kyrie-irving-1st-game-at-nets-barclays-center/">Unvaxxed Kyrie Irving on return to Barclays Center: &#8216;I&#8217;m standing for freedom&#8217;</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://thebrooklyngame.com/nets-reminded-chemistry-isnt-built-overnight/"><img width="192" height="192" src="https://thebrooklyngame.com/wp-content/uploads/2022/03/2022-03-24T024820Z_1120051040_MT1USATODAY17956111_RTRMADP_3_NBA-BROOKLYN-NETS-AT-MEMPHIS-GRIZZLIES-192x192.jpg" class="crop-top attachment-thumbnail size-thumbnail wp-post-image" alt="Nets" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://thebrooklyngame.com/nets-reminded-chemistry-isnt-built-overnight/">Nets reminded that chemistry isn&#8217;t built overnight</a></span></li></ul>
</div></section><section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/bkgame_ros_300x250-4 -->
<div id='bkgame_ros_300x250-4'>
  <script>
    googletag.cmd.push(function() { googletag.display('bkgame_ros_300x250-4'); });
  </script>
</div>
</div>
</section>
<section class="widget_promo widget optional"><div class="subscribe-now-box bkg-plain promo-content">
<h2 class="section-title"><a href="/newsletter/"><i class="fa fa-envelope-o" aria-hidden="true"></i>Sign up for our daily newsflashes</a></h2>
<p><a href="/newsletter/" class="basic-button bkg-main">Subscribe</a></p>
</div></section>        </div>
    </div><!-- #main -->

	 
</div>
</div><!-- #primary -->

<div class="ad-container content-ad-container">
<!-- /1048906/bkgame_leader_2 -->
<div id='bkgame_leader_2'>
  <script>
    googletag.cmd.push(function() { googletag.display('bkgame_leader_2'); });
  </script>
</div>
</div> 

<div class="component-container popular-in-the-community">
	<div class="popularcommunity-container">
		<div data-spotim-module="pitc"></div>
	</div>
</div>
<div class="component-container related-posts">
<div class="related-posts-footer">
<h2 class="related-title">Related Articles</h2>
<!-- related posts -->
	<ul class="display-posts-listing"><li class="listing-item article-container cards-design"><a class="image" href="https://thebrooklyngame.com/nets-gameday-brooklyn-takes-its-great-vibes-to-manhattan-for-clash-with-knicks/"><img width="700" height="467" src="https://thebrooklyngame.com/wp-content/uploads/2022/02/2021-12-01T031601Z_1864208959_MT1USATODAY17262920_RTRMADP_3_NBA-NEW-YORK-KNICKS-AT-BROOKLYN-NETS-700x467.jpg" class="crop-top attachment-medium size-medium wp-post-image" alt="Nets New York Knicks" loading="lazy" srcset="https://thebrooklyngame.com/wp-content/uploads/2022/02/2021-12-01T031601Z_1864208959_MT1USATODAY17262920_RTRMADP_3_NBA-NEW-YORK-KNICKS-AT-BROOKLYN-NETS-700x467.jpg 700w, https://thebrooklyngame.com/wp-content/uploads/2022/02/2021-12-01T031601Z_1864208959_MT1USATODAY17262920_RTRMADP_3_NBA-NEW-YORK-KNICKS-AT-BROOKLYN-NETS-1200x800.jpg 1200w, https://thebrooklyngame.com/wp-content/uploads/2022/02/2021-12-01T031601Z_1864208959_MT1USATODAY17262920_RTRMADP_3_NBA-NEW-YORK-KNICKS-AT-BROOKLYN-NETS-768x512.jpg 768w, https://thebrooklyngame.com/wp-content/uploads/2022/02/2021-12-01T031601Z_1864208959_MT1USATODAY17262920_RTRMADP_3_NBA-NEW-YORK-KNICKS-AT-BROOKLYN-NETS-1536x1024.jpg 1536w, https://thebrooklyngame.com/wp-content/uploads/2022/02/2021-12-01T031601Z_1864208959_MT1USATODAY17262920_RTRMADP_3_NBA-NEW-YORK-KNICKS-AT-BROOKLYN-NETS-384x256.jpg 384w, https://thebrooklyngame.com/wp-content/uploads/2022/02/2021-12-01T031601Z_1864208959_MT1USATODAY17262920_RTRMADP_3_NBA-NEW-YORK-KNICKS-AT-BROOKLYN-NETS-900x600.jpg 900w, https://thebrooklyngame.com/wp-content/uploads/2022/02/2021-12-01T031601Z_1864208959_MT1USATODAY17262920_RTRMADP_3_NBA-NEW-YORK-KNICKS-AT-BROOKLYN-NETS-1600x1067.jpg 1600w" sizes="(max-width: 700px) 100vw, 700px" /></a> <span class="title-wrapper"><a class="title" href="https://thebrooklyngame.com/nets-gameday-brooklyn-takes-its-great-vibes-to-manhattan-for-clash-with-knicks/">Nets Gameday: Brooklyn takes its &#8216;great vibes&#8217; to Manhattan for clash with Knicks</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://thebrooklyngame.com/nets-minnesota-timberwolves-game-preview-jan23/"><img width="700" height="467" src="https://thebrooklyngame.com/wp-content/uploads/2022/01/2021-12-04T032553Z_564440750_MT1USATODAY17285032_RTRMADP_3_NBA-MINNESOTA-TIMBERWOLVES-AT-BROOKLYN-NETS-700x467.jpg" class="crop-center attachment-medium size-medium wp-post-image" alt="Brooklyn Nets" loading="lazy" srcset="https://thebrooklyngame.com/wp-content/uploads/2022/01/2021-12-04T032553Z_564440750_MT1USATODAY17285032_RTRMADP_3_NBA-MINNESOTA-TIMBERWOLVES-AT-BROOKLYN-NETS-700x467.jpg 700w, https://thebrooklyngame.com/wp-content/uploads/2022/01/2021-12-04T032553Z_564440750_MT1USATODAY17285032_RTRMADP_3_NBA-MINNESOTA-TIMBERWOLVES-AT-BROOKLYN-NETS-1200x800.jpg 1200w, https://thebrooklyngame.com/wp-content/uploads/2022/01/2021-12-04T032553Z_564440750_MT1USATODAY17285032_RTRMADP_3_NBA-MINNESOTA-TIMBERWOLVES-AT-BROOKLYN-NETS-768x512.jpg 768w, https://thebrooklyngame.com/wp-content/uploads/2022/01/2021-12-04T032553Z_564440750_MT1USATODAY17285032_RTRMADP_3_NBA-MINNESOTA-TIMBERWOLVES-AT-BROOKLYN-NETS-1536x1024.jpg 1536w, https://thebrooklyngame.com/wp-content/uploads/2022/01/2021-12-04T032553Z_564440750_MT1USATODAY17285032_RTRMADP_3_NBA-MINNESOTA-TIMBERWOLVES-AT-BROOKLYN-NETS-384x256.jpg 384w, https://thebrooklyngame.com/wp-content/uploads/2022/01/2021-12-04T032553Z_564440750_MT1USATODAY17285032_RTRMADP_3_NBA-MINNESOTA-TIMBERWOLVES-AT-BROOKLYN-NETS-900x600.jpg 900w, https://thebrooklyngame.com/wp-content/uploads/2022/01/2021-12-04T032553Z_564440750_MT1USATODAY17285032_RTRMADP_3_NBA-MINNESOTA-TIMBERWOLVES-AT-BROOKLYN-NETS-1600x1067.jpg 1600w" sizes="(max-width: 700px) 100vw, 700px" /></a> <span class="title-wrapper"><a class="title" href="https://thebrooklyngame.com/nets-minnesota-timberwolves-game-preview-jan23/">Nets Gameday: Brooklyn looks to close out road trip with third straight win</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://thebrooklyngame.com/brooklyn-nets-wizards-game-preview-jan-19/"><img width="700" height="467" src="https://thebrooklyngame.com/wp-content/uploads/2022/01/2021-10-26T003833Z_1863232864_MT1USATODAY17027548_RTRMADP_3_NBA-WASHINGTON-WIZARDS-AT-BROOKLYN-NETS-700x467.jpg" class="crop-center attachment-medium size-medium wp-post-image" alt="Nets Wizards" loading="lazy" srcset="https://thebrooklyngame.com/wp-content/uploads/2022/01/2021-10-26T003833Z_1863232864_MT1USATODAY17027548_RTRMADP_3_NBA-WASHINGTON-WIZARDS-AT-BROOKLYN-NETS-700x467.jpg 700w, https://thebrooklyngame.com/wp-content/uploads/2022/01/2021-10-26T003833Z_1863232864_MT1USATODAY17027548_RTRMADP_3_NBA-WASHINGTON-WIZARDS-AT-BROOKLYN-NETS-1200x800.jpg 1200w, https://thebrooklyngame.com/wp-content/uploads/2022/01/2021-10-26T003833Z_1863232864_MT1USATODAY17027548_RTRMADP_3_NBA-WASHINGTON-WIZARDS-AT-BROOKLYN-NETS-768x512.jpg 768w, https://thebrooklyngame.com/wp-content/uploads/2022/01/2021-10-26T003833Z_1863232864_MT1USATODAY17027548_RTRMADP_3_NBA-WASHINGTON-WIZARDS-AT-BROOKLYN-NETS-1536x1024.jpg 1536w, https://thebrooklyngame.com/wp-content/uploads/2022/01/2021-10-26T003833Z_1863232864_MT1USATODAY17027548_RTRMADP_3_NBA-WASHINGTON-WIZARDS-AT-BROOKLYN-NETS-384x256.jpg 384w, https://thebrooklyngame.com/wp-content/uploads/2022/01/2021-10-26T003833Z_1863232864_MT1USATODAY17027548_RTRMADP_3_NBA-WASHINGTON-WIZARDS-AT-BROOKLYN-NETS-900x600.jpg 900w, https://thebrooklyngame.com/wp-content/uploads/2022/01/2021-10-26T003833Z_1863232864_MT1USATODAY17027548_RTRMADP_3_NBA-WASHINGTON-WIZARDS-AT-BROOKLYN-NETS-1600x1067.jpg 1600w" sizes="(max-width: 700px) 100vw, 700px" /></a> <span class="title-wrapper"><a class="title" href="https://thebrooklyngame.com/brooklyn-nets-wizards-game-preview-jan-19/">Nets Gameday: Harden, Irving lead Brooklyn into DC rumble against Wizards</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://thebrooklyngame.com/brooklyn-nets-memphis-grizzlies-game-preview/"><img width="700" height="467" src="https://thebrooklyngame.com/wp-content/uploads/2022/01/2022-01-02T002021Z_1476217819_MT1USATODAY17440143_RTRMADP_3_NBA-LOS-ANGELES-CLIPPERS-AT-BROOKLYN-NETS-700x467.jpg" class="crop-center attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://thebrooklyngame.com/wp-content/uploads/2022/01/2022-01-02T002021Z_1476217819_MT1USATODAY17440143_RTRMADP_3_NBA-LOS-ANGELES-CLIPPERS-AT-BROOKLYN-NETS-700x467.jpg 700w, https://thebrooklyngame.com/wp-content/uploads/2022/01/2022-01-02T002021Z_1476217819_MT1USATODAY17440143_RTRMADP_3_NBA-LOS-ANGELES-CLIPPERS-AT-BROOKLYN-NETS-1200x800.jpg 1200w, https://thebrooklyngame.com/wp-content/uploads/2022/01/2022-01-02T002021Z_1476217819_MT1USATODAY17440143_RTRMADP_3_NBA-LOS-ANGELES-CLIPPERS-AT-BROOKLYN-NETS-768x512.jpg 768w, https://thebrooklyngame.com/wp-content/uploads/2022/01/2022-01-02T002021Z_1476217819_MT1USATODAY17440143_RTRMADP_3_NBA-LOS-ANGELES-CLIPPERS-AT-BROOKLYN-NETS-1536x1024.jpg 1536w, https://thebrooklyngame.com/wp-content/uploads/2022/01/2022-01-02T002021Z_1476217819_MT1USATODAY17440143_RTRMADP_3_NBA-LOS-ANGELES-CLIPPERS-AT-BROOKLYN-NETS-384x256.jpg 384w, https://thebrooklyngame.com/wp-content/uploads/2022/01/2022-01-02T002021Z_1476217819_MT1USATODAY17440143_RTRMADP_3_NBA-LOS-ANGELES-CLIPPERS-AT-BROOKLYN-NETS-900x600.jpg 900w, https://thebrooklyngame.com/wp-content/uploads/2022/01/2022-01-02T002021Z_1476217819_MT1USATODAY17440143_RTRMADP_3_NBA-LOS-ANGELES-CLIPPERS-AT-BROOKLYN-NETS-1600x1067.jpg 1600w" sizes="(max-width: 700px) 100vw, 700px" /></a> <span class="title-wrapper"><a class="title" href="https://thebrooklyngame.com/brooklyn-nets-memphis-grizzlies-game-preview/">Nets Gameday: Brooklyn looks to grab first win at home in 2022</a></span></li></ul>
</div>
</div> 

<div class="hero-container sister-sites-container component-container card" style="background: #000000">

	<div class="component-title-section">
		<h2 class="section-title">News from Around NYC</h2>
	</div>

    <div class="hero-section sister-sites component-content-section hero-blocks-4">
    				<article class="article-container cards-design">
					<a href="https://tailgatesports.com/mlb-odds-today-picks-4-10-22/"><img width="700" height="467" src="https://tailgatesports.com/wp-content/uploads/2022/04/2022-04-08T183849Z_1579232326_MT1USATODAY18045039_RTRMADP_3_MLB-BOSTON-RED-SOX-AT-NEW-YORK-YANKEES-700x467.jpg" class="crop-center wp-post-image" alt="Giancarlo Stanton MLB odds today" loading="lazy" srcset="https://tailgatesports.com/wp-content/uploads/2022/04/2022-04-08T183849Z_1579232326_MT1USATODAY18045039_RTRMADP_3_MLB-BOSTON-RED-SOX-AT-NEW-YORK-YANKEES-700x467.jpg 700w, https://tailgatesports.com/wp-content/uploads/2022/04/2022-04-08T183849Z_1579232326_MT1USATODAY18045039_RTRMADP_3_MLB-BOSTON-RED-SOX-AT-NEW-YORK-YANKEES-1200x800.jpg 1200w, https://tailgatesports.com/wp-content/uploads/2022/04/2022-04-08T183849Z_1579232326_MT1USATODAY18045039_RTRMADP_3_MLB-BOSTON-RED-SOX-AT-NEW-YORK-YANKEES-768x512.jpg 768w, https://tailgatesports.com/wp-content/uploads/2022/04/2022-04-08T183849Z_1579232326_MT1USATODAY18045039_RTRMADP_3_MLB-BOSTON-RED-SOX-AT-NEW-YORK-YANKEES-1536x1024.jpg 1536w, https://tailgatesports.com/wp-content/uploads/2022/04/2022-04-08T183849Z_1579232326_MT1USATODAY18045039_RTRMADP_3_MLB-BOSTON-RED-SOX-AT-NEW-YORK-YANKEES-384x256.jpg 384w, https://tailgatesports.com/wp-content/uploads/2022/04/2022-04-08T183849Z_1579232326_MT1USATODAY18045039_RTRMADP_3_MLB-BOSTON-RED-SOX-AT-NEW-YORK-YANKEES-900x600.jpg 900w, https://tailgatesports.com/wp-content/uploads/2022/04/2022-04-08T183849Z_1579232326_MT1USATODAY18045039_RTRMADP_3_MLB-BOSTON-RED-SOX-AT-NEW-YORK-YANKEES-1600x1067.jpg 1600w" sizes="(max-width: 700px) 100vw, 700px" /></a>					<div class="context-box">
				<div class="blurb category-label site-label-tailgate-sports"><a href="https://www.tailgatesports.com">Tailgate Sports</a></div>
				<h2><a href="https://tailgatesports.com/mlb-odds-today-picks-4-10-22/">MLB odds today, picks, probable pitchers, more: <span class="titend">April 10</span></a></h2>
					</div>
				</article>
								<article class="article-container cards-design">
					<a href="https://www.brooklynpaper.com/27-dogs-rescued-from-horrific-conditions-in-bed-stuy-aspca/"><img width="700" height="467" src="https://www.brooklynpaper.com/wp-content/uploads/2022/04/CE_NYPD_Brooklyn_2022Apr07_007-700x467.jpg" class="crop-center wp-post-image" alt="CE_NYPD_Brooklyn_2022Apr07_007" loading="lazy" srcset="https://www.brooklynpaper.com/wp-content/uploads/2022/04/CE_NYPD_Brooklyn_2022Apr07_007-700x467.jpg 700w, https://www.brooklynpaper.com/wp-content/uploads/2022/04/CE_NYPD_Brooklyn_2022Apr07_007-1200x800.jpg 1200w, https://www.brooklynpaper.com/wp-content/uploads/2022/04/CE_NYPD_Brooklyn_2022Apr07_007-768x512.jpg 768w, https://www.brooklynpaper.com/wp-content/uploads/2022/04/CE_NYPD_Brooklyn_2022Apr07_007-1536x1024.jpg 1536w, https://www.brooklynpaper.com/wp-content/uploads/2022/04/CE_NYPD_Brooklyn_2022Apr07_007-384x256.jpg 384w, https://www.brooklynpaper.com/wp-content/uploads/2022/04/CE_NYPD_Brooklyn_2022Apr07_007-900x600.jpg 900w, https://www.brooklynpaper.com/wp-content/uploads/2022/04/CE_NYPD_Brooklyn_2022Apr07_007-1600x1067.jpg 1600w" sizes="(max-width: 700px) 100vw, 700px" /></a>					<div class="context-box">
				<div class="blurb category-label site-label-brooklyn-paper"><a href="https://www.brooklynpaper.com">Brooklyn Paper</a></div>
				<h2><a href="https://www.brooklynpaper.com/27-dogs-rescued-from-horrific-conditions-in-bed-stuy-aspca/">27 dogs rescued from horrific conditions <span class="titend">in Bed-Stuy</span></a></h2>
					</div>
				</article>
								<article class="article-container cards-design">
					<a href="https://www.newyorkfamily.com/bilingual-education-for-kids-tips-advantages/"><img width="822" height="750" src="https://www.newyorkfamily.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-07-at-1.58.26-PM-822x750.png" class="crop-center wp-post-image" alt="bilingual education for kids" loading="lazy" srcset="https://www.newyorkfamily.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-07-at-1.58.26-PM-822x750.png 822w, https://www.newyorkfamily.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-07-at-1.58.26-PM-1200x1094.png 1200w, https://www.newyorkfamily.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-07-at-1.58.26-PM-384x350.png 384w, https://www.newyorkfamily.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-07-at-1.58.26-PM-900x821.png 900w, https://www.newyorkfamily.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-07-at-1.58.26-PM.png 1478w" sizes="(max-width: 822px) 100vw, 822px" /></a>					<div class="context-box">
				<div class="blurb category-label site-label-new-york-family"><a href="https://www.newyorkfamily.com">New York Family</a></div>
				<h2><a href="https://www.newyorkfamily.com/bilingual-education-for-kids-tips-advantages/">Bilingual Education <span class="titend">for Kids</span></a></h2>
					</div>
				</article>
								<article class="article-container cards-design">
					<a href="https://podcasts.schnepsmedia.com/2022/04/08/kaden-mohamed-thank-you-for-coming-out-while-staying-in/"><img width="200" height="201" src="https://podcasts.schnepsmedia.com/wp-content/uploads/2022/04/Kaden-Mohamed_Photo-e1649381460387.png" class="crop-center wp-post-image" alt="" loading="lazy" /></a>					<div class="context-box">
				<div class="blurb category-label site-label-schneps-podcasts"><a href="https://podcasts.schnepsmedia.com">Schneps Podcasts</a></div>
				<h2><a href="https://podcasts.schnepsmedia.com/2022/04/08/kaden-mohamed-thank-you-for-coming-out-while-staying-in/">Kaden Mohamed, Thank You For Coming Out (While <span class="titend">Staying In)</span></a></h2>
					</div>
				</article>
				    </div>
</div>

	<footer class="site-footer">

	<nav class="footer-nav-menu"><ul>
							<li>
			<a class="" href="/about/" target="">
			<span>About</span>
			</a>
		</li>
							<li>
			<a class="" href="/contact-us/" target="">
			<span>Contact Us</span>
			</a>
		</li>
							<li>
			<a class="" href="https://www.schnepsevents.com/ " target="">
			<span>Networking Events</span>
			</a>
		</li>
		
	
			<li class="nav-menu-social-links social-links nav-menu-icon-row">				
		<a href="https://www.facebook.com/TheBrooklynGame" target="_blank">
				<i class="fab fa-facebook-f" aria-hidden="true" aria-label="Facebook"></i></a>
			
				
		<a href="https://twitter.com/thebkgame" target="_blank">
				<i class="fab fa-twitter" aria-hidden="true" aria-label="Twitter"></i></a>
			
				
		<a href="https://www.instagram.com/thebrooklyngame/" target="_blank">
				<i class="fab fa-instagram" aria-hidden="true" aria-label="Instagram"></i></a>
			
				
		<a href="https://www.youtube.com/user/TheBrooklynGame" target="_blank">
				<i class="fab fa-youtube" aria-hidden="true" aria-label="Youtube"></i></a>
			
				
</li>
		
	</ul></nav>
 

	<nav class="site-info"><ul>
													<li class="copyright">
			<a href="https://www.schnepsmedia.com/" target="_blank">
			<span>© 2022 Schneps Media</span>
			</a>
		</li>
													<li class="">
			<a href="/privacy-policy/" target="">
			<span>Privacy Policy</span>
			</a>
		</li>
													<li class="">
			<a href="/terms/" target="">
			<span>Terms of Use</span>
			</a>
		</li>
		</ul></nav>
 

	</footer>
	
</div> <!--#grid-wrappr-->	

<nav id="theStickyNavBar" class="sticky sticky-fa sticky-bottom-bar" role="navigation">
	<ul>
					
				<li class="hamburger">
					<span class="sticky-item">
					<i class="fas fa-bars opener"></i>
					Sections
					</span>
				</li>

											
				<li class="">
					<a class="sticky-item" href="/contact-us/" target="" title="">
					<i class="fas fa-phone"></i>					Contact					</a>
				</li>
											
				<li class="">
					<a class="sticky-item" href="https://www.facebook.com/TheBrooklynGame" target="_blank" title="">
					<i class="fab fa-facebook-f"></i>					Facebook					</a>
				</li>
											
				<li class="">
					<a class="sticky-item" href="https://twitter.com/thebkgame" target="_blank" title="">
					<i class="fab fa-twitter"></i>					Twitter					</a>
				</li>
											
				<li class="">
					<a class="sticky-item" href="https://www.youtube.com/user/TheBrooklynGame" target="_blank" title="">
					<i class="fab fa-youtube"></i>					Youtube					</a>
				</li>
			
			
			</ul>        
</nav> 


<div id='pico-widget-container'></div><script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"data_ga_property":"UA-35806089-1","data_ga_social":true,"ui_atversion":"300"}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"AddThis","anonymous_profile_id":"wp-f5ecca744013cbc75a73ab967a93c239","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script><script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js?ver=5.9.2#pubid=ra-619c09104b1141ca' id='addthis_widget-js'></script>
<script type='text/javascript' id='theme-js-js-extra'>
/* <![CDATA[ */
var ajax_controller = {"ajax_url":"https:\/\/thebrooklyngame.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thebrooklyngame.com/wp-content/themes/schnepstheme/build/bundle.1aecc88c.js' id='theme-js-js'></script>
<script type='text/javascript' src='https://thebrooklyngame.com/wp-content/themes/schnepstheme-bkgame/build/bundle.e86a7561.js' id='child-theme-js-js'></script>


<div class="footer-ad-code"><!-- /1048906/bkgame_ros_pixel-1 -->
<div id='bkgame_ros_pixel-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('bkgame_ros_pixel-1'); });
  </script>
</div></div>

</body>
</html>
