<!DOCTYPE html>
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: https://ogp.me/ns#">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">

	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.13.1/css/all.min.css">
	
	
<!-- Search Engine Optimization by Rank Math - https://s.rankmath.com/home -->
<title>While it won&#039;t be easy, Nets can turn season around in final 23 games &ndash; The Brooklyn Game</title>
<meta name="description" content="The Nets will enjoy the next three days off before returning to action Thursday night in Brooklyn against the Boston Celtics. It is no secret that the Nets"/>
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://thebrooklyngame.com/nets-final-stretch-turnaround-nba-playoffs/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="While it won&#039;t be easy, Nets can turn season around in final 23 games &ndash; The Brooklyn Game" />
<meta property="og:description" content="The Nets will enjoy the next three days off before returning to action Thursday night in Brooklyn against the Boston Celtics. It is no secret that the Nets" />
<meta property="og:url" content="https://thebrooklyngame.com/nets-final-stretch-turnaround-nba-playoffs/" />
<meta property="og:site_name" content="The Brooklyn Game" />
<meta property="article:tag" content="basketball" />
<meta property="article:tag" content="Ben Simmons" />
<meta property="article:tag" content="Brooklyn Nets" />
<meta property="article:tag" content="Kevin Durant" />
<meta property="article:tag" content="kyrie irving" />
<meta property="article:tag" content="NBA" />
<meta property="article:tag" content="nba playoffs" />
<meta property="article:tag" content="News" />
<meta property="article:tag" content="Patty Mills" />
<meta property="article:tag" content="steve nash" />
<meta property="article:section" content="Nets Analysis" />
<meta property="og:updated_time" content="2022-02-21T11:10:06-05:00" />
<meta property="og:image" content="https://thebrooklyngame.com/wp-content/uploads/2022/02/2022-02-17T032456Z_1158363699_MT1USATODAY17701105_RTRMADP_3_NBA-BROOKLYN-NETS-AT-NEW-YORK-KNICKS-1200x800.jpg" />
<meta property="og:image:secure_url" content="https://thebrooklyngame.com/wp-content/uploads/2022/02/2022-02-17T032456Z_1158363699_MT1USATODAY17701105_RTRMADP_3_NBA-BROOKLYN-NETS-AT-NEW-YORK-KNICKS-1200x800.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta property="og:image:alt" content="Brooklyn Nets" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="article:published_time" content="2022-02-21T11:00:24-05:00" />
<meta property="article:modified_time" content="2022-02-21T11:10:06-05:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="While it won&#039;t be easy, Nets can turn season around in final 23 games &ndash; The Brooklyn Game" />
<meta name="twitter:description" content="The Nets will enjoy the next three days off before returning to action Thursday night in Brooklyn against the Boston Celtics. It is no secret that the Nets" />
<meta name="twitter:creator" content="@RealCodyMallory" />
<meta name="twitter:image" content="https://thebrooklyngame.com/wp-content/uploads/2022/02/2022-02-17T032456Z_1158363699_MT1USATODAY17701105_RTRMADP_3_NBA-BROOKLYN-NETS-AT-NEW-YORK-KNICKS-1200x800.jpg" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Cody Mallory" />
<meta name="twitter:label2" content="Time to read" />
<meta name="twitter:data2" content="2 minutes" />
<script type="application/ld+json" class="rank-math-schema">{"@context":"https://schema.org","@graph":[{"@type":["NewsMediaOrganization","Organization"],"@id":"https://thebrooklyngame.com/#organization","name":"Schneps Media","url":"https://thebrooklyngame.com"},{"@type":"WebSite","@id":"https://thebrooklyngame.com/#website","url":"https://thebrooklyngame.com","name":"Schneps Media","publisher":{"@id":"https://thebrooklyngame.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://thebrooklyngame.com/wp-content/uploads/2022/02/2022-02-17T032456Z_1158363699_MT1USATODAY17701105_RTRMADP_3_NBA-BROOKLYN-NETS-AT-NEW-YORK-KNICKS-scaled.jpg","url":"https://thebrooklyngame.com/wp-content/uploads/2022/02/2022-02-17T032456Z_1158363699_MT1USATODAY17701105_RTRMADP_3_NBA-BROOKLYN-NETS-AT-NEW-YORK-KNICKS-scaled.jpg","width":"2560","height":"1706","caption":"Brooklyn Nets","inLanguage":"en-US"},{"@type":"Person","@id":"https://thebrooklyngame.com/author/cody-mallory/","name":"Cody Mallory","url":"https://thebrooklyngame.com/author/cody-mallory/","image":{"@type":"ImageObject","@id":"https://thebrooklyngame.com/wp-content/uploads/2022/02/IMG_86011-192x192.jpeg","url":"https://thebrooklyngame.com/wp-content/uploads/2022/02/IMG_86011-192x192.jpeg","caption":"Cody Mallory","inLanguage":"en-US"},"sameAs":["https://twitter.com/RealCodyMallory"],"worksFor":{"@id":"https://thebrooklyngame.com/#organization"}},{"@type":"WebPage","@id":"https://thebrooklyngame.com/nets-final-stretch-turnaround-nba-playoffs/#webpage","url":"https://thebrooklyngame.com/nets-final-stretch-turnaround-nba-playoffs/","name":"While it won&#039;t be easy, Nets can turn season around in final 23 games &ndash; The Brooklyn Game","datePublished":"2022-02-21T11:00:24-05:00","dateModified":"2022-02-21T11:10:06-05:00","author":{"@id":"https://thebrooklyngame.com/author/cody-mallory/"},"isPartOf":{"@id":"https://thebrooklyngame.com/#website"},"primaryImageOfPage":{"@id":"https://thebrooklyngame.com/wp-content/uploads/2022/02/2022-02-17T032456Z_1158363699_MT1USATODAY17701105_RTRMADP_3_NBA-BROOKLYN-NETS-AT-NEW-YORK-KNICKS-scaled.jpg"},"inLanguage":"en-US"},{"@type":"BlogPosting","headline":"While it won&#039;t be easy, Nets can turn season around in final 23 games &ndash; The Brooklyn Game","keywords":"Nets","datePublished":"2022-02-21T11:00:24-05:00","dateModified":"2022-02-21T11:10:06-05:00","author":{"@id":"https://thebrooklyngame.com/author/cody-mallory/"},"publisher":{"@id":"https://thebrooklyngame.com/#organization"},"description":"The Nets will enjoy the next three days off before returning to action Thursday night in Brooklyn against the Boston Celtics. It is no secret that the Nets","name":"While it won&#039;t be easy, Nets can turn season around in final 23 games &ndash; The Brooklyn Game","@id":"https://thebrooklyngame.com/nets-final-stretch-turnaround-nba-playoffs/#richSnippet","isPartOf":{"@id":"https://thebrooklyngame.com/nets-final-stretch-turnaround-nba-playoffs/#webpage"},"image":{"@id":"https://thebrooklyngame.com/wp-content/uploads/2022/02/2022-02-17T032456Z_1158363699_MT1USATODAY17701105_RTRMADP_3_NBA-BROOKLYN-NETS-AT-NEW-YORK-KNICKS-scaled.jpg"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://thebrooklyngame.com/nets-final-stretch-turnaround-nba-playoffs/#webpage"}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thebrooklyngame.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.3"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://thebrooklyngame.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='schneps-rest-post-pusher-css'  href='https://thebrooklyngame.com/wp-content/plugins/schneps-rest-post-pusher/public/css/schneps-rest-post-pusher-public.css?ver=2.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://thebrooklyngame.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='theme-css-css'  href='https://thebrooklyngame.com/wp-content/themes/schnepstheme/build/main.a9a0e9caf7fb70b48f2a.css' type='text/css' media='all' />
<style id='theme-css-inline-css' type='text/css'>
header .hamburger{display:flex}@media screen and (max-width:766px){
					nav.main-nav ul.nav-menu-items .nav-1{display:none}
				}
				
</style>
<link rel='stylesheet' id='child-theme-css-css'  href='https://thebrooklyngame.com/wp-content/themes/schnepstheme-bkgame/build/main.f0fb64f175b2189b5aea.css' type='text/css' media='all' />
<script type='text/javascript' src='https://thebrooklyngame.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://thebrooklyngame.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://thebrooklyngame.com/wp-content/plugins/schneps-rest-post-pusher/public/js/schneps-rest-post-pusher-public.js?ver=2.2.4' id='schneps-rest-post-pusher-js'></script>
<script type='text/javascript' id='read-more.js-js-extra'>
/* <![CDATA[ */
var pp_vars = {"publisher_id":"8ec74c5b-7d37-4bac-a431-fb257c1d9c99","widget_endpoint":"https:\/\/gadget.pico.tools","plugin_version":"1.0.1","widget_version":"02.21.22.17.25","pico_context":"gadget","post_id":"27100","post_type":"post","post_title":"While it won't be easy, Nets can turn season around in final 23 games","taxonomies_for_this_post_type":["category","post_tag","post_format","flags","post_status","ef_editorial_meta","following_users","ef_usergroup","author"],"list_of_taxonomies":["category","post_tag","nav_menu","link_category","post_format","wp_theme","flags","post_status","ef_editorial_meta","following_users","ef_usergroup","author"],"show_read_more_button":"1","taxonomies":{"category":["nets analysis","nets"],"post_tag":["basketball","ben simmons","brooklyn nets","kevin durant","kyrie irving","nba","nba playoffs","news","patty mills","steve nash"],"following_users":["cody mallory"],"author":["cody mallory"]},"resource_ref":"name=nets-final-stretch-turnaround-nba-playoffs"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thebrooklyngame.com/wp-content/plugins/pico/includes/js/read-more.js?ver=02.21.22.17.25' id='read-more.js-js'></script>
<link rel="https://api.w.org/" href="https://thebrooklyngame.com/wp-json/" /><link rel="alternate" type="application/json" href="https://thebrooklyngame.com/wp-json/wp/v2/posts/27100" /><link rel="alternate" type="application/json+oembed" href="https://thebrooklyngame.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthebrooklyngame.com%2Fnets-final-stretch-turnaround-nba-playoffs%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thebrooklyngame.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthebrooklyngame.com%2Fnets-final-stretch-turnaround-nba-playoffs%2F&#038;format=xml" />
<link rel="preconnect" href="https://fonts.googleapis.com/" crossorigin>
<link rel="dns-prefetch" href="https://fonts.googleapis.com/">
<link rel="preconnect" href="https://cdnjs.cloudflare.com/" crossorigin>
<link rel="dns-prefetch" href="https://cdnjs.cloudflare.com/">
<link rel="shortcut icon" href="https://thebrooklyngame.com/wp-content/uploads/2021/12/TheBrooklynGameLogo-gray-favicon-1.png"><link rel="apple-touch-icon-precomposed" href="https://thebrooklyngame.com/wp-content/uploads/2021/12/TheBrooklynGameLogo-gray-iconsq.png">	
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-35806089-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-35806089-1');
</script>



<meta name="theme-color" content="#141414"> 

  <!--=== GOOGLE DFP ===-->
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {

	/* Category Ad Targeting */
	googletag.pubads().setTargeting( 'SCKeyword', ["nets-analysis","nets","nets","basketball","ben-simmons","brooklyn-nets","kevin-durant","kyrie-irving","nba","nba-playoffs","news","patty-mills","steve-nash","post-27100"] );

	var REFRESH_KEY = 'refresh';
	var REFRESH_VALUE = 'true'; 
	
	/* Display Google Ads */
	googletag.defineSlot('/1048906/bkgame_ros_300x250-1', [300, 250], 'bkgame_ros_300x250-1').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
	googletag.defineSlot('/1048906/bkgame_ros_300x250-2', [300, 250], 'bkgame_ros_300x250-2').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
	googletag.defineSlot('/1048906/bkgame_ros_300x250-3', [300, 250], 'bkgame_ros_300x250-3').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
	googletag.defineSlot('/1048906/bkgame_ros_300x250-4', [300, 250], 'bkgame_ros_300x250-4').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
	googletag.defineSlot('/1048906/bkgame_ros_pixel-1', [1, 1], 'bkgame_ros_pixel-1').addService(googletag.pubads());


	var adSlot = googletag
		.defineSlot('/1048906/bkgame_content_responsive_1', [[600, 250], [300, 250]], 'bkgame_content_responsive_1')
		.addService(googletag.pubads());  
	var adSlot2 = googletag
		.defineSlot('/1048906/bkgame_content_responsive_2', [[600, 250], [300, 250]], 'bkgame_content_responsive_2')
		.addService(googletag.pubads());  
	var mapping = googletag.sizeMapping()
	  .addSize([1068, 1], [[600, 250],[300, 250]])
	  .addSize([640, 1], [300, 250])
	  .addSize([320, 1], [300, 250])
	  .addSize([0, 0], [])
	  .build();
	adSlot.defineSizeMapping(mapping);
	adSlot2.defineSizeMapping(mapping);


    var adSlot3 = googletag
		.defineSlot('/1048906/bkgame_leader_1', [[320, 50], [728, 90], [970, 90], [970, 950]], 'bkgame_leader_1').setTargeting(REFRESH_KEY, REFRESH_VALUE)
		.addService(googletag.pubads());  
	var adSlot4 = googletag
		.defineSlot('/1048906/bkgame_leader_2', [[320, 50], [728, 90], [970, 90], [970, 950]], 'bkgame_leader_2').setTargeting(REFRESH_KEY, REFRESH_VALUE)
		.addService(googletag.pubads());  
	var mapping2 = googletag.sizeMapping()
	  .addSize([1068, 1], [[970, 250], [970, 90], [728, 90]])
	  .addSize([740, 1], [728, 90])
	  .addSize([640, 1], [320, 50])
	  .addSize([320, 1], [320, 50])
	  .addSize([0, 0], [])
	  .build();
	adSlot3.defineSizeMapping(mapping2);
	adSlot4.defineSizeMapping(mapping2);


	//Refresh Check 
	var SECONDS_TO_WAIT_AFTER_VIEWABILITY = 60;
	googletag.pubads().addEventListener('impressionViewable', 
		function(event) {
			var slot = event.slot;
			if (slot.getTargeting(REFRESH_KEY).indexOf(REFRESH_VALUE) > -1) {
			setTimeout(function() {
				googletag.pubads().refresh([slot]);
				//console.log("fresh ads");
			}, SECONDS_TO_WAIT_AFTER_VIEWABILITY * 1000);
		}
	});

	googletag.pubads().enableSingleRequest();
	googletag.pubads().collapseEmptyDivs(true);
	googletag.enableServices();
});
</script>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-6749561928889346" crossorigin="anonymous"></script>
 </head>

<body class="post-template-default single single-post postid-27100 single-format-standard singular theme-child-schnepstheme-bkgame nets-final-stretch-turnaround-nba-playoffs">
			 
		<script 
			async 
			src="https://launcher.spot.im/spot/sp_kclKvS4R"
			data-spotim-module="spotim-launcher"
			data-post-url="https://thebrooklyngame.com/nets-final-stretch-turnaround-nba-playoffs/"
			data-article-tags="Nets Analysis"    
			data-post-id="27100"
			data-spotim-autorun="false">
		</script>
			
	
	<div id="grid-wrapper" class="PicoSignal">
	
	<div class="ad-container header-ad-container">
<!-- /1048906/bkgame_leader_1 -->
<div id='bkgame_leader_1'>
  <script>
    googletag.cmd.push(function() { googletag.display('bkgame_leader_1'); });
  </script>
</div>
</div>

			
	<div class="potential-overlay-container standard-header-container">
		<div class="potential-overlay standard-header">
			<div class="header-wrapper">
<header class="header-logonav_samerow site-masthead"> 

	<div class="logo-container">
		<a href="/"><img src="https://thebrooklyngame.com/wp-content/uploads/2021/12/TheBrooklynGameLogo-gray-whitebacked-2-300-1.png" alt="The Brooklyn Game" class="fullLogo" width="300" height="276"><img src="https://thebrooklyngame.com/wp-content/uploads/2021/12/TheBrooklynGameLogo-gray-whitebacked-2-300-1.png" alt="" class="scrolldownLogo" width="300" height="276"></a>   
	</div>

	<div class="nav-container">
	
	<!-- Navigation - Singlerow -->
<!-- loop through menu row -->

<nav class="main-nav static-menu" role="navigation">
	<ul class="nav-menu-items">
				
		<li class="nav-menu-item nav-menu-item-basic nav-our-network nav-menu-item-with-submenu menu-opener menu-only">
			  <a class="nav-menu-link">Our Network</a>
			  				    
				  <ul class="dropdown">
				  					  <li><a href="https://www.amny.com/">amNY</a></li>
				  					  <li><a href="https://www.bxtimes.com">Bronx Times</a></li>
				  					  <li><a href="https://www.brooklynpaper.com">Brooklyn Paper</a></li>
				  					  <li><a href="https://www.brownstoner.com">Brownstoner</a></li>
				  					  <li><a href="https://www.caribbeanlife.com">Caribbean Life</a></li>
				  					  <li><a href="https://www.longislandpress.com">Long Island Press</a></li>
				  					  <li><a href="https://www.metrophiladelphia.com">Metro Philly</a></li>
				  					  <li><a href="https://www.newyorkfamily.com">New York Family</a></li>
				  					  <li><a href="https://qns.com">QNS</a></li>
				  					  <li><a href="https://www.politicsny.com">PoliticsNY</a></li>
				    
				  				  </ul>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-podcasts nav-2">
			  <a class="nav-menu-link" href="https://podcasts.schnepsmedia.com" target="_blank">Podcasts</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-contact-us nav-1">
			  <a class="nav-menu-link" href="/contact-us/">Contact Us</a>
			                  
		  </li>
	  	  
		
    </ul>
</nav>
	
	<nav class="corner-nav" role="navigation">
	
			<div class="nav-menu-social-links social-links nav-menu-icon-row">				
		<a href="https://www.facebook.com/TheBrooklynGame" target="_blank">
				<i class="fab fa-facebook-f" aria-hidden="true" aria-label="Facebook"></i></a>
			
				
		<a href="https://twitter.com/thebkgame" target="_blank">
				<i class="fab fa-twitter" aria-hidden="true" aria-label="Twitter"></i></a>
			
				
		<a href="https://www.instagram.com/thebrooklyngame/" target="_blank">
				<i class="fab fa-instagram" aria-hidden="true" aria-label="Instagram"></i></a>
			
				
		<a href="https://www.youtube.com/user/TheBrooklynGame" target="_blank">
				<i class="fab fa-youtube" aria-hidden="true" aria-label="Youtube"></i></a>
			
				
</div>
		<div class="nav-menu-search-newsletter nav-menu-icon-row"><!--<a class="nav-menu-contact" href="/contact-us/"><i class="fas fa-envelope-open-text" aria-hidden="true" aria-label="Contact Us"></i></a>-->


<a class="nav-menu-sports" href="https://www.amny.com/sports" target="_blank"><span class="hype">Everything NY Sports</span> <img src="https://www.amny.com/wp-content/uploads/2020/10/amNY-logo-white-antialiased.png" alt="amNY"></a></div>
	
			<div class="nav-menu-search-box bkg-main">
<form role="search" method="get" class="search-form" action="/">
<label>
	<span class="screen-reader-text">Search:</span>
	<input type="search" class="search-field" placeholder="Search" value="" name="s">
</label>
<button type="submit" class="basic-button bkg-main search-submit icon-search-basic" value="Search"><i class="fa fa-search" aria-hidden="true" aria-label="Search"></i></button>
</form>		</div>
        <div class="hamburger">
<i class="fas fa-bars opener" aria-hidden="true"></i>
<i class="fas fa-times closer" aria-hidden="true"></i>
    </div>    
    </nav>
    </div>
    
</header>
</div>


 
		</div>
	</div>
	<div class="potential-overlay-container actual-overlay-container">
		<div class="potential-overlay actual-overlay">

			<div class="header-wrapper">
<header class="header-logonav_samerow site-masthead"> 

	<div class="logo-container">
		<a href="/"><img src="https://thebrooklyngame.com/wp-content/uploads/2021/12/TheBrooklynGameLogo-gray-whitebacked-2-300-1.png" alt="The Brooklyn Game" class="fullLogo" width="300" height="276"><img src="https://thebrooklyngame.com/wp-content/uploads/2021/12/TheBrooklynGameLogo-gray-whitebacked-2-300-1.png" alt="" class="scrolldownLogo" width="300" height="276"></a>   
	</div>

	<div class="nav-container">
	<nav class="corner-nav" role="navigation">
        <div class="hamburger">
<i class="fas fa-bars opener" aria-hidden="true"></i>
<i class="fas fa-times closer" aria-hidden="true"></i>
    </div>    </nav>
    </div>
    
</header>
</div>


 
			
			<!-- Navigation - Singlerow -->
<!-- loop through menu row -->

<nav class="main-nav hamburger-menu" role="navigation">
	<ul class="nav-menu-items nav-menu-singlet">
		<li class="hamburger-menu-search-box">
<form role="search" method="get" class="search-form" action="/">
<label>
	<span class="screen-reader-text">Search:</span>
	<input type="search" class="search-field" placeholder="Search" value="" name="s">
</label>
<button type="submit" class="basic-button bkg-main search-submit icon-search-basic" value="Search"><i class="fa fa-search" aria-hidden="true" aria-label="Search"></i></button>
</form>		</li>
    </ul>
    
    <div class="hamburger-grid">

	<ul class="nav-menu-items nav-menu-pile">
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="/">Our Network</a>
			</li><li class="nav-menu-item"><a href="https://www.amny.com/">amNY</a></li><li class="nav-menu-item"><a href="https://www.bxtimes.com">Bronx Times</a></li><li class="nav-menu-item"><a href="https://www.brooklynpaper.com">Brooklyn Paper</a></li><li class="nav-menu-item"><a href="https://www.brownstoner.com">Brownstoner</a></li><li class="nav-menu-item"><a href="https://www.caribbeanlife.com">Caribbean Life</a></li></ul><ul class="nav-menu-items nav-menu-pile"><li class="nav-menu-spacer nav-menu-item nav-menu-subhead"><span class="spacer">&nbsp;</span></li><li class="nav-menu-item"><a href="https://www.longislandpress.com">Long Island Press</a></li><li class="nav-menu-item"><a href="https://www.metrophiladelphia.com">Metro Philly</a></li><li class="nav-menu-item"><a href="https://www.newyorkfamily.com">New York Family</a></li><li class="nav-menu-item"><a href="https://qns.com">QNS</a></li><li class="nav-menu-item"><a href="https://www.politicsny.com">PoliticsNY</a></li></ul><ul class="nav-menu-items nav-menu-pile nav-menu-singlet-group">
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="https://podcasts.schnepsmedia.com" target="_blank">Podcasts</a>
			</li>
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="/contact-us/">Contact Us</a>
			</li>		
		<ul class="nav-menu-items">
			<li class="nav-menu-social-links social-links nav-menu-icon-row">				
		<a href="https://www.facebook.com/TheBrooklynGame" target="_blank">
				<i class="fab fa-facebook-f" aria-hidden="true" aria-label="Facebook"></i></a>
			
				
		<a href="https://twitter.com/thebkgame" target="_blank">
				<i class="fab fa-twitter" aria-hidden="true" aria-label="Twitter"></i></a>
			
				
		<a href="https://www.instagram.com/thebrooklyngame/" target="_blank">
				<i class="fab fa-instagram" aria-hidden="true" aria-label="Instagram"></i></a>
			
				
		<a href="https://www.youtube.com/user/TheBrooklynGame" target="_blank">
				<i class="fab fa-youtube" aria-hidden="true" aria-label="Youtube"></i></a>
			
				
</li>
   		</ul>
		
		</ul>		
	</div>
	
</nav>
 

		</div>
	</div>

	 
<div class="content-container single-template transparent-container wallpaper-container">
<div class="container-center-cut">
	 

    <div class="content-section standard-singlepost">

        <div class="content-main">
        		            <article id="post-27100" class="post-27100 post type-post status-publish format-standard has-post-thumbnail hentry category-nets-analysis category-nets tag-basketball tag-ben-simmons tag-brooklyn-nets tag-kevin-durant tag-kyrie-irving tag-nba tag-nba-playoffs tag-news tag-patty-mills tag-steve-nash">
                <div class="article-header">
                    
                    			<div class="category-box category-label category-label-nets-analysis">
			<a href="https://thebrooklyngame.com/nets/nets-analysis/">Nets Analysis</a>
			</div>
		                    
                    <h1 class="article-title">While it won&#8217;t be easy, Nets can turn season around in final 23 games</h1>
                    
                                            <div class="article-meta triple">
                            
							<span class="byline"><img alt='' src='https://thebrooklyngame.com/wp-content/uploads/2022/02/IMG_86011-192x192.jpeg' srcset='https://thebrooklyngame.com/wp-content/uploads/2022/02/IMG_86011-192x192.jpeg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/><span class="name">By <a href="https://thebrooklyngame.com/author/cody-mallory/" title="Posts by Cody Mallory" class="author url fn" rel="author">Cody Mallory</a></span></span>
														    <div class="comments-meta spotim-commentscount"><a href="#comments-anchor"><i class="far fa-comment-alt"></i> <div class="spot-im-replies-count" data-post-id="27100" real-time="true">0</div> comments</a></div>
							
							<span class="posted-on"><span class="intro">Posted on </span><a href="https://thebrooklyngame.com/nets-final-stretch-turnaround-nba-playoffs/" rel="bookmark"><time class="entry-date published updated" datetime="2022-02-21T11:00:24-05:00">February 21, 2022</time></a></span>                            
                        </div><!-- .article-meta -->
                                        </div><!-- .article-header -->


                <!--<div class="post-thumbnail" style="max-width: 2560px;">-->
<div class="post-thumbnail">
	<div class="image-wrapper">
				
				<img width="1200" height="800" src="https://thebrooklyngame.com/wp-content/uploads/2022/02/2022-02-17T032456Z_1158363699_MT1USATODAY17701105_RTRMADP_3_NBA-BROOKLYN-NETS-AT-NEW-YORK-KNICKS-1200x800.jpg" class="crop-center wp-post-image" alt="Brooklyn Nets" loading="lazy" srcset="https://thebrooklyngame.com/wp-content/uploads/2022/02/2022-02-17T032456Z_1158363699_MT1USATODAY17701105_RTRMADP_3_NBA-BROOKLYN-NETS-AT-NEW-YORK-KNICKS-1200x800.jpg 1200w, https://thebrooklyngame.com/wp-content/uploads/2022/02/2022-02-17T032456Z_1158363699_MT1USATODAY17701105_RTRMADP_3_NBA-BROOKLYN-NETS-AT-NEW-YORK-KNICKS-700x467.jpg 700w, https://thebrooklyngame.com/wp-content/uploads/2022/02/2022-02-17T032456Z_1158363699_MT1USATODAY17701105_RTRMADP_3_NBA-BROOKLYN-NETS-AT-NEW-YORK-KNICKS-768x512.jpg 768w, https://thebrooklyngame.com/wp-content/uploads/2022/02/2022-02-17T032456Z_1158363699_MT1USATODAY17701105_RTRMADP_3_NBA-BROOKLYN-NETS-AT-NEW-YORK-KNICKS-1536x1024.jpg 1536w, https://thebrooklyngame.com/wp-content/uploads/2022/02/2022-02-17T032456Z_1158363699_MT1USATODAY17701105_RTRMADP_3_NBA-BROOKLYN-NETS-AT-NEW-YORK-KNICKS-2048x1365.jpg 2048w, https://thebrooklyngame.com/wp-content/uploads/2022/02/2022-02-17T032456Z_1158363699_MT1USATODAY17701105_RTRMADP_3_NBA-BROOKLYN-NETS-AT-NEW-YORK-KNICKS-384x256.jpg 384w, https://thebrooklyngame.com/wp-content/uploads/2022/02/2022-02-17T032456Z_1158363699_MT1USATODAY17701105_RTRMADP_3_NBA-BROOKLYN-NETS-AT-NEW-YORK-KNICKS-900x600.jpg 900w, https://thebrooklyngame.com/wp-content/uploads/2022/02/2022-02-17T032456Z_1158363699_MT1USATODAY17701105_RTRMADP_3_NBA-BROOKLYN-NETS-AT-NEW-YORK-KNICKS-1600x1066.jpg 1600w" sizes="(max-width: 1200px) 100vw, 1200px" />			</div>
	<div class="image-caption">Cam Thomas celebrates a three point shot against the New York Knicks with guard Seth Curry during the fourth quarter at Madison Square Garden.</div>	<div class="image-credit">Brad Penner-USA TODAY Sports</div></div><!-- .post-thumbnail -->

                <div class="addthis_inline_share_toolbox"></div>



                <div class="article-content">
                    <p class="promo-oneliner newsletter"><span style="margin-right: .7rem; color: #ccc;"><i class="far fa-envelope" aria-hidden="true"></i></span> <span>Sign up for our <a href="https://www.amny.com/sports-newsletter-signup/?utm_source=amny&utm_medium=oneliner&utm_campaign=amnysportsnewsletter" target="_blank">amNY Sports email newsletter</a> to get insights and game coverage for your favorite teams</span></p><div class="at-above-post addthis_tool" data-url="https://thebrooklyngame.com/nets-final-stretch-turnaround-nba-playoffs/"></div><div id="pico"><p>The Nets will enjoy the next three days off before returning to action Thursday night in Brooklyn against the Boston Celtics. It is no secret that the Nets have dealt with adversity and injuries all season and with only twenty-three games remaining on the schedule, they are running out of time to turn it around.</p>
<p>Due to circumstances, mainly outside of basketball (injuries, trades, city laws, etc.), the Nets have been one of the biggest disappointments in all of the NBA. They currently are the 8th seed in the Eastern Conference and would be a participant in the NBA Play-In Tournament should the season end today.</p>
<p>The Net&#8217;s return to action will bring them six straight games against opponents in the Eastern Conference who are ahead of them in the standings. If the NYC vaccine mandate doesn&#8217;t change before then, Kyrie Irving will only be eligible to play in two out of the six games.</p>
<p>With uncertainties to <a href="https://thebrooklyngame.com/kevin-durant-injury-update-return-post-break/">Kevin Durant</a>, <a href="https://thebrooklyngame.com/patty-mills-ben-simmons-hunger-to-get-on-court/">Ben Simmons</a>, <a href="https://thebrooklyngame.com/joe-harris-nets-injury-update-possible-return/">Joe Harris</a>, and<a href="https://thebrooklyngame.com/adam-silver-nba-nyc-vaccine-mandate-change/"> Irving</a>, the rest of the Nets&#8217; schedule is not going to be easy. They will play twenty-three games in forty-six days, with thirteen games at home, four sets of back-to-backs and Irving will only be eligible for eight out of the remaining games. The Nets also have the <a href="https://www.tankathon.com/remaining_schedule_strength" target="_blank" rel="noopener">13th toughest remaining schedule</a> (strength of schedule) with opponents having a .503 winning percentage, this includes two games against the Miami Heat and Milwaukee Bucks while playing the Cleveland Cavaliers and Philadelphia 76ers each once.</p><div class="ad-container embedded-ad-container">
<div class="responsive-ad">
<!-- /1048906/bkgame_content_responsive_1 -->
<div id='bkgame_content_responsive_1' class="bkg-pale">
  <script>
    googletag.cmd.push(function() { googletag.display('bkgame_content_responsive_1'); });
  </script>
</div>
</div>
</div>
<p><span class="css-901oao css-16my406 r-poiln3 r-bcqeeo r-qvutc0">“Where we are at right now is a much-needed break for everyone,&#8221; Patty Mills said after Thursday&#8217;s game against Washington. &#8220;For us to hit that reset button, come back hungrier than ever, and understand why we’re all here. We all came here to win a championship this year.&#8221;</span></p>
<p><span class="css-901oao css-16my406 r-poiln3 r-bcqeeo r-qvutc0">The Nets know what needs to be done and have the talent to do it, which is the positives in all of this. Now, it is about getting pieces back and executing their game plan. </span></p>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">&quot;I think we&#39;re in a very hungry, hungry place right now. The locker room is as strong as it&#39;s ever been this season. We feed off each other&#39;s energy. You can see it on the court.&quot;</p>
<p>&#8211; Patty Mills <a href="https://t.co/qZZd3x3cs0" target="_blank">pic.twitter.com/qZZd3x3cs0</a></p>
<p>&mdash; Nets Videos (@SNYNets) <a href="https://twitter.com/SNYNets/status/1494522614836080642?ref_src=twsrc%5Etfw" target="_blank" rel="noopener">February 18, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><div class="ad-container card-ad-container">
<div class="responsive-ad">
<!-- /1048906/bkgame_content_responsive_2 -->
<div id='bkgame_content_responsive_2' class="bkg-pale">
  <script>
    googletag.cmd.push(function() { googletag.display('bkgame_content_responsive_2'); });
  </script>
</div>
</div>
</div>

<p>In addition to the difficult remaining schedule, the Nets roster still might not be completed. With the buyout rumors swirling, the Nets continue to be one of the contenders linked to Goran Dragic&#8217;s services. He would be a nice insurance plan and a player who could contribute to the Nets in limited minutes should the question marks be answered. While adding a player like Dragic will be beneficial in a vacuum, it will be yet another piece Steve Nash will have to be able to integrate into the rotation.</p>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">Steve Nash is the ‘lead recruiter’ in Brooklyn’s efforts to land Goran Dragić, per <a href="https://twitter.com/TheSteinLine?ref_src=twsrc%5Etfw" target="_blank" rel="noopener">@TheSteinLine</a> </p>
<p>“League sources say Nash registered key aspects of the Nets’ bid to Dragić on Friday” </p>
<p>(Via <a href="https://t.co/SaiBaes4uu" target="_blank">https://t.co/SaiBaes4uu</a>) <a href="https://t.co/hRVXADzUF8" target="_blank">pic.twitter.com/hRVXADzUF8</a></p>
<p>&mdash; NBA Central (@TheNBACentral) <a href="https://twitter.com/TheNBACentral/status/1495502777455423489?ref_src=twsrc%5Etfw" target="_blank" rel="noopener">February 20, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>It is not going to be easy for the Nets the rest of the way, but nothing ever is, especially this season. If things fall into place how they should, the Nets have the star power to turn this season around, get out of the play-in tournament and build positive momentum going into the playoffs.</p>
<p>However, as this year has proven, what should happen and what does is never a guarantee.</p>
</div><!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://thebrooklyngame.com/nets-final-stretch-turnaround-nba-playoffs/"></div><!-- AddThis Share Buttons generic via filter on the_content -->
                    

                </div><!-- .article-content -->

                <div class="article-footer">

                    
                    <div class="addthis_inline_share_toolbox"></div>

                    <div class="author-meta">
                        	<h3 class="about-the-author">About the Author</h3>

<div class="meta-box author-meta-box">
	
 
<img alt='' src='https://thebrooklyngame.com/wp-content/uploads/2022/02/IMG_86011-192x192.jpeg' srcset='https://thebrooklyngame.com/wp-content/uploads/2022/02/IMG_86011-192x192.jpeg 2x' class='avatar avatar-128 photo' height='128' width='128' loading='lazy'/> 


	<div class="metadata author-metadata">

		<h4 class="meta-name author-name"><a href="https://thebrooklyngame.com/author/cody-mallory/">Cody Mallory</a></h4>
		<p>University of Connecticut graduate who is a lifelong Nets fan. Having played basketball at the highest levels (high school, AAU) possesses a strong basketball IQ and knowledge of the game.</p>
		<ul class="meta-links author-links">
<li class="meta-fa-envelope"><a href="/cdn-cgi/l/email-protection#73101c170a1e121f1f1c010a1d111233141e121a1f5d101c1e"><i class="far fa-envelope"></i></a></li><li class="meta-fa-twitter"><a href="https://twitter.com/RealCodyMallory"><i class="fab fa-twitter"></i></a></li>		</ul>
	</div>
</div>
 
                    </div>

                    						<div class="comments-container">
                            <div data-spotim-module="conversation" data-post-id="27100"></div>
						</div>
										
					
                    					
                </div><!-- .article-footer-->
            </article>

		        </div>
		<div class="sidebar-section widget-area">
            <section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/bkgame_ros_300x250-1 -->
<div id='bkgame_ros_300x250-1'>
  <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
    googletag.cmd.push(function() { googletag.display('bkgame_ros_300x250-1'); });
  </script>
</div>
</div>
</section>
<section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/bkgame_ros_300x250-2 -->
<div id='bkgame_ros_300x250-2'>
  <script>
    googletag.cmd.push(function() { googletag.display('bkgame_ros_300x250-2'); });
  </script>
</div>
</div>
</section>
<section class="widget_promo widget optional"><div class="top-posts commented">
<h2 class="widget-title">Game Recaps</h2>
<ul class="display-posts-listing"><li class="listing-item article-container cards-design"><a class="image" href="https://thebrooklyngame.com/nets-washington-wizards-game-recap-feb-17/"><img width="192" height="192" src="https://thebrooklyngame.com/wp-content/uploads/2022/02/2022-02-18T011216Z_959058013_MT1USATODAY17707973_RTRMADP_3_NBA-WASHINGTON-WIZARDS-AT-BROOKLYN-NETS-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="Brooklyn Nets Washington Wizards" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://thebrooklyngame.com/nets-washington-wizards-game-recap-feb-17/">Nets head into NBA All-Star break after 117-103 loss to Wizards</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://thebrooklyngame.com/nets-sacramento-kings-game-recap-feb-14/"><img width="192" height="192" src="https://thebrooklyngame.com/wp-content/uploads/2022/02/2022-02-15T030822Z_2032619395_MT1USATODAY17686199_RTRMADP_3_NBA-SACRAMENTO-KINGS-AT-BROOKLYN-NETS-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="Nets" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://thebrooklyngame.com/nets-sacramento-kings-game-recap-feb-14/">Nets end 11 game skid in Seth Curry, Andre Drummond&#8217;s Brooklyn debut</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://thebrooklyngame.com/nets-miami-heat-game-recap-feb-12/"><img width="192" height="192" src="https://thebrooklyngame.com/wp-content/uploads/2022/02/2022-02-13T034923Z_575810978_MT1USATODAY17675245_RTRMADP_3_NBA-BROOKLYN-NETS-AT-MIAMI-HEAT-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="Nets Miami Heat" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://thebrooklyngame.com/nets-miami-heat-game-recap-feb-12/">Nets never quit in loss to Miami Heat as streak hits 11 games: 3 Takeaways</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://thebrooklyngame.com/nets-boston-celtics-game-recap-february-8/"><img width="192" height="192" src="https://thebrooklyngame.com/wp-content/uploads/2022/02/2022-02-09T013442Z_1284898168_MT1USATODAY17642685_RTRMADP_3_NBA-BOSTON-CELTICS-AT-BROOKLYN-NETS-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="Brooklyn Nets" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://thebrooklyngame.com/nets-boston-celtics-game-recap-february-8/"><span class="lgwd">Shorthanded</span> Nets fall to Celtics in brutal loss in final game before trade deadline</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://thebrooklyngame.com/nets-denver-nuggets-8th-straight-loss-recap/"><img width="192" height="192" src="https://thebrooklyngame.com/wp-content/uploads/2022/02/2022-02-06T215949Z_609804268_MT1USATODAY17630347_RTRMADP_3_NBA-BROOKLYN-NETS-AT-DENVER-NUGGETS-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="Brooklyn Nets" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://thebrooklyngame.com/nets-denver-nuggets-8th-straight-loss-recap/">Nets drop 8th straight as they end road trip with loss to Nuggets</a></span></li></ul>
</div></section><section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/bkgame_ros_300x250-3 -->
<div id='bkgame_ros_300x250-3'>
  <script>
    googletag.cmd.push(function() { googletag.display('bkgame_ros_300x250-3'); });
  </script>
</div>
</div>
</section>
<section class="widget_promo widget optional"><div class="top-posts commented">
<h2 class="widget-title">Nets Analysis</h2>
<ul class="display-posts-listing"><li class="listing-item article-container cards-design"><a class="image" href="https://thebrooklyngame.com/nets-final-stretch-turnaround-nba-playoffs/"><img width="192" height="192" src="https://thebrooklyngame.com/wp-content/uploads/2022/02/2022-02-17T032456Z_1158363699_MT1USATODAY17701105_RTRMADP_3_NBA-BROOKLYN-NETS-AT-NEW-YORK-KNICKS-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="Brooklyn Nets" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://thebrooklyngame.com/nets-final-stretch-turnaround-nba-playoffs/">While it won&#8217;t be easy, Nets can turn season around in final 23 games</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://thebrooklyngame.com/patty-mills-nets-burden-all-star-break/"><img width="192" height="192" src="https://thebrooklyngame.com/wp-content/uploads/2022/02/2022-02-13T034931Z_1833748694_MT1USATODAY17675248_RTRMADP_3_NBA-BROOKLYN-NETS-AT-MIAMI-HEAT-192x192.jpg" class="crop-top attachment-thumbnail size-thumbnail wp-post-image" alt="Patty Mills" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://thebrooklyngame.com/patty-mills-nets-burden-all-star-break/">Imperative for Nets to ease burden on Patty Mills following NBA All-Star break</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://thebrooklyngame.com/nets-character-shines-in-win-new-york-knicks/"><img width="192" height="192" src="https://thebrooklyngame.com/wp-content/uploads/2022/02/2022-02-17T040108Z_2105052779_MT1USATODAY17701765_RTRMADP_3_NBA-BROOKLYN-NETS-AT-NEW-YORK-KNICKS-192x192.jpg" class="crop-top attachment-thumbnail size-thumbnail wp-post-image" alt="Brooklyn Nets" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://thebrooklyngame.com/nets-character-shines-in-win-new-york-knicks/">Nets character on display in gutsy <span class="lgwd">come-back-win</span> over rival Knicks</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://thebrooklyngame.com/ben-simmons-nets-roster-construction-curry/"><img width="192" height="192" src="https://thebrooklyngame.com/wp-content/uploads/2022/02/2021-01-07T012444Z_1908648929_MT1USATODAY15404402_RTRMADP_3_NBA-WASHINGTON-WIZARDS-AT-PHILADELPHIA-76ERS-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="Ben Simmons" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://thebrooklyngame.com/ben-simmons-nets-roster-construction-curry/">How do Ben Simmons, Seth Curry, Andre Drummond fit on the Nets?</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://thebrooklyngame.com/nets-uphill-battle-post-nba-trade-deadline/"><img width="192" height="192" src="https://thebrooklyngame.com/wp-content/uploads/2022/02/2022-02-05T043225Z_885692316_MT1USATODAY17620649_RTRMADP_3_NBA-BROOKLYN-NETS-AT-UTAH-JAZZ-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="Brooklyn Nets" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://thebrooklyngame.com/nets-uphill-battle-post-nba-trade-deadline/">Getting through trade deadline is only Nets&#8217; first hurdle to turning season around</a></span></li></ul>
</div></section><section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/bkgame_ros_300x250-4 -->
<div id='bkgame_ros_300x250-4'>
  <script>
    googletag.cmd.push(function() { googletag.display('bkgame_ros_300x250-4'); });
  </script>
</div>
</div>
</section>
<section class="widget_promo widget optional"><div class="top-posts commented">
<h2 class="widget-title">Best Bars</h2>

</div></section>        </div>
    </div><!-- #main -->

	 
</div>
</div><!-- #primary -->

<div class="ad-container content-ad-container">
<!-- /1048906/bkgame_leader_2 -->
<div id='bkgame_leader_2'>
  <script>
    googletag.cmd.push(function() { googletag.display('bkgame_leader_2'); });
  </script>
</div>
</div> 

<div class="component-container popular-in-the-community">
	<div class="popularcommunity-container">
		<div data-spotim-module="pitc"></div>
	</div>
</div>
<div class="component-container related-posts">
<div class="related-posts-footer">
<h2 class="related-title">Related Articles</h2>
	<ul class="display-posts-listing"><li class="listing-item article-container cards-design"><a class="image" href="https://thebrooklyngame.com/nets-golden-state-warriors-3-takeaways/"><img width="700" height="467" src="https://thebrooklyngame.com/wp-content/uploads/2022/01/2022-01-30T044139Z_559408784_MT1USATODAY17587192_RTRMADP_3_NBA-BROOKLYN-NETS-AT-GOLDEN-STATE-WARRIORS-700x467.jpg" class="crop-center attachment-medium size-medium wp-post-image" alt="Brooklyn Nets" loading="lazy" srcset="https://thebrooklyngame.com/wp-content/uploads/2022/01/2022-01-30T044139Z_559408784_MT1USATODAY17587192_RTRMADP_3_NBA-BROOKLYN-NETS-AT-GOLDEN-STATE-WARRIORS-700x467.jpg 700w, https://thebrooklyngame.com/wp-content/uploads/2022/01/2022-01-30T044139Z_559408784_MT1USATODAY17587192_RTRMADP_3_NBA-BROOKLYN-NETS-AT-GOLDEN-STATE-WARRIORS-1200x800.jpg 1200w, https://thebrooklyngame.com/wp-content/uploads/2022/01/2022-01-30T044139Z_559408784_MT1USATODAY17587192_RTRMADP_3_NBA-BROOKLYN-NETS-AT-GOLDEN-STATE-WARRIORS-768x512.jpg 768w, https://thebrooklyngame.com/wp-content/uploads/2022/01/2022-01-30T044139Z_559408784_MT1USATODAY17587192_RTRMADP_3_NBA-BROOKLYN-NETS-AT-GOLDEN-STATE-WARRIORS-1536x1024.jpg 1536w, https://thebrooklyngame.com/wp-content/uploads/2022/01/2022-01-30T044139Z_559408784_MT1USATODAY17587192_RTRMADP_3_NBA-BROOKLYN-NETS-AT-GOLDEN-STATE-WARRIORS-384x256.jpg 384w, https://thebrooklyngame.com/wp-content/uploads/2022/01/2022-01-30T044139Z_559408784_MT1USATODAY17587192_RTRMADP_3_NBA-BROOKLYN-NETS-AT-GOLDEN-STATE-WARRIORS-900x600.jpg 900w, https://thebrooklyngame.com/wp-content/uploads/2022/01/2022-01-30T044139Z_559408784_MT1USATODAY17587192_RTRMADP_3_NBA-BROOKLYN-NETS-AT-GOLDEN-STATE-WARRIORS-1600x1067.jpg 1600w" sizes="(max-width: 700px) 100vw, 700px" /></a> <span class="title-wrapper"><a class="title" href="https://thebrooklyngame.com/nets-golden-state-warriors-3-takeaways/">Nets lose <span class="lgwd">heartbreaker</span> to Warriors: 3 Takeaways</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://thebrooklyngame.com/nets-defensive-issues-turnovers-lakers-loss/"><img width="700" height="467" src="https://thebrooklyngame.com/wp-content/uploads/2022/01/2022-01-26T033919Z_2080027040_MT1USATODAY17564583_RTRMADP_3_NBA-LOS-ANGELES-LAKERS-AT-BROOKLYN-NETS-700x467.jpg" class="crop-center attachment-medium size-medium wp-post-image" alt="Brooklyn Nets" loading="lazy" srcset="https://thebrooklyngame.com/wp-content/uploads/2022/01/2022-01-26T033919Z_2080027040_MT1USATODAY17564583_RTRMADP_3_NBA-LOS-ANGELES-LAKERS-AT-BROOKLYN-NETS-700x467.jpg 700w, https://thebrooklyngame.com/wp-content/uploads/2022/01/2022-01-26T033919Z_2080027040_MT1USATODAY17564583_RTRMADP_3_NBA-LOS-ANGELES-LAKERS-AT-BROOKLYN-NETS-1200x800.jpg 1200w, https://thebrooklyngame.com/wp-content/uploads/2022/01/2022-01-26T033919Z_2080027040_MT1USATODAY17564583_RTRMADP_3_NBA-LOS-ANGELES-LAKERS-AT-BROOKLYN-NETS-768x512.jpg 768w, https://thebrooklyngame.com/wp-content/uploads/2022/01/2022-01-26T033919Z_2080027040_MT1USATODAY17564583_RTRMADP_3_NBA-LOS-ANGELES-LAKERS-AT-BROOKLYN-NETS-1536x1024.jpg 1536w, https://thebrooklyngame.com/wp-content/uploads/2022/01/2022-01-26T033919Z_2080027040_MT1USATODAY17564583_RTRMADP_3_NBA-LOS-ANGELES-LAKERS-AT-BROOKLYN-NETS-384x256.jpg 384w, https://thebrooklyngame.com/wp-content/uploads/2022/01/2022-01-26T033919Z_2080027040_MT1USATODAY17564583_RTRMADP_3_NBA-LOS-ANGELES-LAKERS-AT-BROOKLYN-NETS-900x600.jpg 900w, https://thebrooklyngame.com/wp-content/uploads/2022/01/2022-01-26T033919Z_2080027040_MT1USATODAY17564583_RTRMADP_3_NBA-LOS-ANGELES-LAKERS-AT-BROOKLYN-NETS-1600x1067.jpg 1600w" sizes="(max-width: 700px) 100vw, 700px" /></a> <span class="title-wrapper"><a class="title" href="https://thebrooklyngame.com/nets-defensive-issues-turnovers-lakers-loss/">Defensive issues, turnovers doom Nets in loss to Lakers: 3 Takeaways</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://thebrooklyngame.com/james-harden-steve-nash-comments-nba-rumors/"><img width="700" height="560" src="https://thebrooklyngame.com/wp-content/uploads/2022/01/2021-11-12T091942Z_1355711101_MT1USATODAY17145079_RTRMADP_3_NBA-BROOKLYN-NETS-AT-TORONTO-RAPTORS-700x560.jpg" class="crop-top attachment-medium size-medium wp-post-image" alt="James Harden and Steve Nash" loading="lazy" srcset="https://thebrooklyngame.com/wp-content/uploads/2022/01/2021-11-12T091942Z_1355711101_MT1USATODAY17145079_RTRMADP_3_NBA-BROOKLYN-NETS-AT-TORONTO-RAPTORS-700x560.jpg 700w, https://thebrooklyngame.com/wp-content/uploads/2022/01/2021-11-12T091942Z_1355711101_MT1USATODAY17145079_RTRMADP_3_NBA-BROOKLYN-NETS-AT-TORONTO-RAPTORS-1200x960.jpg 1200w, https://thebrooklyngame.com/wp-content/uploads/2022/01/2021-11-12T091942Z_1355711101_MT1USATODAY17145079_RTRMADP_3_NBA-BROOKLYN-NETS-AT-TORONTO-RAPTORS-768x614.jpg 768w, https://thebrooklyngame.com/wp-content/uploads/2022/01/2021-11-12T091942Z_1355711101_MT1USATODAY17145079_RTRMADP_3_NBA-BROOKLYN-NETS-AT-TORONTO-RAPTORS-1536x1229.jpg 1536w, https://thebrooklyngame.com/wp-content/uploads/2022/01/2021-11-12T091942Z_1355711101_MT1USATODAY17145079_RTRMADP_3_NBA-BROOKLYN-NETS-AT-TORONTO-RAPTORS-384x307.jpg 384w, https://thebrooklyngame.com/wp-content/uploads/2022/01/2021-11-12T091942Z_1355711101_MT1USATODAY17145079_RTRMADP_3_NBA-BROOKLYN-NETS-AT-TORONTO-RAPTORS-900x720.jpg 900w, https://thebrooklyngame.com/wp-content/uploads/2022/01/2021-11-12T091942Z_1355711101_MT1USATODAY17145079_RTRMADP_3_NBA-BROOKLYN-NETS-AT-TORONTO-RAPTORS-1600x1280.jpg 1600w" sizes="(max-width: 700px) 100vw, 700px" /></a> <span class="title-wrapper"><a class="title" href="https://thebrooklyngame.com/james-harden-steve-nash-comments-nba-rumors/">Steve Nash says he has great <span class="lgwd">relationship</span> with James Harden, not sure of new report&#8217;s validity</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://thebrooklyngame.com/nets-gameday-back-at-the-clays-nets-look-to-change-narrative-at-home/"><img width="700" height="467" src="https://thebrooklyngame.com/wp-content/uploads/2022/01/2021-12-26T040804Z_301667282_MT1USATODAY17410847_RTRMADP_3_NBA-BROOKLYN-NETS-AT-LOS-ANGELES-LAKERS-700x467.jpg" class="crop-center attachment-medium size-medium wp-post-image" alt="Nets" loading="lazy" srcset="https://thebrooklyngame.com/wp-content/uploads/2022/01/2021-12-26T040804Z_301667282_MT1USATODAY17410847_RTRMADP_3_NBA-BROOKLYN-NETS-AT-LOS-ANGELES-LAKERS-700x467.jpg 700w, https://thebrooklyngame.com/wp-content/uploads/2022/01/2021-12-26T040804Z_301667282_MT1USATODAY17410847_RTRMADP_3_NBA-BROOKLYN-NETS-AT-LOS-ANGELES-LAKERS-1200x800.jpg 1200w, https://thebrooklyngame.com/wp-content/uploads/2022/01/2021-12-26T040804Z_301667282_MT1USATODAY17410847_RTRMADP_3_NBA-BROOKLYN-NETS-AT-LOS-ANGELES-LAKERS-768x512.jpg 768w, https://thebrooklyngame.com/wp-content/uploads/2022/01/2021-12-26T040804Z_301667282_MT1USATODAY17410847_RTRMADP_3_NBA-BROOKLYN-NETS-AT-LOS-ANGELES-LAKERS-1536x1024.jpg 1536w, https://thebrooklyngame.com/wp-content/uploads/2022/01/2021-12-26T040804Z_301667282_MT1USATODAY17410847_RTRMADP_3_NBA-BROOKLYN-NETS-AT-LOS-ANGELES-LAKERS-384x256.jpg 384w, https://thebrooklyngame.com/wp-content/uploads/2022/01/2021-12-26T040804Z_301667282_MT1USATODAY17410847_RTRMADP_3_NBA-BROOKLYN-NETS-AT-LOS-ANGELES-LAKERS-900x600.jpg 900w, https://thebrooklyngame.com/wp-content/uploads/2022/01/2021-12-26T040804Z_301667282_MT1USATODAY17410847_RTRMADP_3_NBA-BROOKLYN-NETS-AT-LOS-ANGELES-LAKERS-1600x1067.jpg 1600w" sizes="(max-width: 700px) 100vw, 700px" /></a> <span class="title-wrapper"><a class="title" href="https://thebrooklyngame.com/nets-gameday-back-at-the-clays-nets-look-to-change-narrative-at-home/">Nets Gameday: Back at the Clays, Nets look to change narrative at home</a></span></li></ul></div>
</div> 

<div class="hero-container sister-sites-container component-container card" style="background: #000000">

	<div class="component-title-section">
		<h2 class="section-title">News from Around NYC</h2>
	</div>

    <div class="hero-section sister-sites component-content-section hero-blocks-4">
    				<article class="article-container cards-design">
					<a href="https://www.amny.com/world/in-piece-of-kremlin-theatre-putin-weighs-fateful-decision-on-ukraine/"><img width="700" height="467" src="https://www.amny.com/wp-content/uploads/2022/02/2022-02-21T170513Z_1_LYNXMPEI1K0QS_RTROPTP_4_UKRAINE-CRISIS-RUSSIA-BELARUS-DRILLS-700x467.jpg" class="crop-center wp-post-image" alt="" loading="lazy" srcset="https://www.amny.com/wp-content/uploads/2022/02/2022-02-21T170513Z_1_LYNXMPEI1K0QS_RTROPTP_4_UKRAINE-CRISIS-RUSSIA-BELARUS-DRILLS-700x467.jpg 700w, https://www.amny.com/wp-content/uploads/2022/02/2022-02-21T170513Z_1_LYNXMPEI1K0QS_RTROPTP_4_UKRAINE-CRISIS-RUSSIA-BELARUS-DRILLS-1200x800.jpg 1200w, https://www.amny.com/wp-content/uploads/2022/02/2022-02-21T170513Z_1_LYNXMPEI1K0QS_RTROPTP_4_UKRAINE-CRISIS-RUSSIA-BELARUS-DRILLS-768x512.jpg 768w, https://www.amny.com/wp-content/uploads/2022/02/2022-02-21T170513Z_1_LYNXMPEI1K0QS_RTROPTP_4_UKRAINE-CRISIS-RUSSIA-BELARUS-DRILLS-1536x1024.jpg 1536w, https://www.amny.com/wp-content/uploads/2022/02/2022-02-21T170513Z_1_LYNXMPEI1K0QS_RTROPTP_4_UKRAINE-CRISIS-RUSSIA-BELARUS-DRILLS-384x256.jpg 384w, https://www.amny.com/wp-content/uploads/2022/02/2022-02-21T170513Z_1_LYNXMPEI1K0QS_RTROPTP_4_UKRAINE-CRISIS-RUSSIA-BELARUS-DRILLS-900x600.jpg 900w, https://www.amny.com/wp-content/uploads/2022/02/2022-02-21T170513Z_1_LYNXMPEI1K0QS_RTROPTP_4_UKRAINE-CRISIS-RUSSIA-BELARUS-DRILLS-1600x1067.jpg 1600w" sizes="(max-width: 700px) 100vw, 700px" /></a>					<div class="context-box">
				<div class="blurb category-label site-label-amny"><a href="https://www.amny.com">AMNY</a></div>
				<h2><a href="https://www.amny.com/world/in-piece-of-kremlin-theatre-putin-weighs-fateful-decision-on-ukraine/">In piece of Kremlin theatre, Putin weighs fateful decision <span class="titend">on Ukraine</span></a></h2>
					</div>
				</article>
								<article class="article-container cards-design">
					<a href="https://www.newyorkfamily.com/art-classes-offered-for-kids-in-nyc/"><img width="548" height="822" src="https://www.newyorkfamily.com/wp-content/uploads/2022/02/pexels-yan-krukov-8612967-548x822.jpg" class="crop-center wp-post-image" alt="art classes" loading="lazy" srcset="https://www.newyorkfamily.com/wp-content/uploads/2022/02/pexels-yan-krukov-8612967-548x822.jpg 548w, https://www.newyorkfamily.com/wp-content/uploads/2022/02/pexels-yan-krukov-8612967-800x1200.jpg 800w, https://www.newyorkfamily.com/wp-content/uploads/2022/02/pexels-yan-krukov-8612967-1024x1536.jpg 1024w, https://www.newyorkfamily.com/wp-content/uploads/2022/02/pexels-yan-krukov-8612967-1365x2048.jpg 1365w, https://www.newyorkfamily.com/wp-content/uploads/2022/02/pexels-yan-krukov-8612967-256x384.jpg 256w, https://www.newyorkfamily.com/wp-content/uploads/2022/02/pexels-yan-krukov-8612967-600x900.jpg 600w, https://www.newyorkfamily.com/wp-content/uploads/2022/02/pexels-yan-krukov-8612967-1067x1600.jpg 1067w" sizes="(max-width: 548px) 100vw, 548px" /></a>					<div class="context-box">
				<div class="blurb category-label site-label-new-york-family"><a href="https://www.newyorkfamily.com">New York Family</a></div>
				<h2><a href="https://www.newyorkfamily.com/art-classes-offered-for-kids-in-nyc/">The Best Art Classes Offered for Kids <span class="titend">in NYC</span></a></h2>
					</div>
				</article>
								<article class="article-container cards-design">
					<a href="https://podcasts.schnepsmedia.com/2022/02/17/dan-rattiner-speaks-with-donnamarie-barnes-sylvester-manor-educational-farm-curator-archivist/"><img width="800" height="400" src="https://podcasts.schnepsmedia.com/wp-content/uploads/2022/02/Donnamarie-800x400.jpg" class="crop-top no-crop wp-post-image" alt="" loading="lazy" srcset="https://podcasts.schnepsmedia.com/wp-content/uploads/2022/02/Donnamarie-800x400.jpg 800w, https://podcasts.schnepsmedia.com/wp-content/uploads/2022/02/Donnamarie-768x384.jpg 768w, https://podcasts.schnepsmedia.com/wp-content/uploads/2022/02/Donnamarie-384x192.jpg 384w, https://podcasts.schnepsmedia.com/wp-content/uploads/2022/02/Donnamarie-900x450.jpg 900w, https://podcasts.schnepsmedia.com/wp-content/uploads/2022/02/Donnamarie.jpg 1200w" sizes="(max-width: 800px) 100vw, 800px" /></a>					<div class="context-box">
				<div class="blurb category-label site-label-schneps-podcasts"><a href="https://podcasts.schnepsmedia.com">Schneps Podcasts</a></div>
				<h2><a href="https://podcasts.schnepsmedia.com/2022/02/17/dan-rattiner-speaks-with-donnamarie-barnes-sylvester-manor-educational-farm-curator-archivist/">Dan Rattiner speaks with Donnamarie Barnes, Sylvester Manor <span class="lgwd">Educational</span> Farm <span class="lgwd">curator/&zwnj;archivist</span> &#8211; <span class="titend">Episode 67</span></a></h2>
					</div>
				</article>
								<article class="article-container cards-design">
					<a href="https://www.brooklynpaper.com/88-tip-jar-tipped-over/"><img width="700" height="467" src="https://www.brooklynpaper.com/wp-content/uploads/2019/11/88-Precinct-700x467.jpg" class="crop-center attachment-medium size-medium" alt="Photo of NYPD 88 precinct" loading="lazy" srcset="https://www.brooklynpaper.com/wp-content/uploads/2019/11/88-Precinct-700x467.jpg 700w, https://www.brooklynpaper.com/wp-content/uploads/2019/11/88-Precinct-768x512.jpg 768w, https://www.brooklynpaper.com/wp-content/uploads/2019/11/88-Precinct-1200x800.jpg 1200w" sizes="(max-width: 700px) 100vw, 700px" /></a>					<div class="context-box">
				<div class="blurb category-label site-label-brooklyn-paper"><a href="https://www.brooklynpaper.com">Brooklyn Paper</a></div>
				<h2><a href="https://www.brooklynpaper.com/88-tip-jar-tipped-over/">Tip jar <span class="titend">tipped over</span></a></h2>
					</div>
				</article>
				    </div>
</div>

	<footer class="site-footer">

	<nav class="footer-nav-menu"><ul>
							<li>
			<a class="" href="/about/" target="">
			<span>About</span>
			</a>
		</li>
							<li>
			<a class="" href="/contact-us/" target="">
			<span>Contact Us</span>
			</a>
		</li>
							<li>
			<a class="" href="https://www.schnepsevents.com/ " target="">
			<span>Networking Events</span>
			</a>
		</li>
		
	
			<li class="nav-menu-social-links social-links nav-menu-icon-row">				
		<a href="https://www.facebook.com/TheBrooklynGame" target="_blank">
				<i class="fab fa-facebook-f" aria-hidden="true" aria-label="Facebook"></i></a>
			
				
		<a href="https://twitter.com/thebkgame" target="_blank">
				<i class="fab fa-twitter" aria-hidden="true" aria-label="Twitter"></i></a>
			
				
		<a href="https://www.instagram.com/thebrooklyngame/" target="_blank">
				<i class="fab fa-instagram" aria-hidden="true" aria-label="Instagram"></i></a>
			
				
		<a href="https://www.youtube.com/user/TheBrooklynGame" target="_blank">
				<i class="fab fa-youtube" aria-hidden="true" aria-label="Youtube"></i></a>
			
				
</li>
		
	</ul></nav>
 

	<nav class="site-info"><ul>
													<li class="copyright">
			<a href="https://www.schnepsmedia.com/" target="_blank">
			<span>© 2022 Schneps Media</span>
			</a>
		</li>
													<li class="">
			<a href="/privacy-policy/" target="">
			<span>Privacy Policy</span>
			</a>
		</li>
													<li class="">
			<a href="/terms/" target="">
			<span>Terms of Use</span>
			</a>
		</li>
		</ul></nav>
 

	</footer>
	
</div> <!--#grid-wrappr-->	

<nav id="theStickyNavBar" class="sticky sticky-fa sticky-bottom-bar" role="navigation">
	<ul>
					
				<li class="hamburger">
					<span class="sticky-item">
					<i class="fas fa-bars opener"></i>
					Sections
					</span>
				</li>

											
				<li class="">
					<a class="sticky-item" href="/contact-us/" target="" title="">
					<i class="fas fa-phone"></i>					Contact					</a>
				</li>
											
				<li class="">
					<a class="sticky-item" href="https://www.facebook.com/TheBrooklynGame" target="_blank" title="">
					<i class="fab fa-facebook-f"></i>					Facebook					</a>
				</li>
											
				<li class="">
					<a class="sticky-item" href="https://twitter.com/thebkgame" target="_blank" title="">
					<i class="fab fa-twitter"></i>					Twitter					</a>
				</li>
											
				<li class="">
					<a class="sticky-item" href="https://www.youtube.com/user/TheBrooklynGame" target="_blank" title="">
					<i class="fab fa-youtube"></i>					Youtube					</a>
				</li>
			
			
			</ul>        
</nav> 


<div id='pico-widget-container'></div><script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"data_ga_property":"UA-35806089-1","data_ga_social":true,"ui_atversion":"300"}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"AddThis","anonymous_profile_id":"wp-f5ecca744013cbc75a73ab967a93c239","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script><script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js?ver=5.8.3#pubid=ra-619c09104b1141ca' id='addthis_widget-js'></script>
<script type='text/javascript' id='theme-js-js-extra'>
/* <![CDATA[ */
var ajax_controller = {"ajax_url":"https:\/\/thebrooklyngame.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thebrooklyngame.com/wp-content/themes/schnepstheme/build/bundle.2edca3a7.js' id='theme-js-js'></script>
<script type='text/javascript' src='https://thebrooklyngame.com/wp-content/themes/schnepstheme-bkgame/build/bundle.e86a7561.js' id='child-theme-js-js'></script>
<script type='text/javascript' src='https://thebrooklyngame.com/wp-includes/js/wp-embed.min.js?ver=5.8.3' id='wp-embed-js'></script>


<div class="footer-ad-code"><!-- /1048906/bkgame_ros_pixel-1 -->
<div id='bkgame_ros_pixel-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('bkgame_ros_pixel-1'); });
  </script>
</div></div>

</body>
</html>
