<!DOCTYPE html>
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: https://ogp.me/ns#">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">

	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.13.1/css/all.min.css">
	
	
<!-- Search Engine Optimization by Rank Math - https://s.rankmath.com/home -->
<title>Joe Harris to undergo season-ending surgery, Sean Marks says &ndash; The Brooklyn Game</title>
<meta name="description" content="Joe Harris will not return this season for the Nets."/>
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://thebrooklyngame.com/joe-harris-season-ending-surgery-nets-say/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Joe Harris to undergo season-ending surgery, Sean Marks says &ndash; The Brooklyn Game" />
<meta property="og:description" content="Joe Harris will not return this season for the Nets." />
<meta property="og:url" content="https://thebrooklyngame.com/joe-harris-season-ending-surgery-nets-say/" />
<meta property="og:site_name" content="The Brooklyn Game" />
<meta property="article:tag" content="Brooklyn Nets" />
<meta property="article:tag" content="Injury News" />
<meta property="article:tag" content="Joe Harris" />
<meta property="article:tag" content="NBA" />
<meta property="article:tag" content="News" />
<meta property="article:tag" content="Sean Marks" />
<meta property="article:section" content="Nets News" />
<meta property="og:image" content="https://thebrooklyngame.com/wp-content/uploads/2022/02/2021-11-04T004952Z_342476872_MT1USATODAY17087834_RTRMADP_3_NBA-ATLANTA-HAWKS-AT-BROOKLYN-NETS-1-1200x800.jpg" />
<meta property="og:image:secure_url" content="https://thebrooklyngame.com/wp-content/uploads/2022/02/2021-11-04T004952Z_342476872_MT1USATODAY17087834_RTRMADP_3_NBA-ATLANTA-HAWKS-AT-BROOKLYN-NETS-1-1200x800.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta property="og:image:alt" content="Joe Harris" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="article:published_time" content="2022-03-03T19:45:09-05:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Joe Harris to undergo season-ending surgery, Sean Marks says &ndash; The Brooklyn Game" />
<meta name="twitter:description" content="Joe Harris will not return this season for the Nets." />
<meta name="twitter:image" content="https://thebrooklyngame.com/wp-content/uploads/2022/02/2021-11-04T004952Z_342476872_MT1USATODAY17087834_RTRMADP_3_NBA-ATLANTA-HAWKS-AT-BROOKLYN-NETS-1-1200x800.jpg" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Christian Arnold" />
<meta name="twitter:label2" content="Time to read" />
<meta name="twitter:data2" content="1 minute" />
<script type="application/ld+json" class="rank-math-schema">{"@context":"https://schema.org","@graph":[{"@type":["NewsMediaOrganization","Organization"],"@id":"https://thebrooklyngame.com/#organization","name":"Schneps Media","url":"https://thebrooklyngame.com"},{"@type":"WebSite","@id":"https://thebrooklyngame.com/#website","url":"https://thebrooklyngame.com","name":"Schneps Media","publisher":{"@id":"https://thebrooklyngame.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://thebrooklyngame.com/wp-content/uploads/2022/02/2021-11-04T004952Z_342476872_MT1USATODAY17087834_RTRMADP_3_NBA-ATLANTA-HAWKS-AT-BROOKLYN-NETS-1-scaled.jpg","url":"https://thebrooklyngame.com/wp-content/uploads/2022/02/2021-11-04T004952Z_342476872_MT1USATODAY17087834_RTRMADP_3_NBA-ATLANTA-HAWKS-AT-BROOKLYN-NETS-1-scaled.jpg","width":"2560","height":"1706","caption":"Joe Harris","inLanguage":"en-US"},{"@type":"Person","@id":"https://thebrooklyngame.com/author/christian-arnold/","name":"Christian Arnold","url":"https://thebrooklyngame.com/author/christian-arnold/","image":{"@type":"ImageObject","@id":"https://thebrooklyngame.com/wp-content/uploads/2021/12/TheBrooklynGameLogo-gray-iconsq.png","url":"https://thebrooklyngame.com/wp-content/uploads/2021/12/TheBrooklynGameLogo-gray-iconsq.png","caption":"Christian Arnold","inLanguage":"en-US"},"worksFor":{"@id":"https://thebrooklyngame.com/#organization"}},{"@type":"WebPage","@id":"https://thebrooklyngame.com/joe-harris-season-ending-surgery-nets-say/#webpage","url":"https://thebrooklyngame.com/joe-harris-season-ending-surgery-nets-say/","name":"Joe Harris to undergo season-ending surgery, Sean Marks says &ndash; The Brooklyn Game","datePublished":"2022-03-03T19:45:09-05:00","dateModified":"2022-03-03T19:45:09-05:00","author":{"@id":"https://thebrooklyngame.com/author/christian-arnold/"},"isPartOf":{"@id":"https://thebrooklyngame.com/#website"},"primaryImageOfPage":{"@id":"https://thebrooklyngame.com/wp-content/uploads/2022/02/2021-11-04T004952Z_342476872_MT1USATODAY17087834_RTRMADP_3_NBA-ATLANTA-HAWKS-AT-BROOKLYN-NETS-1-scaled.jpg"},"inLanguage":"en-US"},{"@type":"BlogPosting","headline":"Joe Harris to undergo season-ending surgery, Sean Marks says &ndash; The Brooklyn Game","keywords":"Joe Harris,Nets","datePublished":"2022-03-03T19:45:09-05:00","dateModified":"2022-03-03T19:45:09-05:00","author":{"@id":"https://thebrooklyngame.com/author/christian-arnold/"},"publisher":{"@id":"https://thebrooklyngame.com/#organization"},"description":"Joe Harris will not return this season for the Nets.","name":"Joe Harris to undergo season-ending surgery, Sean Marks says &ndash; The Brooklyn Game","@id":"https://thebrooklyngame.com/joe-harris-season-ending-surgery-nets-say/#richSnippet","isPartOf":{"@id":"https://thebrooklyngame.com/joe-harris-season-ending-surgery-nets-say/#webpage"},"image":{"@id":"https://thebrooklyngame.com/wp-content/uploads/2022/02/2021-11-04T004952Z_342476872_MT1USATODAY17087834_RTRMADP_3_NBA-ATLANTA-HAWKS-AT-BROOKLYN-NETS-1-scaled.jpg"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://thebrooklyngame.com/joe-harris-season-ending-surgery-nets-say/#webpage"}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thebrooklyngame.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.3"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://thebrooklyngame.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='schneps-rest-post-pusher-css'  href='https://thebrooklyngame.com/wp-content/plugins/schneps-rest-post-pusher/public/css/schneps-rest-post-pusher-public.css?ver=2.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://thebrooklyngame.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='theme-css-css'  href='https://thebrooklyngame.com/wp-content/themes/schnepstheme/build/main.a9a0e9caf7fb70b48f2a.css' type='text/css' media='all' />
<style id='theme-css-inline-css' type='text/css'>
header .hamburger{display:flex}@media screen and (max-width:766px){
					nav.main-nav ul.nav-menu-items .nav-1{display:none}
				}
				
</style>
<link rel='stylesheet' id='child-theme-css-css'  href='https://thebrooklyngame.com/wp-content/themes/schnepstheme-bkgame/build/main.f0fb64f175b2189b5aea.css' type='text/css' media='all' />
<script type='text/javascript' src='https://thebrooklyngame.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://thebrooklyngame.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://thebrooklyngame.com/wp-content/plugins/schneps-rest-post-pusher/public/js/schneps-rest-post-pusher-public.js?ver=2.2.4' id='schneps-rest-post-pusher-js'></script>
<script type='text/javascript' id='read-more.js-js-extra'>
/* <![CDATA[ */
var pp_vars = {"publisher_id":"8ec74c5b-7d37-4bac-a431-fb257c1d9c99","widget_endpoint":"https:\/\/gadget.pico.tools","plugin_version":"1.0.1","widget_version":"03.04.22.02.23","pico_context":"gadget","post_id":"27238","post_type":"post","post_title":"Joe Harris to undergo season-ending surgery, Sean Marks says","taxonomies_for_this_post_type":["category","post_tag","post_format","flags","post_status","ef_editorial_meta","following_users","ef_usergroup","author"],"list_of_taxonomies":["category","post_tag","nav_menu","link_category","post_format","wp_theme","flags","post_status","ef_editorial_meta","following_users","ef_usergroup","author"],"show_read_more_button":"1","taxonomies":{"category":["nets news","nets"],"post_tag":["brooklyn nets","injury news","joe harris","nba","news","sean marks"],"author":["christian arnold"]},"resource_ref":"name=joe-harris-season-ending-surgery-nets-say"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thebrooklyngame.com/wp-content/plugins/pico/includes/js/read-more.js?ver=03.04.22.02.23' id='read-more.js-js'></script>
<link rel="https://api.w.org/" href="https://thebrooklyngame.com/wp-json/" /><link rel="alternate" type="application/json" href="https://thebrooklyngame.com/wp-json/wp/v2/posts/27238" /><link rel="alternate" type="application/json+oembed" href="https://thebrooklyngame.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthebrooklyngame.com%2Fjoe-harris-season-ending-surgery-nets-say%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thebrooklyngame.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthebrooklyngame.com%2Fjoe-harris-season-ending-surgery-nets-say%2F&#038;format=xml" />
<link rel="preconnect" href="https://fonts.googleapis.com/" crossorigin>
<link rel="dns-prefetch" href="https://fonts.googleapis.com/">
<link rel="preconnect" href="https://cdnjs.cloudflare.com/" crossorigin>
<link rel="dns-prefetch" href="https://cdnjs.cloudflare.com/">
<link rel="shortcut icon" href="https://thebrooklyngame.com/wp-content/uploads/2021/12/TheBrooklynGameLogo-gray-favicon-1.png"><link rel="apple-touch-icon-precomposed" href="https://thebrooklyngame.com/wp-content/uploads/2021/12/TheBrooklynGameLogo-gray-iconsq.png">	
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-35806089-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-35806089-1');
</script>



<meta name="theme-color" content="#141414"> 

  <!--=== GOOGLE DFP ===-->
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {

	/* Category Ad Targeting */
	googletag.pubads().setTargeting( 'SCKeyword', ["nets-news","nets","nets","brooklyn-nets","injury-news","joe-harris","nba","news","sean-marks","post-27238"] );

	var REFRESH_KEY = 'refresh';
	var REFRESH_VALUE = 'true'; 
	
	/* Display Google Ads */
	googletag.defineSlot('/1048906/bkgame_ros_300x250-1', [300, 250], 'bkgame_ros_300x250-1').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
	googletag.defineSlot('/1048906/bkgame_ros_300x250-2', [300, 250], 'bkgame_ros_300x250-2').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
	googletag.defineSlot('/1048906/bkgame_ros_300x250-3', [300, 250], 'bkgame_ros_300x250-3').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
	googletag.defineSlot('/1048906/bkgame_ros_300x250-4', [300, 250], 'bkgame_ros_300x250-4').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
	googletag.defineSlot('/1048906/bkgame_ros_pixel-1', [1, 1], 'bkgame_ros_pixel-1').addService(googletag.pubads());


	var adSlot = googletag
		.defineSlot('/1048906/bkgame_content_responsive_1', [[600, 250], [300, 250]], 'bkgame_content_responsive_1')
		.addService(googletag.pubads());  
	var adSlot2 = googletag
		.defineSlot('/1048906/bkgame_content_responsive_2', [[600, 250], [300, 250]], 'bkgame_content_responsive_2')
		.addService(googletag.pubads());  
	var mapping = googletag.sizeMapping()
	  .addSize([1068, 1], [[600, 250],[300, 250]])
	  .addSize([640, 1], [300, 250])
	  .addSize([320, 1], [300, 250])
	  .addSize([0, 0], [])
	  .build();
	adSlot.defineSizeMapping(mapping);
	adSlot2.defineSizeMapping(mapping);


    var adSlot3 = googletag
		.defineSlot('/1048906/bkgame_leader_1', [[320, 50], [728, 90], [970, 90], [970, 950]], 'bkgame_leader_1').setTargeting(REFRESH_KEY, REFRESH_VALUE)
		.addService(googletag.pubads());  
	var adSlot4 = googletag
		.defineSlot('/1048906/bkgame_leader_2', [[320, 50], [728, 90], [970, 90], [970, 950]], 'bkgame_leader_2').setTargeting(REFRESH_KEY, REFRESH_VALUE)
		.addService(googletag.pubads());  
	var mapping2 = googletag.sizeMapping()
	  .addSize([1068, 1], [[970, 250], [970, 90], [728, 90]])
	  .addSize([740, 1], [728, 90])
	  .addSize([640, 1], [320, 50])
	  .addSize([320, 1], [320, 50])
	  .addSize([0, 0], [])
	  .build();
	adSlot3.defineSizeMapping(mapping2);
	adSlot4.defineSizeMapping(mapping2);


	//Refresh Check 
	var SECONDS_TO_WAIT_AFTER_VIEWABILITY = 60;
	googletag.pubads().addEventListener('impressionViewable', 
		function(event) {
			var slot = event.slot;
			if (slot.getTargeting(REFRESH_KEY).indexOf(REFRESH_VALUE) > -1) {
			setTimeout(function() {
				googletag.pubads().refresh([slot]);
				//console.log("fresh ads");
			}, SECONDS_TO_WAIT_AFTER_VIEWABILITY * 1000);
		}
	});

	googletag.pubads().enableSingleRequest();
	googletag.pubads().collapseEmptyDivs(true);
	googletag.enableServices();
});
</script>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-6749561928889346" crossorigin="anonymous"></script>
 </head>

<body class="post-template-default single single-post postid-27238 single-format-standard singular theme-child-schnepstheme-bkgame joe-harris-season-ending-surgery-nets-say">
			 
		<script 
			async 
			src="https://launcher.spot.im/spot/sp_kclKvS4R"
			data-spotim-module="spotim-launcher"
			data-post-url="https://thebrooklyngame.com/joe-harris-season-ending-surgery-nets-say/"
			data-article-tags="Nets News"    
			data-post-id="27238"
			data-spotim-autorun="false">
		</script>
			
	
	<div id="grid-wrapper" class="PicoSignal">
	
	<div class="ad-container header-ad-container">
<!-- /1048906/bkgame_leader_1 -->
<div id='bkgame_leader_1'>
  <script>
    googletag.cmd.push(function() { googletag.display('bkgame_leader_1'); });
  </script>
</div>
</div>

			
	<div class="potential-overlay-container standard-header-container">
		<div class="potential-overlay standard-header">
			<div class="header-wrapper">
<header class="header-logonav_samerow site-masthead"> 

	<div class="logo-container">
		<a href="/"><img src="https://thebrooklyngame.com/wp-content/uploads/2021/12/TheBrooklynGameLogo-gray-whitebacked-2-300-1.png" alt="The Brooklyn Game" class="fullLogo" width="300" height="276"><img src="https://thebrooklyngame.com/wp-content/uploads/2021/12/TheBrooklynGameLogo-gray-whitebacked-2-300-1.png" alt="" class="scrolldownLogo" width="300" height="276"></a>   
	</div>

	<div class="nav-container">
	
	<!-- Navigation - Singlerow -->
<!-- loop through menu row -->

<nav class="main-nav static-menu" role="navigation">
	<ul class="nav-menu-items">
				
		<li class="nav-menu-item nav-menu-item-basic nav-our-network nav-menu-item-with-submenu menu-opener menu-only">
			  <a class="nav-menu-link">Our Network</a>
			  				    
				  <ul class="dropdown">
				  					  <li><a href="https://www.amny.com/">amNY</a></li>
				  					  <li><a href="https://www.bxtimes.com">Bronx Times</a></li>
				  					  <li><a href="https://www.brooklynpaper.com">Brooklyn Paper</a></li>
				  					  <li><a href="https://www.brownstoner.com">Brownstoner</a></li>
				  					  <li><a href="https://www.caribbeanlife.com">Caribbean Life</a></li>
				  					  <li><a href="https://www.longislandpress.com">Long Island Press</a></li>
				  					  <li><a href="https://www.metrophiladelphia.com">Metro Philly</a></li>
				  					  <li><a href="https://www.newyorkfamily.com">New York Family</a></li>
				  					  <li><a href="https://qns.com">QNS</a></li>
				  					  <li><a href="https://www.politicsny.com">PoliticsNY</a></li>
				    
				  				  </ul>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-podcasts nav-2">
			  <a class="nav-menu-link" href="https://podcasts.schnepsmedia.com" target="_blank">Podcasts</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-contact-us nav-1">
			  <a class="nav-menu-link" href="/contact-us/">Contact Us</a>
			                  
		  </li>
	  	  
		
    </ul>
</nav>
	
	<nav class="corner-nav" role="navigation">
	
			<div class="nav-menu-social-links social-links nav-menu-icon-row">				
		<a href="https://www.facebook.com/TheBrooklynGame" target="_blank">
				<i class="fab fa-facebook-f" aria-hidden="true" aria-label="Facebook"></i></a>
			
				
		<a href="https://twitter.com/thebkgame" target="_blank">
				<i class="fab fa-twitter" aria-hidden="true" aria-label="Twitter"></i></a>
			
				
		<a href="https://www.instagram.com/thebrooklyngame/" target="_blank">
				<i class="fab fa-instagram" aria-hidden="true" aria-label="Instagram"></i></a>
			
				
		<a href="https://www.youtube.com/user/TheBrooklynGame" target="_blank">
				<i class="fab fa-youtube" aria-hidden="true" aria-label="Youtube"></i></a>
			
				
</div>
		<div class="nav-menu-search-newsletter nav-menu-icon-row"><!--<a class="nav-menu-contact" href="/contact-us/"><i class="fas fa-envelope-open-text" aria-hidden="true" aria-label="Contact Us"></i></a>-->


<a class="nav-menu-sports" href="https://www.amny.com/sports" target="_blank"><span class="hype">Everything NY Sports</span> <img src="https://www.amny.com/wp-content/uploads/2020/10/amNY-logo-white-antialiased.png" alt="amNY"></a></div>
	
			<div class="nav-menu-search-box bkg-main">
<form role="search" method="get" class="search-form" action="/">
<label>
	<span class="screen-reader-text">Search:</span>
	<input type="search" class="search-field" placeholder="Search" value="" name="s">
</label>
<button type="submit" class="basic-button bkg-main search-submit icon-search-basic" value="Search"><i class="fa fa-search" aria-hidden="true" aria-label="Search"></i></button>
</form>		</div>
        <div class="hamburger">
<i class="fas fa-bars opener" aria-hidden="true"></i>
<i class="fas fa-times closer" aria-hidden="true"></i>
    </div>    
    </nav>
    </div>
    
</header>
</div>


 
		</div>
	</div>
	<div class="potential-overlay-container actual-overlay-container">
		<div class="potential-overlay actual-overlay">

			<div class="header-wrapper">
<header class="header-logonav_samerow site-masthead"> 

	<div class="logo-container">
		<a href="/"><img src="https://thebrooklyngame.com/wp-content/uploads/2021/12/TheBrooklynGameLogo-gray-whitebacked-2-300-1.png" alt="The Brooklyn Game" class="fullLogo" width="300" height="276"><img src="https://thebrooklyngame.com/wp-content/uploads/2021/12/TheBrooklynGameLogo-gray-whitebacked-2-300-1.png" alt="" class="scrolldownLogo" width="300" height="276"></a>   
	</div>

	<div class="nav-container">
	<nav class="corner-nav" role="navigation">
        <div class="hamburger">
<i class="fas fa-bars opener" aria-hidden="true"></i>
<i class="fas fa-times closer" aria-hidden="true"></i>
    </div>    </nav>
    </div>
    
</header>
</div>


 
			
			<!-- Navigation - Singlerow -->
<!-- loop through menu row -->

<nav class="main-nav hamburger-menu" role="navigation">
	<ul class="nav-menu-items nav-menu-singlet">
		<li class="hamburger-menu-search-box">
<form role="search" method="get" class="search-form" action="/">
<label>
	<span class="screen-reader-text">Search:</span>
	<input type="search" class="search-field" placeholder="Search" value="" name="s">
</label>
<button type="submit" class="basic-button bkg-main search-submit icon-search-basic" value="Search"><i class="fa fa-search" aria-hidden="true" aria-label="Search"></i></button>
</form>		</li>
    </ul>
    
    <div class="hamburger-grid">

	<ul class="nav-menu-items nav-menu-pile">
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="/">Our Network</a>
			</li><li class="nav-menu-item"><a href="https://www.amny.com/">amNY</a></li><li class="nav-menu-item"><a href="https://www.bxtimes.com">Bronx Times</a></li><li class="nav-menu-item"><a href="https://www.brooklynpaper.com">Brooklyn Paper</a></li><li class="nav-menu-item"><a href="https://www.brownstoner.com">Brownstoner</a></li><li class="nav-menu-item"><a href="https://www.caribbeanlife.com">Caribbean Life</a></li></ul><ul class="nav-menu-items nav-menu-pile"><li class="nav-menu-spacer nav-menu-item nav-menu-subhead"><span class="spacer">&nbsp;</span></li><li class="nav-menu-item"><a href="https://www.longislandpress.com">Long Island Press</a></li><li class="nav-menu-item"><a href="https://www.metrophiladelphia.com">Metro Philly</a></li><li class="nav-menu-item"><a href="https://www.newyorkfamily.com">New York Family</a></li><li class="nav-menu-item"><a href="https://qns.com">QNS</a></li><li class="nav-menu-item"><a href="https://www.politicsny.com">PoliticsNY</a></li></ul><ul class="nav-menu-items nav-menu-pile nav-menu-singlet-group">
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="https://podcasts.schnepsmedia.com" target="_blank">Podcasts</a>
			</li>
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="/contact-us/">Contact Us</a>
			</li>		
		<ul class="nav-menu-items">
			<li class="nav-menu-social-links social-links nav-menu-icon-row">				
		<a href="https://www.facebook.com/TheBrooklynGame" target="_blank">
				<i class="fab fa-facebook-f" aria-hidden="true" aria-label="Facebook"></i></a>
			
				
		<a href="https://twitter.com/thebkgame" target="_blank">
				<i class="fab fa-twitter" aria-hidden="true" aria-label="Twitter"></i></a>
			
				
		<a href="https://www.instagram.com/thebrooklyngame/" target="_blank">
				<i class="fab fa-instagram" aria-hidden="true" aria-label="Instagram"></i></a>
			
				
		<a href="https://www.youtube.com/user/TheBrooklynGame" target="_blank">
				<i class="fab fa-youtube" aria-hidden="true" aria-label="Youtube"></i></a>
			
				
</li>
   		</ul>
		
		</ul>		
	</div>
	
</nav>
 

		</div>
	</div>

	 
<div class="content-container single-template transparent-container wallpaper-container">
<div class="container-center-cut">
	 

    <div class="content-section standard-singlepost">

        <div class="content-main">
        		            <article id="post-27238" class="post-27238 post type-post status-publish format-standard has-post-thumbnail hentry category-nets-news category-nets tag-brooklyn-nets tag-injury-news tag-joe-harris tag-nba tag-news tag-sean-marks">
                <div class="article-header">
                    
                    			<div class="category-box category-label category-label-nets-news">
			<a href="https://thebrooklyngame.com/nets/nets-news/">Nets News</a>
			</div>
		                    
                    <h1 class="article-title">Joe Harris to undergo season-ending surgery, Sean Marks says</h1>
                    
                                            <div class="article-meta triple">
                            
							<span class="byline"><img alt='' src='https://thebrooklyngame.com/wp-content/uploads/2021/12/TheBrooklynGameLogo-gray-iconsq.png' srcset='https://thebrooklyngame.com/wp-content/uploads/2021/12/TheBrooklynGameLogo-gray-iconsq.png 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/><span class="name">By <a href="https://thebrooklyngame.com/author/christian-arnold/" title="Posts by Christian Arnold" class="author url fn" rel="author">Christian Arnold</a></span></span>
														    <div class="comments-meta spotim-commentscount"><a href="#comments-anchor"><i class="far fa-comment-alt"></i> <div class="spot-im-replies-count" data-post-id="27238" real-time="true">0</div> comments</a></div>
							
							<span class="posted-on"><span class="intro">Posted on </span><a href="https://thebrooklyngame.com/joe-harris-season-ending-surgery-nets-say/" rel="bookmark"><time class="entry-date published updated" datetime="2022-03-03T19:45:09-05:00">March 3, 2022</time></a></span>                            
                        </div><!-- .article-meta -->
                                        </div><!-- .article-header -->


                <!--<div class="post-thumbnail" style="max-width: 2560px;">-->
<div class="post-thumbnail">
	<div class="image-wrapper">
				
				<img width="1200" height="800" src="https://thebrooklyngame.com/wp-content/uploads/2022/02/2021-11-04T004952Z_342476872_MT1USATODAY17087834_RTRMADP_3_NBA-ATLANTA-HAWKS-AT-BROOKLYN-NETS-1-1200x800.jpg" class="crop-center wp-post-image" alt="Joe Harris" loading="lazy" srcset="https://thebrooklyngame.com/wp-content/uploads/2022/02/2021-11-04T004952Z_342476872_MT1USATODAY17087834_RTRMADP_3_NBA-ATLANTA-HAWKS-AT-BROOKLYN-NETS-1-1200x800.jpg 1200w, https://thebrooklyngame.com/wp-content/uploads/2022/02/2021-11-04T004952Z_342476872_MT1USATODAY17087834_RTRMADP_3_NBA-ATLANTA-HAWKS-AT-BROOKLYN-NETS-1-700x467.jpg 700w, https://thebrooklyngame.com/wp-content/uploads/2022/02/2021-11-04T004952Z_342476872_MT1USATODAY17087834_RTRMADP_3_NBA-ATLANTA-HAWKS-AT-BROOKLYN-NETS-1-768x512.jpg 768w, https://thebrooklyngame.com/wp-content/uploads/2022/02/2021-11-04T004952Z_342476872_MT1USATODAY17087834_RTRMADP_3_NBA-ATLANTA-HAWKS-AT-BROOKLYN-NETS-1-1536x1024.jpg 1536w, https://thebrooklyngame.com/wp-content/uploads/2022/02/2021-11-04T004952Z_342476872_MT1USATODAY17087834_RTRMADP_3_NBA-ATLANTA-HAWKS-AT-BROOKLYN-NETS-1-2048x1365.jpg 2048w, https://thebrooklyngame.com/wp-content/uploads/2022/02/2021-11-04T004952Z_342476872_MT1USATODAY17087834_RTRMADP_3_NBA-ATLANTA-HAWKS-AT-BROOKLYN-NETS-1-384x256.jpg 384w, https://thebrooklyngame.com/wp-content/uploads/2022/02/2021-11-04T004952Z_342476872_MT1USATODAY17087834_RTRMADP_3_NBA-ATLANTA-HAWKS-AT-BROOKLYN-NETS-1-900x600.jpg 900w, https://thebrooklyngame.com/wp-content/uploads/2022/02/2021-11-04T004952Z_342476872_MT1USATODAY17087834_RTRMADP_3_NBA-ATLANTA-HAWKS-AT-BROOKLYN-NETS-1-1600x1067.jpg 1600w" sizes="(max-width: 1200px) 100vw, 1200px" />			</div>
	<div class="image-caption">Joe Harris  reacts after hitting a three point shot against the Atlanta Hawks during the second quarter at Barclays Center.</div>	<div class="image-credit">Brad Penner-USA TODAY Sports</div></div><!-- .post-thumbnail -->

                <div class="addthis_inline_share_toolbox"></div>



                <div class="article-content">
                    <p class="promo-oneliner newsletter"><span style="margin-right: .7rem; color: #ccc;"><i class="far fa-envelope" aria-hidden="true"></i></span> <span>Sign up for our <a href="https://www.amny.com/sports-newsletter-signup/?utm_source=amny&utm_medium=oneliner&utm_campaign=amnysportsnewsletter" target="_blank">amNY Sports email newsletter</a> to get insights and game coverage for your favorite teams</span></p><div class="at-above-post addthis_tool" data-url="https://thebrooklyngame.com/joe-harris-season-ending-surgery-nets-say/"></div><div id="pico"><p>Joe Harris will not return this season for the Nets.</p>
<p>General manager Sean Marks announced that Harris would have to undergo season-ending surgery. Marks delivered the bad news during an interview with YES Network that aired prior to the Nets meeting with the Miami Heat.</p>
<p>&#8220;Unfortunately Joe has done everything he possibly could do up to this point to avoid having surgery and wanting to be back with his teammates,&#8221; Marks said. &#8220;He is what defines a Brooklyn Net, but unfortunately it&#8217;s been determined in the last 24  hours that he&#8217;s going to have to have season-ending surgery. Which we&#8217;ll follow up in the next week or two, but we feel terrible for Joe. We all know how much he means to this group.&#8221;</p>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">Here is Sean Marks announcing Joe Harris will have season-ending ankle surgery. <br />🎥: <a href="https://twitter.com/YESNetwork?ref_src=twsrc%5Etfw" target="_blank" rel="noopener">@YESNetwork</a> <br /> <a href="https://t.co/qlApcWX9rS" target="_blank">pic.twitter.com/qlApcWX9rS</a></p>
<p>&mdash; Christian Arnold (@C_Arnold01) <a href="https://twitter.com/C_Arnold01/status/1499537145312251910?ref_src=twsrc%5Etfw" target="_blank" rel="noopener">March 4, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>The Nets general manager later said in a statement released by the team that it had been determined that Harris would need to undergo &#8220;additional arthroscopic surgery.&#8221; He is expected to make a full recovery, but will be ruled out for the rest of the season and the playoffs, according to Marks.</p><div class="ad-container embedded-ad-container">
<div class="responsive-ad">
<!-- /1048906/bkgame_content_responsive_1 -->
<div id='bkgame_content_responsive_1' class="bkg-pale">
  <script>
    googletag.cmd.push(function() { googletag.display('bkgame_content_responsive_1'); });
  </script>
</div>
</div>
</div>
<p>The latest development ends months of speculation over when or if Harris would return to the court for Brooklyn after suffering an ankle injury and undergoing surgery on it in November. The Nets had been tight-lipped about Harris&#8217; return, but reports had surfaced that he had received a second opinion on his ankle in January and <a href="https://thebrooklyngame.com/joe-harris-nets-injury-update-possible-return/">Nets head coach Steve Nash said</a> that a second procedure was possible in February.</p>
<p>His agent had told the <a href="https://nypost.com/2022/02/03/nets-could-be-facing-another-joe-harris-ankle-surgery-blow/" target="_blank" rel="noopener">New York Post</a> something similar as well. Now it seems the worst-case scenario has occurred.</p>
<p>&#8220;(I feel) absolutely terrible,&#8221; Marks told YES Network. &#8220;He&#8217;s the one stalworth that&#8217;s been here from the beginning. For him not to be able to be part of this run that we&#8217;re about to go on, you know physically on the court, I couldn&#8217;t put that into words. I know Joe is feeling heartbroken about not being able to be out there with his teammates really contributing on the court, but there&#8217;s other things he does.&#8221;</p><div class="ad-container card-ad-container">
<div class="responsive-ad">
<!-- /1048906/bkgame_content_responsive_2 -->
<div id='bkgame_content_responsive_2' class="bkg-pale">
  <script>
    googletag.cmd.push(function() { googletag.display('bkgame_content_responsive_2'); });
  </script>
</div>
</div>
</div>

</div><!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://thebrooklyngame.com/joe-harris-season-ending-surgery-nets-say/"></div><!-- AddThis Share Buttons generic via filter on the_content -->
                    

                </div><!-- .article-content -->

                <div class="article-footer">

                    
                    <div class="addthis_inline_share_toolbox"></div>

                    <div class="author-meta">
                        	<h3 class="about-the-author">About the Author</h3>
 
                    </div>

                    						<div class="comments-container">
                            <div data-spotim-module="conversation" data-post-id="27238"></div>
						</div>
										
					
                    					
                </div><!-- .article-footer-->
            </article>

		        </div>
		<div class="sidebar-section widget-area">
            <section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/bkgame_ros_300x250-1 -->
<div id='bkgame_ros_300x250-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('bkgame_ros_300x250-1'); });
  </script>
</div>
</div>
</section>
<section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/bkgame_ros_300x250-2 -->
<div id='bkgame_ros_300x250-2'>
  <script>
    googletag.cmd.push(function() { googletag.display('bkgame_ros_300x250-2'); });
  </script>
</div>
</div>
</section>
<section class="widget_promo widget optional"><div class="top-posts commented">
<h2 class="widget-title">Game Recaps</h2>
<ul class="display-posts-listing"><li class="listing-item article-container cards-design"><a class="image" href="https://thebrooklyngame.com/nets-miami-heat-game-preview-march-3/"><img width="192" height="192" src="https://thebrooklyngame.com/wp-content/uploads/2022/03/2021-10-28T004546Z_2125098181_MT1USATODAY17039959_RTRMADP_3_NBA-MIAMI-HEAT-AT-BROOKLYN-NETS-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="Nets Miami Heat" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://thebrooklyngame.com/nets-miami-heat-game-preview-march-3/">Kevin Durant makes return as Nets host Miami Heat in Brooklyn: Gameday</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://thebrooklyngame.com/nets-toronto-raptors-game-recap-march-1/"><img width="192" height="192" src="https://thebrooklyngame.com/wp-content/uploads/2022/03/2022-03-02T014640Z_1810014302_MT1USATODAY17803700_RTRMADP_3_NBA-BROOKLYN-NETS-AT-TORONTO-RAPTORS-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="Brooklyn Nets Toronto Raptors" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://thebrooklyngame.com/nets-toronto-raptors-game-recap-march-1/"><span class="lgwd">Shorthanded</span> Nets valiant effort falls short in second straight loss to Raptors</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://thebrooklyngame.com/nets-toronto-raptors-game-recap-february-28/"><img width="192" height="192" src="https://thebrooklyngame.com/wp-content/uploads/2022/02/2022-03-01T014904Z_831161582_MT1USATODAY17793585_RTRMADP_3_NBA-TORONTO-RAPTORS-AT-BROOKLYN-NETS-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="Brooklyn Nets Toronto Raptors" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://thebrooklyngame.com/nets-toronto-raptors-game-recap-february-28/">Nets dominated in lopsided loss to Raptors in first game of <span class="lgwd">home-and-home</span> series</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://thebrooklyngame.com/nets-milwaukee-bucks-game-recap-february-26/"><img width="192" height="192" src="https://thebrooklyngame.com/wp-content/uploads/2022/02/2022-02-27T045302Z_294395976_MT1USATODAY17778077_RTRMADP_3_NBA-BROOKLYN-NETS-AT-MILWAUKEE-BUCKS-192x192.jpg" class="crop-top attachment-thumbnail size-thumbnail wp-post-image" alt="Brooklyn Nets" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://thebrooklyngame.com/nets-milwaukee-bucks-game-recap-february-26/">Kyrie Irving leads Nets to <span class="lgwd">clutch-time</span> win over Milwaukee Bucks</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://thebrooklyngame.com/nets-boston-celtics-game-recap-february-24/"><img width="192" height="192" src="https://thebrooklyngame.com/wp-content/uploads/2022/02/2022-02-25T010431Z_652662783_MT1USATODAY17760654_RTRMADP_3_NBA-BOSTON-CELTICS-AT-BROOKLYN-NETS-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="Brooklyn Nets Boston Celtics" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://thebrooklyngame.com/nets-boston-celtics-game-recap-february-24/">Nets fall in another clunker to Celtics in first game after NBA All-Star break</a></span></li></ul>
</div></section><section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/bkgame_ros_300x250-3 -->
<div id='bkgame_ros_300x250-3'>
  <script>
    googletag.cmd.push(function() { googletag.display('bkgame_ros_300x250-3'); });
  </script>
</div>
</div>
</section>
<section class="widget_promo widget optional"><div class="top-posts commented">
<h2 class="widget-title">Nets Analysis</h2>
<ul class="display-posts-listing"><li class="listing-item article-container cards-design"><a class="image" href="https://thebrooklyngame.com/nets-misfortune-must-win-situation-playoffs/"><img width="192" height="192" src="https://thebrooklyngame.com/wp-content/uploads/2022/03/2022-03-01T031805Z_1078348574_MT1USATODAY17794262_RTRMADP_3_NBA-TORONTO-RAPTORS-AT-BROOKLYN-NETS-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="Nets" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://thebrooklyngame.com/nets-misfortune-must-win-situation-playoffs/">Nets misfortune has put them in must-win situation down the stretch</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://thebrooklyngame.com/3-nets-storylines-to-follow-after-the-nba-all-star-break/"><img width="192" height="192" src="https://thebrooklyngame.com/wp-content/uploads/2022/02/2021-12-08T032129Z_481742652_MT1USATODAY17316471_RTRMADP_3_NBA-BROOKLYN-NETS-AT-DALLAS-MAVERICKS-192x192.jpg" class="crop-top attachment-thumbnail size-thumbnail wp-post-image" alt="Brooklyn Nets" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://thebrooklyngame.com/3-nets-storylines-to-follow-after-the-nba-all-star-break/">3 Nets storylines to follow after the NBA All-Star Break</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://thebrooklyngame.com/which-nets-will-benefit-from-ben-simmons/"><img width="192" height="192" src="https://thebrooklyngame.com/wp-content/uploads/2022/02/2022-02-18T033116Z_611585277_MT1USATODAY17709398_RTRMADP_3_NBA-WASHINGTON-WIZARDS-AT-BROOKLYN-NETS-192x192.jpg" class="crop-top attachment-thumbnail size-thumbnail wp-post-image" alt="Ben Simmons" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://thebrooklyngame.com/which-nets-will-benefit-from-ben-simmons/">Which Nets Will Benefit the Most From Ben Simmons’ Arrival?</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://thebrooklyngame.com/5-nets-games-to-watch-nba-playoff-push/"><img width="192" height="192" src="https://thebrooklyngame.com/wp-content/uploads/2022/02/2022-01-13T090741Z_1663904472_MT1USATODAY17496931_RTRMADP_3_NBA-MILWAUKEE-BUCKS-AT-BROOKLYN-NETS-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="Brooklyn Nets" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://thebrooklyngame.com/5-nets-games-to-watch-nba-playoff-push/">5 games to watch in the Nets final push towards the playoffs</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://thebrooklyngame.com/nets-final-stretch-turnaround-nba-playoffs/"><img width="192" height="192" src="https://thebrooklyngame.com/wp-content/uploads/2022/02/2022-02-17T032456Z_1158363699_MT1USATODAY17701105_RTRMADP_3_NBA-BROOKLYN-NETS-AT-NEW-YORK-KNICKS-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="Brooklyn Nets" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://thebrooklyngame.com/nets-final-stretch-turnaround-nba-playoffs/">While it won&#8217;t be easy, Nets can turn season around in final 23 games</a></span></li></ul>
</div></section><section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/bkgame_ros_300x250-4 -->
<div id='bkgame_ros_300x250-4'>
  <script>
    googletag.cmd.push(function() { googletag.display('bkgame_ros_300x250-4'); });
  </script>
</div>
</div>
</section>
<section class="widget_promo widget optional"><div class="top-posts commented">
<h2 class="widget-title">Best Bars</h2>

</div></section>        </div>
    </div><!-- #main -->

	 
</div>
</div><!-- #primary -->

<div class="ad-container content-ad-container">
<!-- /1048906/bkgame_leader_2 -->
<div id='bkgame_leader_2'>
  <script>
    googletag.cmd.push(function() { googletag.display('bkgame_leader_2'); });
  </script>
</div>
</div> 

<div class="component-container popular-in-the-community">
	<div class="popularcommunity-container">
		<div data-spotim-module="pitc"></div>
	</div>
</div>
<div class="component-container related-posts">
<div class="related-posts-footer">
<h2 class="related-title">Related Articles</h2>
	<ul class="display-posts-listing"><li class="listing-item article-container cards-design"><a class="image" href="https://thebrooklyngame.com/kevin-durant-reaction-ben-simmons-trade-nba/"><img width="700" height="467" src="https://thebrooklyngame.com/wp-content/uploads/2022/02/2021-06-14T231907Z_1295971635_MT1USATODAY16254882_RTRMADP_3_NBA-PHILADELPHIA-76ERS-AT-ATLANTA-HAWKS-700x467.jpg" class="crop-top attachment-medium size-medium wp-post-image" alt="Ben Simmons Nets Kevin Durant" loading="lazy" srcset="https://thebrooklyngame.com/wp-content/uploads/2022/02/2021-06-14T231907Z_1295971635_MT1USATODAY16254882_RTRMADP_3_NBA-PHILADELPHIA-76ERS-AT-ATLANTA-HAWKS-700x467.jpg 700w, https://thebrooklyngame.com/wp-content/uploads/2022/02/2021-06-14T231907Z_1295971635_MT1USATODAY16254882_RTRMADP_3_NBA-PHILADELPHIA-76ERS-AT-ATLANTA-HAWKS-1200x800.jpg 1200w, https://thebrooklyngame.com/wp-content/uploads/2022/02/2021-06-14T231907Z_1295971635_MT1USATODAY16254882_RTRMADP_3_NBA-PHILADELPHIA-76ERS-AT-ATLANTA-HAWKS-768x512.jpg 768w, https://thebrooklyngame.com/wp-content/uploads/2022/02/2021-06-14T231907Z_1295971635_MT1USATODAY16254882_RTRMADP_3_NBA-PHILADELPHIA-76ERS-AT-ATLANTA-HAWKS-1536x1024.jpg 1536w, https://thebrooklyngame.com/wp-content/uploads/2022/02/2021-06-14T231907Z_1295971635_MT1USATODAY16254882_RTRMADP_3_NBA-PHILADELPHIA-76ERS-AT-ATLANTA-HAWKS-384x256.jpg 384w, https://thebrooklyngame.com/wp-content/uploads/2022/02/2021-06-14T231907Z_1295971635_MT1USATODAY16254882_RTRMADP_3_NBA-PHILADELPHIA-76ERS-AT-ATLANTA-HAWKS-900x600.jpg 900w, https://thebrooklyngame.com/wp-content/uploads/2022/02/2021-06-14T231907Z_1295971635_MT1USATODAY16254882_RTRMADP_3_NBA-PHILADELPHIA-76ERS-AT-ATLANTA-HAWKS-1600x1067.jpg 1600w" sizes="(max-width: 700px) 100vw, 700px" /></a> <span class="title-wrapper"><a class="title" href="https://thebrooklyngame.com/kevin-durant-reaction-ben-simmons-trade-nba/">Kevin Durant: &#8216;I think everybody got what they wanted&#8217; in <span class="lgwd">Harden-Simmons</span> trade</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://thebrooklyngame.com/making-sense-of-the-james-harden-situation/"><img width="700" height="467" src="https://thebrooklyngame.com/wp-content/uploads/2022/02/2022-02-02T050412Z_1672918774_MT1USATODAY17602927_RTRMADP_3_NBA-BROOKLYN-NETS-AT-PHOENIX-SUNS-700x467.jpg" class="crop-top attachment-medium size-medium wp-post-image" alt="James Harden" loading="lazy" srcset="https://thebrooklyngame.com/wp-content/uploads/2022/02/2022-02-02T050412Z_1672918774_MT1USATODAY17602927_RTRMADP_3_NBA-BROOKLYN-NETS-AT-PHOENIX-SUNS-700x467.jpg 700w, https://thebrooklyngame.com/wp-content/uploads/2022/02/2022-02-02T050412Z_1672918774_MT1USATODAY17602927_RTRMADP_3_NBA-BROOKLYN-NETS-AT-PHOENIX-SUNS-1200x800.jpg 1200w, https://thebrooklyngame.com/wp-content/uploads/2022/02/2022-02-02T050412Z_1672918774_MT1USATODAY17602927_RTRMADP_3_NBA-BROOKLYN-NETS-AT-PHOENIX-SUNS-768x512.jpg 768w, https://thebrooklyngame.com/wp-content/uploads/2022/02/2022-02-02T050412Z_1672918774_MT1USATODAY17602927_RTRMADP_3_NBA-BROOKLYN-NETS-AT-PHOENIX-SUNS-1536x1024.jpg 1536w, https://thebrooklyngame.com/wp-content/uploads/2022/02/2022-02-02T050412Z_1672918774_MT1USATODAY17602927_RTRMADP_3_NBA-BROOKLYN-NETS-AT-PHOENIX-SUNS-384x256.jpg 384w, https://thebrooklyngame.com/wp-content/uploads/2022/02/2022-02-02T050412Z_1672918774_MT1USATODAY17602927_RTRMADP_3_NBA-BROOKLYN-NETS-AT-PHOENIX-SUNS-900x600.jpg 900w, https://thebrooklyngame.com/wp-content/uploads/2022/02/2022-02-02T050412Z_1672918774_MT1USATODAY17602927_RTRMADP_3_NBA-BROOKLYN-NETS-AT-PHOENIX-SUNS-1600x1067.jpg 1600w" sizes="(max-width: 700px) 100vw, 700px" /></a> <span class="title-wrapper"><a class="title" href="https://thebrooklyngame.com/making-sense-of-the-james-harden-situation/">Making sense of the James Harden situation as NBA Trade Deadline approaches</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://thebrooklyngame.com/kevin-durant-stephen-a-smith-feud-nets/"><img width="700" height="467" src="https://thebrooklyngame.com/wp-content/uploads/2022/02/2022-01-21T031154Z_1166192773_MT1USATODAY17537156_RTRMADP_3_NBA-BROOKLYN-NETS-AT-DALLAS-MAVERICKS-700x467.jpg" class="crop-top attachment-medium size-medium wp-post-image" alt="Kevin Durant" loading="lazy" srcset="https://thebrooklyngame.com/wp-content/uploads/2022/02/2022-01-21T031154Z_1166192773_MT1USATODAY17537156_RTRMADP_3_NBA-BROOKLYN-NETS-AT-DALLAS-MAVERICKS-700x467.jpg 700w, https://thebrooklyngame.com/wp-content/uploads/2022/02/2022-01-21T031154Z_1166192773_MT1USATODAY17537156_RTRMADP_3_NBA-BROOKLYN-NETS-AT-DALLAS-MAVERICKS-1200x800.jpg 1200w, https://thebrooklyngame.com/wp-content/uploads/2022/02/2022-01-21T031154Z_1166192773_MT1USATODAY17537156_RTRMADP_3_NBA-BROOKLYN-NETS-AT-DALLAS-MAVERICKS-768x512.jpg 768w, https://thebrooklyngame.com/wp-content/uploads/2022/02/2022-01-21T031154Z_1166192773_MT1USATODAY17537156_RTRMADP_3_NBA-BROOKLYN-NETS-AT-DALLAS-MAVERICKS-1536x1024.jpg 1536w, https://thebrooklyngame.com/wp-content/uploads/2022/02/2022-01-21T031154Z_1166192773_MT1USATODAY17537156_RTRMADP_3_NBA-BROOKLYN-NETS-AT-DALLAS-MAVERICKS-384x256.jpg 384w, https://thebrooklyngame.com/wp-content/uploads/2022/02/2022-01-21T031154Z_1166192773_MT1USATODAY17537156_RTRMADP_3_NBA-BROOKLYN-NETS-AT-DALLAS-MAVERICKS-900x600.jpg 900w, https://thebrooklyngame.com/wp-content/uploads/2022/02/2022-01-21T031154Z_1166192773_MT1USATODAY17537156_RTRMADP_3_NBA-BROOKLYN-NETS-AT-DALLAS-MAVERICKS-1600x1067.jpg 1600w" sizes="(max-width: 700px) 100vw, 700px" /></a> <span class="title-wrapper"><a class="title" href="https://thebrooklyngame.com/kevin-durant-stephen-a-smith-feud-nets/">Kevin Durant fires back at Stephen A. Smith for pushing &#8216;personal agenda&#8217;</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://thebrooklyngame.com/nets-sacramento-kings-3-takeaways/"><img width="700" height="467" src="https://thebrooklyngame.com/wp-content/uploads/2022/02/2022-02-03T053906Z_795990204_MT1USATODAY17609102_RTRMADP_3_NBA-BROOKLYN-NETS-AT-SACRAMENTO-KINGS-700x467.jpg" class="crop-center attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://thebrooklyngame.com/wp-content/uploads/2022/02/2022-02-03T053906Z_795990204_MT1USATODAY17609102_RTRMADP_3_NBA-BROOKLYN-NETS-AT-SACRAMENTO-KINGS-700x467.jpg 700w, https://thebrooklyngame.com/wp-content/uploads/2022/02/2022-02-03T053906Z_795990204_MT1USATODAY17609102_RTRMADP_3_NBA-BROOKLYN-NETS-AT-SACRAMENTO-KINGS-1200x800.jpg 1200w, https://thebrooklyngame.com/wp-content/uploads/2022/02/2022-02-03T053906Z_795990204_MT1USATODAY17609102_RTRMADP_3_NBA-BROOKLYN-NETS-AT-SACRAMENTO-KINGS-768x512.jpg 768w, https://thebrooklyngame.com/wp-content/uploads/2022/02/2022-02-03T053906Z_795990204_MT1USATODAY17609102_RTRMADP_3_NBA-BROOKLYN-NETS-AT-SACRAMENTO-KINGS-1536x1024.jpg 1536w, https://thebrooklyngame.com/wp-content/uploads/2022/02/2022-02-03T053906Z_795990204_MT1USATODAY17609102_RTRMADP_3_NBA-BROOKLYN-NETS-AT-SACRAMENTO-KINGS-384x256.jpg 384w, https://thebrooklyngame.com/wp-content/uploads/2022/02/2022-02-03T053906Z_795990204_MT1USATODAY17609102_RTRMADP_3_NBA-BROOKLYN-NETS-AT-SACRAMENTO-KINGS-900x600.jpg 900w, https://thebrooklyngame.com/wp-content/uploads/2022/02/2022-02-03T053906Z_795990204_MT1USATODAY17609102_RTRMADP_3_NBA-BROOKLYN-NETS-AT-SACRAMENTO-KINGS-1600x1067.jpg 1600w" sizes="(max-width: 700px) 100vw, 700px" /></a> <span class="title-wrapper"><a class="title" href="https://thebrooklyngame.com/nets-sacramento-kings-3-takeaways/">Fatigued Nets drop sixth straight in ugly loss to Kings: 3 Takeaways</a></span></li></ul></div>
</div> 

<div class="hero-container sister-sites-container component-container card" style="background: #000000">

	<div class="component-title-section">
		<h2 class="section-title">News from Around NYC</h2>
	</div>

    <div class="hero-section sister-sites component-content-section hero-blocks-4">
    				<article class="article-container cards-design">
					<a href="https://www.amny.com/news/new-york-city-crime-rises-by-staggering-58-7-in-month-of-february/"><img width="700" height="467" src="https://www.amny.com/wp-content/uploads/2022/02/crimescenelloyd21-700x467.jpeg" class="crop-center wp-post-image" alt="Bronx" loading="lazy" srcset="https://www.amny.com/wp-content/uploads/2022/02/crimescenelloyd21-700x467.jpeg 700w, https://www.amny.com/wp-content/uploads/2022/02/crimescenelloyd21-1200x800.jpeg 1200w, https://www.amny.com/wp-content/uploads/2022/02/crimescenelloyd21-768x512.jpeg 768w, https://www.amny.com/wp-content/uploads/2022/02/crimescenelloyd21-1536x1024.jpeg 1536w, https://www.amny.com/wp-content/uploads/2022/02/crimescenelloyd21-384x256.jpeg 384w, https://www.amny.com/wp-content/uploads/2022/02/crimescenelloyd21-900x600.jpeg 900w, https://www.amny.com/wp-content/uploads/2022/02/crimescenelloyd21-1600x1067.jpeg 1600w" sizes="(max-width: 700px) 100vw, 700px" /></a>					<div class="context-box">
				<div class="blurb category-label site-label-amny"><a href="https://www.amny.com">AMNY</a></div>
				<h2><a href="https://www.amny.com/news/new-york-city-crime-rises-by-staggering-58-7-in-month-of-february/">STAGGERING SURGE: New York City crime rises jump 58.7% during February, <span class="lgwd">anti-Semitic</span> crimes up more <span class="titend">than 400%</span></a></h2>
					</div>
				</article>
								<article class="article-container cards-design">
					<a href="https://www.newyorkfamily.com/the-best-skateboarding-parks-in-nyc/"><img width="822" height="459" src="https://www.newyorkfamily.com/wp-content/uploads/2022/03/GettyImages-1288702973-822x459.jpg" class="crop-center wp-post-image" alt="" loading="lazy" srcset="https://www.newyorkfamily.com/wp-content/uploads/2022/03/GettyImages-1288702973-822x459.jpg 822w, https://www.newyorkfamily.com/wp-content/uploads/2022/03/GettyImages-1288702973-1200x671.jpg 1200w, https://www.newyorkfamily.com/wp-content/uploads/2022/03/GettyImages-1288702973-1536x858.jpg 1536w, https://www.newyorkfamily.com/wp-content/uploads/2022/03/GettyImages-1288702973-2048x1144.jpg 2048w, https://www.newyorkfamily.com/wp-content/uploads/2022/03/GettyImages-1288702973-384x215.jpg 384w, https://www.newyorkfamily.com/wp-content/uploads/2022/03/GettyImages-1288702973-900x503.jpg 900w, https://www.newyorkfamily.com/wp-content/uploads/2022/03/GettyImages-1288702973-1600x894.jpg 1600w" sizes="(max-width: 822px) 100vw, 822px" /></a>					<div class="context-box">
				<div class="blurb category-label site-label-new-york-family"><a href="https://www.newyorkfamily.com">New York Family</a></div>
				<h2><a href="https://www.newyorkfamily.com/the-best-skateboarding-parks-in-nyc/">The Best <span class="lgwd">Skateboarding</span> Parks <span class="titend">in NYC</span></a></h2>
					</div>
				</article>
								<article class="article-container cards-design">
					<a href="https://podcasts.schnepsmedia.com/2022/03/03/2774/"><img width="800" height="450" src="https://podcasts.schnepsmedia.com/wp-content/uploads/2022/03/Natasha-UdensivaBanner-800x450.jpg" class="crop-top no-crop wp-post-image" alt="" loading="lazy" srcset="https://podcasts.schnepsmedia.com/wp-content/uploads/2022/03/Natasha-UdensivaBanner-800x450.jpg 800w, https://podcasts.schnepsmedia.com/wp-content/uploads/2022/03/Natasha-UdensivaBanner-1200x675.jpg 1200w, https://podcasts.schnepsmedia.com/wp-content/uploads/2022/03/Natasha-UdensivaBanner-768x432.jpg 768w, https://podcasts.schnepsmedia.com/wp-content/uploads/2022/03/Natasha-UdensivaBanner-1536x864.jpg 1536w, https://podcasts.schnepsmedia.com/wp-content/uploads/2022/03/Natasha-UdensivaBanner-384x216.jpg 384w, https://podcasts.schnepsmedia.com/wp-content/uploads/2022/03/Natasha-UdensivaBanner-900x506.jpg 900w, https://podcasts.schnepsmedia.com/wp-content/uploads/2022/03/Natasha-UdensivaBanner-1600x900.jpg 1600w, https://podcasts.schnepsmedia.com/wp-content/uploads/2022/03/Natasha-UdensivaBanner.jpg 1920w" sizes="(max-width: 800px) 100vw, 800px" /></a>					<div class="context-box">
				<div class="blurb category-label site-label-schneps-podcasts"><a href="https://podcasts.schnepsmedia.com">Schneps Podcasts</a></div>
				<h2><a href="https://podcasts.schnepsmedia.com/2022/03/03/2774/">Dan Rattiner speaks with Natasha Udensiva Lecturer of <span class="lgwd">International</span> Affairs &#8211; <span class="titend">Episode 69</span></a></h2>
					</div>
				</article>
								<article class="article-container cards-design">
					<a href="https://www.brooklynpaper.com/marine-terminalrenewable-energy-sunset-park/"><img width="700" height="466" src="https://www.brooklynpaper.com/wp-content/uploads/2022/03/pr105-22-700x466.jpg" class="crop-center wp-post-image" alt="" loading="lazy" srcset="https://www.brooklynpaper.com/wp-content/uploads/2022/03/pr105-22-700x466.jpg 700w, https://www.brooklynpaper.com/wp-content/uploads/2022/03/pr105-22-768x512.jpg 768w, https://www.brooklynpaper.com/wp-content/uploads/2022/03/pr105-22-384x256.jpg 384w, https://www.brooklynpaper.com/wp-content/uploads/2022/03/pr105-22.jpg 800w" sizes="(max-width: 700px) 100vw, 700px" /></a>					<div class="context-box">
				<div class="blurb category-label site-label-brooklyn-paper"><a href="https://www.brooklynpaper.com">Brooklyn Paper</a></div>
				<h2><a href="https://www.brooklynpaper.com/marine-terminalrenewable-energy-sunset-park/">South Brooklyn Marine Terminal to turn into renewable energy hub off <span class="titend">Sunset Park</span></a></h2>
					</div>
				</article>
				    </div>
</div>

	<footer class="site-footer">

	<nav class="footer-nav-menu"><ul>
							<li>
			<a class="" href="/about/" target="">
			<span>About</span>
			</a>
		</li>
							<li>
			<a class="" href="/contact-us/" target="">
			<span>Contact Us</span>
			</a>
		</li>
							<li>
			<a class="" href="https://www.schnepsevents.com/ " target="">
			<span>Networking Events</span>
			</a>
		</li>
		
	
			<li class="nav-menu-social-links social-links nav-menu-icon-row">				
		<a href="https://www.facebook.com/TheBrooklynGame" target="_blank">
				<i class="fab fa-facebook-f" aria-hidden="true" aria-label="Facebook"></i></a>
			
				
		<a href="https://twitter.com/thebkgame" target="_blank">
				<i class="fab fa-twitter" aria-hidden="true" aria-label="Twitter"></i></a>
			
				
		<a href="https://www.instagram.com/thebrooklyngame/" target="_blank">
				<i class="fab fa-instagram" aria-hidden="true" aria-label="Instagram"></i></a>
			
				
		<a href="https://www.youtube.com/user/TheBrooklynGame" target="_blank">
				<i class="fab fa-youtube" aria-hidden="true" aria-label="Youtube"></i></a>
			
				
</li>
		
	</ul></nav>
 

	<nav class="site-info"><ul>
													<li class="copyright">
			<a href="https://www.schnepsmedia.com/" target="_blank">
			<span>© 2022 Schneps Media</span>
			</a>
		</li>
													<li class="">
			<a href="/privacy-policy/" target="">
			<span>Privacy Policy</span>
			</a>
		</li>
													<li class="">
			<a href="/terms/" target="">
			<span>Terms of Use</span>
			</a>
		</li>
		</ul></nav>
 

	</footer>
	
</div> <!--#grid-wrappr-->	

<nav id="theStickyNavBar" class="sticky sticky-fa sticky-bottom-bar" role="navigation">
	<ul>
					
				<li class="hamburger">
					<span class="sticky-item">
					<i class="fas fa-bars opener"></i>
					Sections
					</span>
				</li>

											
				<li class="">
					<a class="sticky-item" href="/contact-us/" target="" title="">
					<i class="fas fa-phone"></i>					Contact					</a>
				</li>
											
				<li class="">
					<a class="sticky-item" href="https://www.facebook.com/TheBrooklynGame" target="_blank" title="">
					<i class="fab fa-facebook-f"></i>					Facebook					</a>
				</li>
											
				<li class="">
					<a class="sticky-item" href="https://twitter.com/thebkgame" target="_blank" title="">
					<i class="fab fa-twitter"></i>					Twitter					</a>
				</li>
											
				<li class="">
					<a class="sticky-item" href="https://www.youtube.com/user/TheBrooklynGame" target="_blank" title="">
					<i class="fab fa-youtube"></i>					Youtube					</a>
				</li>
			
			
			</ul>        
</nav> 


<div id='pico-widget-container'></div><script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"data_ga_property":"UA-35806089-1","data_ga_social":true,"ui_atversion":"300"}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"AddThis","anonymous_profile_id":"wp-f5ecca744013cbc75a73ab967a93c239","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script><script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js?ver=5.8.3#pubid=ra-619c09104b1141ca' id='addthis_widget-js'></script>
<script type='text/javascript' id='theme-js-js-extra'>
/* <![CDATA[ */
var ajax_controller = {"ajax_url":"https:\/\/thebrooklyngame.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thebrooklyngame.com/wp-content/themes/schnepstheme/build/bundle.2edca3a7.js' id='theme-js-js'></script>
<script type='text/javascript' src='https://thebrooklyngame.com/wp-content/themes/schnepstheme-bkgame/build/bundle.e86a7561.js' id='child-theme-js-js'></script>
<script type='text/javascript' src='https://thebrooklyngame.com/wp-includes/js/wp-embed.min.js?ver=5.8.3' id='wp-embed-js'></script>


<div class="footer-ad-code"><!-- /1048906/bkgame_ros_pixel-1 -->
<div id='bkgame_ros_pixel-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('bkgame_ros_pixel-1'); });
  </script>
</div></div>

</body>
</html>
