<!DOCTYPE html>
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: https://ogp.me/ns#">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">

	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.13.1/css/all.min.css">
	
	
<!-- Search Engine Optimization by Rank Math - https://s.rankmath.com/home -->
<title>Kyrie Irving talks vaccination status following Nets win</title>
<meta name="description" content="Kyrie Irving put up 22 points in his first game back and played a part in a second-half surge that erased a 19-point deficit to the Indiana Pacers, but the"/>
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://thebrooklyngame.com/kyrie-irving-nets-covid-19-vaccination-status/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Kyrie Irving talks vaccination status following Nets win" />
<meta property="og:description" content="Kyrie Irving put up 22 points in his first game back and played a part in a second-half surge that erased a 19-point deficit to the Indiana Pacers, but the" />
<meta property="og:url" content="https://thebrooklyngame.com/kyrie-irving-nets-covid-19-vaccination-status/" />
<meta property="og:site_name" content="The Brooklyn Game" />
<meta property="article:tag" content="basketball" />
<meta property="article:tag" content="Brooklyn Nets" />
<meta property="article:tag" content="COVID-19 Vaccine" />
<meta property="article:tag" content="kyrie irving" />
<meta property="article:tag" content="NBA" />
<meta property="article:tag" content="Nets news" />
<meta property="article:section" content="Nets News" />
<meta property="og:image" content="https://thebrooklyngame.com/wp-content/uploads/2022/01/2022-01-06T040017Z_1031653147_MT1USATODAY17458657_RTRMADP_3_NBA-BROOKLYN-NETS-AT-INDIANA-PACERS-1200x800.jpg" />
<meta property="og:image:secure_url" content="https://thebrooklyngame.com/wp-content/uploads/2022/01/2022-01-06T040017Z_1031653147_MT1USATODAY17458657_RTRMADP_3_NBA-BROOKLYN-NETS-AT-INDIANA-PACERS-1200x800.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta property="og:image:alt" content="Kyrie Irving Brooklyn Nets" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="article:published_time" content="2022-01-06T09:02:52-05:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Kyrie Irving talks vaccination status following Nets win" />
<meta name="twitter:description" content="Kyrie Irving put up 22 points in his first game back and played a part in a second-half surge that erased a 19-point deficit to the Indiana Pacers, but the" />
<meta name="twitter:image" content="https://thebrooklyngame.com/wp-content/uploads/2022/01/2022-01-06T040017Z_1031653147_MT1USATODAY17458657_RTRMADP_3_NBA-BROOKLYN-NETS-AT-INDIANA-PACERS-1200x800.jpg" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Christian Arnold" />
<meta name="twitter:label2" content="Time to read" />
<meta name="twitter:data2" content="1 minute" />
<script type="application/ld+json" class="rank-math-schema">{"@context":"https://schema.org","@graph":[{"@type":["NewsMediaOrganization","Organization"],"@id":"https://thebrooklyngame.com/#organization","name":"Schneps Media","url":"https://thebrooklyngame.com"},{"@type":"WebSite","@id":"https://thebrooklyngame.com/#website","url":"https://thebrooklyngame.com","name":"Schneps Media","publisher":{"@id":"https://thebrooklyngame.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://thebrooklyngame.com/wp-content/uploads/2022/01/2022-01-06T040017Z_1031653147_MT1USATODAY17458657_RTRMADP_3_NBA-BROOKLYN-NETS-AT-INDIANA-PACERS-scaled.jpg","url":"https://thebrooklyngame.com/wp-content/uploads/2022/01/2022-01-06T040017Z_1031653147_MT1USATODAY17458657_RTRMADP_3_NBA-BROOKLYN-NETS-AT-INDIANA-PACERS-scaled.jpg","width":"2560","height":"1706","caption":"Kyrie Irving Brooklyn Nets","inLanguage":"en-US"},{"@type":"Person","@id":"https://thebrooklyngame.com/author/christian-arnold/","name":"Christian Arnold","url":"https://thebrooklyngame.com/author/christian-arnold/","image":{"@type":"ImageObject","@id":"https://thebrooklyngame.com/wp-content/uploads/2021/12/TheBrooklynGameLogo-gray-iconsq.png","url":"https://thebrooklyngame.com/wp-content/uploads/2021/12/TheBrooklynGameLogo-gray-iconsq.png","caption":"Christian Arnold","inLanguage":"en-US"},"worksFor":{"@id":"https://thebrooklyngame.com/#organization"}},{"@type":"WebPage","@id":"https://thebrooklyngame.com/kyrie-irving-nets-covid-19-vaccination-status/#webpage","url":"https://thebrooklyngame.com/kyrie-irving-nets-covid-19-vaccination-status/","name":"Kyrie Irving talks vaccination status following Nets win","datePublished":"2022-01-06T09:02:52-05:00","dateModified":"2022-01-06T09:02:52-05:00","author":{"@id":"https://thebrooklyngame.com/author/christian-arnold/"},"isPartOf":{"@id":"https://thebrooklyngame.com/#website"},"primaryImageOfPage":{"@id":"https://thebrooklyngame.com/wp-content/uploads/2022/01/2022-01-06T040017Z_1031653147_MT1USATODAY17458657_RTRMADP_3_NBA-BROOKLYN-NETS-AT-INDIANA-PACERS-scaled.jpg"},"inLanguage":"en-US"},{"@type":"BlogPosting","headline":"Kyrie Irving talks vaccination status following Nets win","keywords":"Kyrie Irving,Nets","datePublished":"2022-01-06T09:02:52-05:00","dateModified":"2022-01-06T09:02:52-05:00","author":{"@id":"https://thebrooklyngame.com/author/christian-arnold/"},"publisher":{"@id":"https://thebrooklyngame.com/#organization"},"description":"Kyrie Irving put up 22 points in his first game back and played a part in a second-half surge that erased a 19-point deficit to the Indiana Pacers, but the","name":"Kyrie Irving talks vaccination status following Nets win","@id":"https://thebrooklyngame.com/kyrie-irving-nets-covid-19-vaccination-status/#richSnippet","isPartOf":{"@id":"https://thebrooklyngame.com/kyrie-irving-nets-covid-19-vaccination-status/#webpage"},"image":{"@id":"https://thebrooklyngame.com/wp-content/uploads/2022/01/2022-01-06T040017Z_1031653147_MT1USATODAY17458657_RTRMADP_3_NBA-BROOKLYN-NETS-AT-INDIANA-PACERS-scaled.jpg"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://thebrooklyngame.com/kyrie-irving-nets-covid-19-vaccination-status/#webpage"}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thebrooklyngame.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://thebrooklyngame.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='schneps-rest-post-pusher-css'  href='https://thebrooklyngame.com/wp-content/plugins/schneps-rest-post-pusher/public/css/schneps-rest-post-pusher-public.css?ver=2.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://thebrooklyngame.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='theme-css-css'  href='https://thebrooklyngame.com/wp-content/themes/schnepstheme/build/main.a9a0e9caf7fb70b48f2a.css' type='text/css' media='all' />
<style id='theme-css-inline-css' type='text/css'>
header .hamburger{display:flex}@media screen and (max-width:766px){
					nav.main-nav ul.nav-menu-items .nav-1{display:none}
				}
				
</style>
<link rel='stylesheet' id='child-theme-css-css'  href='https://thebrooklyngame.com/wp-content/themes/schnepstheme-bkgame/build/main.f0fb64f175b2189b5aea.css' type='text/css' media='all' />
<script type='text/javascript' src='https://thebrooklyngame.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://thebrooklyngame.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://thebrooklyngame.com/wp-content/plugins/schneps-rest-post-pusher/public/js/schneps-rest-post-pusher-public.js?ver=2.2.3' id='schneps-rest-post-pusher-js'></script>
<script type='text/javascript' id='read-more.js-js-extra'>
/* <![CDATA[ */
var pp_vars = {"publisher_id":"8ec74c5b-7d37-4bac-a431-fb257c1d9c99","widget_endpoint":"https:\/\/gadget.pico.tools","plugin_version":"1.0.1","widget_version":"01.06.22.16.18","pico_context":"gadget","post_id":"26642","post_type":"post","post_title":"Just a jab: Kyrie Irving talks vaccination status following win over Pacers","taxonomies_for_this_post_type":["category","post_tag","post_format","flags","post_status","ef_editorial_meta","following_users","ef_usergroup","author"],"list_of_taxonomies":["category","post_tag","nav_menu","link_category","post_format","wp_theme","flags","post_status","ef_editorial_meta","following_users","ef_usergroup","author"],"show_read_more_button":"1","taxonomies":{"category":["nets news"],"post_tag":["basketball","brooklyn nets","covid-19 vaccine","kyrie irving","nba","nets news"],"author":["christian arnold"]},"resource_ref":"name=kyrie-irving-nets-covid-19-vaccination-status"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thebrooklyngame.com/wp-content/plugins/pico/includes/js/read-more.js?ver=01.06.22.16.18' id='read-more.js-js'></script>
<link rel="https://api.w.org/" href="https://thebrooklyngame.com/wp-json/" /><link rel="alternate" type="application/json" href="https://thebrooklyngame.com/wp-json/wp/v2/posts/26642" /><link rel="alternate" type="application/json+oembed" href="https://thebrooklyngame.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthebrooklyngame.com%2Fkyrie-irving-nets-covid-19-vaccination-status%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thebrooklyngame.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthebrooklyngame.com%2Fkyrie-irving-nets-covid-19-vaccination-status%2F&#038;format=xml" />
<link rel="preconnect" href="https://fonts.googleapis.com/" crossorigin>
<link rel="dns-prefetch" href="https://fonts.googleapis.com/">
<link rel="preconnect" href="https://cdnjs.cloudflare.com/" crossorigin>
<link rel="dns-prefetch" href="https://cdnjs.cloudflare.com/">
<link rel="shortcut icon" href="https://thebrooklyngame.com/wp-content/uploads/2021/12/TheBrooklynGameLogo-gray-favicon-1.png"><link rel="apple-touch-icon-precomposed" href="https://thebrooklyngame.com/wp-content/uploads/2021/12/TheBrooklynGameLogo-gray-iconsq.png">	
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-35806089-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-35806089-1');
</script>



<meta name="theme-color" content="#141414"> 

  <!--=== GOOGLE DFP ===-->
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {

	/* Category Ad Targeting */
	googletag.pubads().setTargeting( 'SCKeyword', ["nets-news","nets","basketball","brooklyn-nets","covid-19-vaccine","kyrie-irving","nba","nets-news","post-26642"] );

	var REFRESH_KEY = 'refresh';
	var REFRESH_VALUE = 'true'; 
	
	/* Display Google Ads */
	googletag.defineSlot('/1048906/bkgame_ros_300x250-1', [300, 250], 'bkgame_ros_300x250-1').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
	googletag.defineSlot('/1048906/bkgame_ros_300x250-2', [300, 250], 'bkgame_ros_300x250-2').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
	googletag.defineSlot('/1048906/bkgame_ros_300x250-3', [300, 250], 'bkgame_ros_300x250-3').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
	googletag.defineSlot('/1048906/bkgame_ros_300x250-4', [300, 250], 'bkgame_ros_300x250-4').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
	googletag.defineSlot('/1048906/bkgame_ros_pixel-1', [1, 1], 'bkgame_ros_pixel-1').addService(googletag.pubads());


	var adSlot = googletag
		.defineSlot('/1048906/bkgame_content_responsive_1', [[600, 250], [300, 250]], 'bkgame_content_responsive_1')
		.addService(googletag.pubads());  
	var adSlot2 = googletag
		.defineSlot('/1048906/bkgame_content_responsive_2', [[600, 250], [300, 250]], 'bkgame_content_responsive_2')
		.addService(googletag.pubads());  
	var mapping = googletag.sizeMapping()
	  .addSize([1068, 1], [[600, 250],[300, 250]])
	  .addSize([640, 1], [300, 250])
	  .addSize([320, 1], [300, 250])
	  .addSize([0, 0], [])
	  .build();
	adSlot.defineSizeMapping(mapping);
	adSlot2.defineSizeMapping(mapping);


    var adSlot3 = googletag
		.defineSlot('/1048906/bkgame_leader_1', [[320, 50], [728, 90], [970, 90], [970, 950]], 'bkgame_leader_1').setTargeting(REFRESH_KEY, REFRESH_VALUE)
		.addService(googletag.pubads());  
	var adSlot4 = googletag
		.defineSlot('/1048906/bkgame_leader_2', [[320, 50], [728, 90], [970, 90], [970, 950]], 'bkgame_leader_2').setTargeting(REFRESH_KEY, REFRESH_VALUE)
		.addService(googletag.pubads());  
	var mapping2 = googletag.sizeMapping()
	  .addSize([1068, 1], [[970, 250], [970, 90], [728, 90]])
	  .addSize([740, 1], [728, 90])
	  .addSize([640, 1], [320, 50])
	  .addSize([320, 1], [320, 50])
	  .addSize([0, 0], [])
	  .build();
	adSlot3.defineSizeMapping(mapping2);
	adSlot4.defineSizeMapping(mapping2);


	//Refresh Check 
	var SECONDS_TO_WAIT_AFTER_VIEWABILITY = 60;
	googletag.pubads().addEventListener('impressionViewable', 
		function(event) {
			var slot = event.slot;
			if (slot.getTargeting(REFRESH_KEY).indexOf(REFRESH_VALUE) > -1) {
			setTimeout(function() {
				googletag.pubads().refresh([slot]);
				//console.log("fresh ads");
			}, SECONDS_TO_WAIT_AFTER_VIEWABILITY * 1000);
		}
	});

	googletag.pubads().enableSingleRequest();
	googletag.pubads().collapseEmptyDivs(true);
	googletag.enableServices();
});
</script>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-6749561928889346" crossorigin="anonymous"></script>
 </head>

<body class="post-template-default single single-post postid-26642 single-format-standard singular theme-child-schnepstheme-bkgame kyrie-irving-nets-covid-19-vaccination-status">
			 
		<script 
			async 
			src="https://launcher.spot.im/spot/sp_kclKvS4R"
			data-spotim-module="spotim-launcher"
			data-post-url="https://thebrooklyngame.com/kyrie-irving-nets-covid-19-vaccination-status/"
			data-article-tags="Nets News"    
			data-post-id="26642"
			data-spotim-autorun="false">
		</script>
			
	
	<div id="grid-wrapper" class="PicoSignal">
	
	<div class="ad-container header-ad-container">
<!-- /1048906/bkgame_leader_1 -->
<div id='bkgame_leader_1'>
  <script>
    googletag.cmd.push(function() { googletag.display('bkgame_leader_1'); });
  </script>
</div>
</div>

			
	<div class="potential-overlay-container standard-header-container">
		<div class="potential-overlay standard-header">
			<div class="header-wrapper">
<header class="header-logonav_samerow site-masthead"> 

	<div class="logo-container">
		<a href="/"><img src="https://thebrooklyngame.com/wp-content/uploads/2021/12/TheBrooklynGameLogo-gray-whitebacked-2-300-1.png" alt="The Brooklyn Game" class="fullLogo" width="300" height="276"><img src="https://thebrooklyngame.com/wp-content/uploads/2021/12/TheBrooklynGameLogo-gray-whitebacked-2-300-1.png" alt="" class="scrolldownLogo" width="300" height="276"></a>   
	</div>

	<div class="nav-container">
	
	<!-- Navigation - Singlerow -->
<!-- loop through menu row -->

<nav class="main-nav static-menu" role="navigation">
	<ul class="nav-menu-items">
				
		<li class="nav-menu-item nav-menu-item-basic nav-our-network nav-menu-item-with-submenu menu-opener menu-only">
			  <a class="nav-menu-link">Our Network</a>
			  				    
				  <ul class="dropdown">
				  					  <li><a href="https://www.amny.com/">amNY</a></li>
				  					  <li><a href="https://www.bxtimes.com">Bronx Times</a></li>
				  					  <li><a href="https://www.brooklynpaper.com">Brooklyn Paper</a></li>
				  					  <li><a href="https://www.brownstoner.com">Brownstoner</a></li>
				  					  <li><a href="https://www.caribbeanlife.com">Caribbean Life</a></li>
				  					  <li><a href="https://www.longislandpress.com">Long Island Press</a></li>
				  					  <li><a href="https://www.metrophiladelphia.com">Metro Philly</a></li>
				  					  <li><a href="https://www.newyorkfamily.com">New York Family</a></li>
				  					  <li><a href="https://qns.com">QNS</a></li>
				  					  <li><a href="https://www.politicsny.com">PoliticsNY</a></li>
				    
				  				  </ul>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-podcasts nav-2">
			  <a class="nav-menu-link" href="https://podcasts.schnepsmedia.com" target="_blank">Podcasts</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-contact-us nav-1">
			  <a class="nav-menu-link" href="/contact-us/">Contact Us</a>
			                  
		  </li>
	  	  
		
    </ul>
</nav>
	
	<nav class="corner-nav" role="navigation">
	
			<div class="nav-menu-social-links social-links nav-menu-icon-row">				
		<a href="https://www.facebook.com/TheBrooklynGame" target="_blank">
				<i class="fab fa-facebook-f" aria-hidden="true" aria-label="Facebook"></i></a>
			
				
		<a href="https://twitter.com/thebkgame" target="_blank">
				<i class="fab fa-twitter" aria-hidden="true" aria-label="Twitter"></i></a>
			
				
		<a href="https://www.instagram.com/thebrooklyngame/" target="_blank">
				<i class="fab fa-instagram" aria-hidden="true" aria-label="Instagram"></i></a>
			
				
		<a href="https://www.youtube.com/user/TheBrooklynGame" target="_blank">
				<i class="fab fa-youtube" aria-hidden="true" aria-label="Youtube"></i></a>
			
				
</div>
		<div class="nav-menu-search-newsletter nav-menu-icon-row"><!--<a class="nav-menu-contact" href="/contact-us/"><i class="fas fa-envelope-open-text" aria-hidden="true" aria-label="Contact Us"></i></a>-->


<a class="nav-menu-sports" href="https://www.amny.com/sports" target="_blank"><span class="hype">Everything NY Sports</span> <img src="https://www.amny.com/wp-content/uploads/2020/10/amNY-logo-white-antialiased.png" alt="amNY"></a></div>
	
			<div class="nav-menu-search-box bkg-main">
<form role="search" method="get" class="search-form" action="/">
<label>
	<span class="screen-reader-text">Search:</span>
	<input type="search" class="search-field" placeholder="Search" value="" name="s">
</label>
<button type="submit" class="basic-button bkg-main search-submit icon-search-basic" value="Search"><i class="fa fa-search" aria-hidden="true" aria-label="Search"></i></button>
</form>		</div>
        <div class="hamburger">
<i class="fas fa-bars opener" aria-hidden="true"></i>
<i class="fas fa-times closer" aria-hidden="true"></i>
    </div>    
    </nav>
    </div>
    
</header>
</div>


 
		</div>
	</div>
	<div class="potential-overlay-container actual-overlay-container">
		<div class="potential-overlay actual-overlay">

			<div class="header-wrapper">
<header class="header-logonav_samerow site-masthead"> 

	<div class="logo-container">
		<a href="/"><img src="https://thebrooklyngame.com/wp-content/uploads/2021/12/TheBrooklynGameLogo-gray-whitebacked-2-300-1.png" alt="The Brooklyn Game" class="fullLogo" width="300" height="276"><img src="https://thebrooklyngame.com/wp-content/uploads/2021/12/TheBrooklynGameLogo-gray-whitebacked-2-300-1.png" alt="" class="scrolldownLogo" width="300" height="276"></a>   
	</div>

	<div class="nav-container">
	<nav class="corner-nav" role="navigation">
        <div class="hamburger">
<i class="fas fa-bars opener" aria-hidden="true"></i>
<i class="fas fa-times closer" aria-hidden="true"></i>
    </div>    </nav>
    </div>
    
</header>
</div>


 
			
			<!-- Navigation - Singlerow -->
<!-- loop through menu row -->

<nav class="main-nav hamburger-menu" role="navigation">
	<ul class="nav-menu-items nav-menu-singlet">
		<li class="hamburger-menu-search-box">
<form role="search" method="get" class="search-form" action="/">
<label>
	<span class="screen-reader-text">Search:</span>
	<input type="search" class="search-field" placeholder="Search" value="" name="s">
</label>
<button type="submit" class="basic-button bkg-main search-submit icon-search-basic" value="Search"><i class="fa fa-search" aria-hidden="true" aria-label="Search"></i></button>
</form>		</li>
    </ul>
    
    <div class="hamburger-grid">

	<ul class="nav-menu-items nav-menu-pile">
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="/">Our Network</a>
			</li><li class="nav-menu-item"><a href="https://www.amny.com/">amNY</a></li><li class="nav-menu-item"><a href="https://www.bxtimes.com">Bronx Times</a></li><li class="nav-menu-item"><a href="https://www.brooklynpaper.com">Brooklyn Paper</a></li><li class="nav-menu-item"><a href="https://www.brownstoner.com">Brownstoner</a></li><li class="nav-menu-item"><a href="https://www.caribbeanlife.com">Caribbean Life</a></li></ul><ul class="nav-menu-items nav-menu-pile"><li class="nav-menu-spacer nav-menu-item nav-menu-subhead"><span class="spacer">&nbsp;</span></li><li class="nav-menu-item"><a href="https://www.longislandpress.com">Long Island Press</a></li><li class="nav-menu-item"><a href="https://www.metrophiladelphia.com">Metro Philly</a></li><li class="nav-menu-item"><a href="https://www.newyorkfamily.com">New York Family</a></li><li class="nav-menu-item"><a href="https://qns.com">QNS</a></li><li class="nav-menu-item"><a href="https://www.politicsny.com">PoliticsNY</a></li></ul><ul class="nav-menu-items nav-menu-pile nav-menu-singlet-group">
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="https://podcasts.schnepsmedia.com" target="_blank">Podcasts</a>
			</li>
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="/contact-us/">Contact Us</a>
			</li>		
		<ul class="nav-menu-items">
			<li class="nav-menu-social-links social-links nav-menu-icon-row">				
		<a href="https://www.facebook.com/TheBrooklynGame" target="_blank">
				<i class="fab fa-facebook-f" aria-hidden="true" aria-label="Facebook"></i></a>
			
				
		<a href="https://twitter.com/thebkgame" target="_blank">
				<i class="fab fa-twitter" aria-hidden="true" aria-label="Twitter"></i></a>
			
				
		<a href="https://www.instagram.com/thebrooklyngame/" target="_blank">
				<i class="fab fa-instagram" aria-hidden="true" aria-label="Instagram"></i></a>
			
				
		<a href="https://www.youtube.com/user/TheBrooklynGame" target="_blank">
				<i class="fab fa-youtube" aria-hidden="true" aria-label="Youtube"></i></a>
			
				
</li>
   		</ul>
		
		</ul>		
	</div>
	
</nav>
 

		</div>
	</div>

	 
<div class="content-container single-template transparent-container wallpaper-container">
<div class="container-center-cut">
	 

    <div class="content-section standard-singlepost">

        <div class="content-main">
        		            <article id="post-26642" class="post-26642 post type-post status-publish format-standard has-post-thumbnail hentry category-nets-news tag-basketball tag-brooklyn-nets tag-covid-19-vaccine tag-kyrie-irving tag-nba tag-nets-news">
                <div class="article-header">
                    
                    			<div class="category-box category-label category-label-nets-news">
			<a href="https://thebrooklyngame.com/nets/nets-news/">Nets News</a>
			</div>
		                    
                    <h1 class="article-title">Just a jab: Kyrie Irving talks vaccination status following win over Pacers</h1>
                    
                                            <div class="article-meta triple">
                            
							<span class="byline"><img alt='' src='https://thebrooklyngame.com/wp-content/uploads/2021/12/TheBrooklynGameLogo-gray-iconsq.png' srcset='https://thebrooklyngame.com/wp-content/uploads/2021/12/TheBrooklynGameLogo-gray-iconsq.png 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/><span class="name">By <a href="https://thebrooklyngame.com/author/christian-arnold/" title="Posts by Christian Arnold" class="author url fn" rel="author">Christian Arnold</a></span></span>
														    <div class="comments-meta spotim-commentscount"><a href="#comments-anchor"><i class="far fa-comment-alt"></i> <div class="spot-im-replies-count" data-post-id="26642" real-time="true">0</div> comments</a></div>
							
							<span class="posted-on"><span class="intro">Posted on </span><a href="https://thebrooklyngame.com/kyrie-irving-nets-covid-19-vaccination-status/" rel="bookmark"><time class="entry-date published updated" datetime="2022-01-06T09:02:52-05:00">January 6, 2022</time></a></span>                            
                        </div><!-- .article-meta -->
                                        </div><!-- .article-header -->


                <!--<div class="post-thumbnail" style="max-width: 2560px;">-->
<div class="post-thumbnail">
	<div class="image-wrapper">
				
				<img width="1200" height="800" src="https://thebrooklyngame.com/wp-content/uploads/2022/01/2022-01-06T040017Z_1031653147_MT1USATODAY17458657_RTRMADP_3_NBA-BROOKLYN-NETS-AT-INDIANA-PACERS-1200x800.jpg" class="crop-center wp-post-image" alt="Kyrie Irving Brooklyn Nets" loading="lazy" srcset="https://thebrooklyngame.com/wp-content/uploads/2022/01/2022-01-06T040017Z_1031653147_MT1USATODAY17458657_RTRMADP_3_NBA-BROOKLYN-NETS-AT-INDIANA-PACERS-1200x800.jpg 1200w, https://thebrooklyngame.com/wp-content/uploads/2022/01/2022-01-06T040017Z_1031653147_MT1USATODAY17458657_RTRMADP_3_NBA-BROOKLYN-NETS-AT-INDIANA-PACERS-700x467.jpg 700w, https://thebrooklyngame.com/wp-content/uploads/2022/01/2022-01-06T040017Z_1031653147_MT1USATODAY17458657_RTRMADP_3_NBA-BROOKLYN-NETS-AT-INDIANA-PACERS-768x512.jpg 768w, https://thebrooklyngame.com/wp-content/uploads/2022/01/2022-01-06T040017Z_1031653147_MT1USATODAY17458657_RTRMADP_3_NBA-BROOKLYN-NETS-AT-INDIANA-PACERS-1536x1024.jpg 1536w, https://thebrooklyngame.com/wp-content/uploads/2022/01/2022-01-06T040017Z_1031653147_MT1USATODAY17458657_RTRMADP_3_NBA-BROOKLYN-NETS-AT-INDIANA-PACERS-2048x1365.jpg 2048w, https://thebrooklyngame.com/wp-content/uploads/2022/01/2022-01-06T040017Z_1031653147_MT1USATODAY17458657_RTRMADP_3_NBA-BROOKLYN-NETS-AT-INDIANA-PACERS-384x256.jpg 384w, https://thebrooklyngame.com/wp-content/uploads/2022/01/2022-01-06T040017Z_1031653147_MT1USATODAY17458657_RTRMADP_3_NBA-BROOKLYN-NETS-AT-INDIANA-PACERS-900x600.jpg 900w, https://thebrooklyngame.com/wp-content/uploads/2022/01/2022-01-06T040017Z_1031653147_MT1USATODAY17458657_RTRMADP_3_NBA-BROOKLYN-NETS-AT-INDIANA-PACERS-1600x1066.jpg 1600w" sizes="(max-width: 1200px) 100vw, 1200px" />			</div>
	<div class="image-caption">Jan 5, 2022; Indianapolis, Indiana, USA; Brooklyn Nets guard Kyrie Irving (11) talks to the media after the game against the Indiana Pacers at Gainbridge Fieldhouse. Mandatory Credit: Trevor Ruszkowski-USA TODAY Sports</div>	</div><!-- .post-thumbnail -->

                <div class="addthis_inline_share_toolbox"></div>



                <div class="article-content">
                    <p class="promo-oneliner newsletter"><span style="margin-right: .7rem; color: #ccc;"><i class="far fa-envelope" aria-hidden="true"></i></span> <span>Sign up for our <a href="https://www.amny.com/sports-newsletter-signup/?utm_source=amny&utm_medium=oneliner&utm_campaign=amnysportsnewsletter" target="_blank">amNY Sports email newsletter</a> to get insights and game coverage for your favorite teams</span></p><div class="at-above-post addthis_tool" data-url="https://thebrooklyngame.com/kyrie-irving-nets-covid-19-vaccination-status/"></div><div id="pico"><p>Kyrie Irving put up 22 points in his first game back and played a part in a second-half surge that erased a 19-point deficit to the Indiana Pacers, but the Nets superstar didn&#8217;t escape Wednesday night without having to look ahead to where he goes from here with regards to his COVID vaccination status.</p>
<p>The seven-time NBA All-Star remains unvaccinated, which is preventing him from playing in any home games or in Canada, but was asked if his stance on getting vaccinated had changed. For now, it seems that Irving will continue to wait and see.</p>
<p style="text-align: center;"><em><strong>[READ: <a href="https://thebrooklyngame.com/brooklyn-nets-indiana-pacers-game-recap/">Nets overcome 19-point deficit for win over Pacers in Kyrie Irving’s debut</a>]</strong></em></p>
<p>&#8220;Man, I&#8217;m just taking it one day at a time,&#8221; Irving said. &#8220;Like I said earlier in the season, it&#8217;s not an ideal situation and I&#8217;m always praying that things get figured out and we&#8217;re able to come to some collective agreement, whether it be with the league or it&#8217;s just things that&#8217;s going on that could help kind of ease what we&#8217;re all dealing with COVID-19 and the vaccine.</p>
<p>&#8220;I think everybody&#8217;s feeling it, so I don&#8217;t want to make it simply about me and someone lessening the rules for me. I know what the consequences were, I still know what they are, but right now I&#8217;m just going to take it one day at a time like I said and just enjoy this time I get to play with my guys. However it looks later in the season, then we&#8217;ll address it then.&#8221;</p><div class="ad-container embedded-ad-container">
<div class="responsive-ad">
<!-- /1048906/bkgame_content_responsive_1 -->
<div id='bkgame_content_responsive_1' class="bkg-pale">
  <script>
    googletag.cmd.push(function() { googletag.display('bkgame_content_responsive_1'); });
  </script>
</div>
</div>
</div>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">&quot;I don&#39;t want to make it simply about me and simply about someone lessening the rules for me. I know what the consequences were, I still know what they are. But right now I&#39;m just going to take it one day at a time&quot; &#8211; Kyrie Irving on if his vaccine stance has changed <a href="https://t.co/l9xNaDwTAw" target="_blank">pic.twitter.com/l9xNaDwTAw</a></p>
<p>&mdash; Nets Videos (@SNYNets) <a href="https://twitter.com/SNYNets/status/1478939443390291969?ref_src=twsrc%5Etfw" target="_blank" rel="noopener">January 6, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Depending on Irving&#8217;s vaccination status, and the <a href="https://www.amny.com/news/adams-plan-aid-hospitals-covid-19-surge/" target="_blank" rel="noopener">COVID</a> mandates in the five boroughs, the Nets could be without the guard at home during the postseason. If the Nets finish first in the East, they would secure home-court advantage in the playoffs and would be without one of their top players in potentially series-deciding contests, including a Game 7.</p><div class="ad-container card-ad-container">
<div class="responsive-ad">
<!-- /1048906/bkgame_content_responsive_2 -->
<div id='bkgame_content_responsive_2' class="bkg-pale">
  <script>
    googletag.cmd.push(function() { googletag.display('bkgame_content_responsive_2'); });
  </script>
</div>
</div>
</div>

<p>Irving was asked if there was a possibility that he does get vaccinated before his media session ended on Wednesday.</p>
<p>&#8220;Come on, man. Don’t hang onto me,&#8221; Irving responded with a smile as he stood up from the podium.</p>
</div><!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://thebrooklyngame.com/kyrie-irving-nets-covid-19-vaccination-status/"></div><!-- AddThis Share Buttons generic via filter on the_content -->
                    

                </div><!-- .article-content -->

                <div class="article-footer">

                    
                    <div class="addthis_inline_share_toolbox"></div>

                    <div class="author-meta">
                        	<h3 class="about-the-author">About the Author</h3>
 
                    </div>

                    						<div class="comments-container">
                            <div data-spotim-module="conversation" data-post-id="26642"></div>
						</div>
										
					
                    					
                </div><!-- .article-footer-->
            </article>

		        </div>
		<div class="sidebar-section widget-area">
            <section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/bkgame_ros_300x250-1 -->
<div id='bkgame_ros_300x250-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('bkgame_ros_300x250-1'); });
  </script>
</div>
</div>
</section>
<section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/bkgame_ros_300x250-2 -->
<div id='bkgame_ros_300x250-2'>
  <script>
    googletag.cmd.push(function() { googletag.display('bkgame_ros_300x250-2'); });
  </script>
</div>
</div>
</section>
<section class="widget_promo widget optional"><div class="top-posts commented">
<h2 class="widget-title">Game Recaps</h2>
<ul class="display-posts-listing"><li class="listing-item article-container cards-design"><a class="image" href="https://thebrooklyngame.com/brooklyn-nets-indiana-pacers-game-recap/"><img width="192" height="192" src="https://thebrooklyngame.com/wp-content/uploads/2022/01/2022-01-06T010510Z_732166626_MT1USATODAY17457350_RTRMADP_3_NBA-BROOKLYN-NETS-AT-INDIANA-PACERS-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="Brooklyn Nets Kyrie Irving" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://thebrooklyngame.com/brooklyn-nets-indiana-pacers-game-recap/">Nets overcome 19-point deficit for win over Pacers in Kyrie Irving&#8217;s debut</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://thebrooklyngame.com/nets-slump-continues-in-embarrassing-loss-to-grizzlies/"><img width="192" height="192" src="https://thebrooklyngame.com/wp-content/uploads/2022/01/2022-01-04T032042Z_2102985506_MT1USATODAY17449128_RTRMADP_3_NBA-MEMPHIS-GRIZZLIES-AT-BROOKLYN-NETS-192x192.jpg" class="crop-top attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://thebrooklyngame.com/nets-slump-continues-in-embarrassing-loss-to-grizzlies/">Nets slump continues in <span class="lgwd">&#8217;embarrassing&#8217;</span> loss to Grizzlies</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://thebrooklyngame.com/brooklyn-nets-loss-to-los-angeles-clippers/"><img width="192" height="192" src="https://thebrooklyngame.com/wp-content/uploads/2022/01/2022-01-02T015040Z_2088494634_MT1USATODAY17440469_RTRMADP_3_NBA-LOS-ANGELES-CLIPPERS-AT-BROOKLYN-NETS-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://thebrooklyngame.com/brooklyn-nets-loss-to-los-angeles-clippers/">Nets learn humbling lesson in loss to Clippers</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://thebrooklyngame.com/decimated-nets-fall-magic-10-players-covid/"><img width="192" height="192" src="https://thebrooklyngame.com/wp-content/uploads/2021/12/2021-12-19T030939Z_174652625_MT1USATODAY17382051_RTRMADP_3_NBA-ORLANDO-MAGIC-AT-BROOKLYN-NETS-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="covid" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://thebrooklyngame.com/decimated-nets-fall-magic-10-players-covid/">Decimated Nets fall to Magic as 10 players sit for COVID</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://thebrooklyngame.com/nets-beat-76ers-as-seven-players-sit-for-covid/"><img width="192" height="192" src="https://thebrooklyngame.com/wp-content/uploads/2021/12/2021-12-17T051028Z_1_LYNXMPEHBG061_RTROPTP_4_BASKETBALL-NBA-BKN-PHI-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="durant" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://thebrooklyngame.com/nets-beat-76ers-as-seven-players-sit-for-covid/">Nets beat 76ers as seven players sit for COVID</a></span></li></ul>
</div></section><section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/bkgame_ros_300x250-3 -->
<div id='bkgame_ros_300x250-3'>
  <script>
    googletag.cmd.push(function() { googletag.display('bkgame_ros_300x250-3'); });
  </script>
</div>
</div>
</section>
<section class="widget_promo widget optional"><div class="top-posts commented">
<h2 class="widget-title">Nets Analysis</h2>
<ul class="display-posts-listing"><li class="listing-item article-container cards-design"><a class="image" href="https://thebrooklyngame.com/brooklyn-nets-defensive-issues-losing-streak/"><img width="192" height="192" src="https://thebrooklyngame.com/wp-content/uploads/2022/01/2022-01-04T090828Z_599206164_MT1USATODAY17449996_RTRMADP_3_NBA-LOS-ANGELES-CLIPPERS-AT-BROOKLYN-NETS-192x192.jpg" class="crop-top attachment-thumbnail size-thumbnail wp-post-image" alt="Brooklyn Nets guard James Harden (13) at Barclays Center. Mandatory Credit: Wendell Cruz-USA TODAY Sports" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://thebrooklyngame.com/brooklyn-nets-defensive-issues-losing-streak/">Nets defensive woes fueling current slump</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://thebrooklyngame.com/kyrie-irving-return-brooklyn-nets-much-needed/"><img width="192" height="192" src="https://thebrooklyngame.com/wp-content/uploads/2022/01/2022-01-04T032341Z_1124222823_MT1USATODAY17449141_RTRMADP_3_NBA-MEMPHIS-GRIZZLIES-AT-BROOKLYN-NETS-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://thebrooklyngame.com/kyrie-irving-return-brooklyn-nets-much-needed/">Kyrie Irving&#8217;s return couldn&#8217;t come sooner for slumping Nets</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://thebrooklyngame.com/can-kevin-durant-win-mvp/"><img width="192" height="192" src="https://thebrooklyngame.com/wp-content/uploads/2021/12/kd-192x192.jpeg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="durant" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://thebrooklyngame.com/can-kevin-durant-win-mvp/">Can Kevin Durant win MVP?</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://thebrooklyngame.com/money-culture-brooklyn-nets-porter/"><img width="192" height="192" src="https://thebrooklyngame.com/wp-content/uploads/2021/11/porter-2-1-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://thebrooklyngame.com/money-culture-brooklyn-nets-porter/">Money talks, and so does culture, for Brooklyn Nets in Otto Porter agreement</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://thebrooklyngame.com/sustainably-sourced-adding-ingredients-efficient-nets-offense-part-ii/"><img width="192" height="192" src="https://thebrooklyngame.com/wp-content/uploads/2021/11/AP_334448512767-e1485034942856-1-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://thebrooklyngame.com/sustainably-sourced-adding-ingredients-efficient-nets-offense-part-ii/"><span class="lgwd">Sustainably</span> Sourced: Adding the <span class="lgwd">Ingredients</span> for an Efficient Nets Offense, Part II</a></span></li></ul>
</div></section><section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/bkgame_ros_300x250-4 -->
<div id='bkgame_ros_300x250-4'>
  <script>
    googletag.cmd.push(function() { googletag.display('bkgame_ros_300x250-4'); });
  </script>
</div>
</div>
</section>
<section class="widget_promo widget optional"><div class="top-posts commented">
<h2 class="widget-title">Best Bars</h2>
<ul class="display-posts-listing"><li class="listing-item article-container cards-design"><a class="image" href="https://thebrooklyngame.com/best-bars-brooklyn-nets-johnny-macks-bar-and-grill/"><img width="192" height="192" src="https://thebrooklyngame.com/wp-content/uploads/2021/11/Johnny-Macks-Bar-Grill-300x200-1-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://thebrooklyngame.com/best-bars-brooklyn-nets-johnny-macks-bar-and-grill/">Johnny Mack&#8217;s Bar and Grill</a></span></li><li class="listing-item article-container cards-design"><a href="https://thebrooklyngame.com/best-bars-brooklyn-nets-johnny-macks-bar-and-grill-map/" class="image"><img width="192" height="192" src="https://thebrooklyngame.com/wp-content/uploads/2021/11/TheBrooklynGame-placeholder-192x192.png" class="crop-center attachment-thumbnail size-thumbnail" alt="" loading="lazy" /></a><span class="title-wrapper"><a class="title" href="https://thebrooklyngame.com/best-bars-brooklyn-nets-johnny-macks-bar-and-grill-map/">Johnny Mack&#8217;s Bar and Grill: Map</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://thebrooklyngame.com/best-bars-watch-brooklyn-nets/"><img width="150" height="150" src="https://thebrooklyngame.com/wp-content/uploads/2021/11/BK-3001-150x150-1.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://thebrooklyngame.com/best-bars-watch-brooklyn-nets/"><a href="https://bkgame.wpengine.com/best-bars-watch-brooklyn-nets/">Best Bars To Watch The Brooklyn Nets</a></a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://thebrooklyngame.com/best-bars-watch-brooklyn-nets-manhattan/"><img width="192" height="192" src="https://thebrooklyngame.com/wp-content/uploads/2021/11/MANHATTAN-1024x651-1-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://thebrooklyngame.com/best-bars-watch-brooklyn-nets-manhattan/">Best Bars To Watch The Nets: Manhattan</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://thebrooklyngame.com/best-bars-watch-nets-brooklyn/"><img width="192" height="192" src="https://thebrooklyngame.com/wp-content/uploads/2021/11/BROOKLYN-1024x682-1-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://thebrooklyngame.com/best-bars-watch-nets-brooklyn/">Best Bars To Watch The Nets: Brooklyn</a></span></li></ul>
</div></section>        </div>
    </div><!-- #main -->

	 
</div>
</div><!-- #primary -->

<div class="ad-container content-ad-container">
<!-- /1048906/bkgame_leader_2 -->
<div id='bkgame_leader_2'>
  <script>
    googletag.cmd.push(function() { googletag.display('bkgame_leader_2'); });
  </script>
</div>
</div> 

<div class="component-container popular-in-the-community">
	<div class="popularcommunity-container">
		<div data-spotim-module="pitc"></div>
	</div>
</div>
<div class="component-container related-posts">
<div class="related-posts-footer">
<h2 class="related-title">Related Articles</h2>
	<ul class="display-posts-listing"><li class="listing-item article-container cards-design"><a class="image" href="https://thebrooklyngame.com/dwight-howard-brooklyn-lol-chill/"><img width="500" height="262" src="https://thebrooklyngame.com/wp-content/uploads/2021/11/4-1.gif" class="crop-center attachment-medium size-medium wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://thebrooklyngame.com/dwight-howard-brooklyn-lol-chill/">Dwight Howard would still prefer <span class="lgwd">Broo-BAAAAHAHAHAHAHAHAHAHAHA</span></a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://thebrooklyngame.com/mirza-teletovic-shengelia-inactive-tonight/"><img width="517" height="435" src="https://thebrooklyngame.com/wp-content/uploads/2021/11/Mirza-Teletovic-e1353713322788-1.png" class="crop-center attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://thebrooklyngame.com/wp-content/uploads/2021/11/Mirza-Teletovic-e1353713322788-1.png 517w, https://thebrooklyngame.com/wp-content/uploads/2021/11/Mirza-Teletovic-e1353713322788-1-384x323.png 384w" sizes="(max-width: 517px) 100vw, 517px" /></a> <span class="title-wrapper"><a class="title" href="https://thebrooklyngame.com/mirza-teletovic-shengelia-inactive-tonight/">Mirza Teletovic, Shengelia Inactive Tonight</a></span></li><li class="listing-item article-container cards-design"><a href="https://thebrooklyngame.com/world-peace-attacks-wallace/" class="image"><img width="700" height="420" src="https://thebrooklyngame.com/wp-content/uploads/2021/11/TheBrooklynGame-placeholder-700x420.png" class="crop-center attachment-medium size-medium" alt="" loading="lazy" srcset="https://thebrooklyngame.com/wp-content/uploads/2021/11/TheBrooklynGame-placeholder-700x420.png 700w, https://thebrooklyngame.com/wp-content/uploads/2021/11/TheBrooklynGame-placeholder-1200x720.png 1200w, https://thebrooklyngame.com/wp-content/uploads/2021/11/TheBrooklynGame-placeholder-768x461.png 768w, https://thebrooklyngame.com/wp-content/uploads/2021/11/TheBrooklynGame-placeholder-1536x922.png 1536w, https://thebrooklyngame.com/wp-content/uploads/2021/11/TheBrooklynGame-placeholder-384x230.png 384w, https://thebrooklyngame.com/wp-content/uploads/2021/11/TheBrooklynGame-placeholder-900x540.png 900w, https://thebrooklyngame.com/wp-content/uploads/2021/11/TheBrooklynGame-placeholder-1600x960.png 1600w" sizes="(max-width: 700px) 100vw, 700px" /></a><span class="title-wrapper"><a class="title" href="https://thebrooklyngame.com/world-peace-attacks-wallace/">World Peace attacks Wallace</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://thebrooklyngame.com/did-mark-cuban-buy-nets-domain-he-wont-say/"><img width="700" height="587" src="https://thebrooklyngame.com/wp-content/uploads/2021/11/AP477406865871-e1353610619669-700x587.jpg" class="crop-center attachment-medium size-medium wp-post-image" alt="Mark Cuban Dallas Mavericks" loading="lazy" srcset="https://thebrooklyngame.com/wp-content/uploads/2021/11/AP477406865871-e1353610619669-700x587.jpg 700w, https://thebrooklyngame.com/wp-content/uploads/2021/11/AP477406865871-e1353610619669-1200x1007.jpg 1200w, https://thebrooklyngame.com/wp-content/uploads/2021/11/AP477406865871-e1353610619669-768x644.jpg 768w, https://thebrooklyngame.com/wp-content/uploads/2021/11/AP477406865871-e1353610619669-1536x1288.jpg 1536w, https://thebrooklyngame.com/wp-content/uploads/2021/11/AP477406865871-e1353610619669-384x322.jpg 384w, https://thebrooklyngame.com/wp-content/uploads/2021/11/AP477406865871-e1353610619669-900x755.jpg 900w, https://thebrooklyngame.com/wp-content/uploads/2021/11/AP477406865871-e1353610619669-1600x1342.jpg 1600w" sizes="(max-width: 700px) 100vw, 700px" /></a> <span class="title-wrapper"><a class="title" href="https://thebrooklyngame.com/did-mark-cuban-buy-nets-domain-he-wont-say/">Did Mark Cuban buy Nets domain? He won&#8217;t say</a></span></li></ul></div>
</div> 

<div class="hero-container sister-sites-container component-container card" style="background: #000000">

	<div class="component-title-section">
		<h2 class="section-title">News from Around NYC</h2>
	</div>

    <div class="hero-section sister-sites component-content-section hero-blocks-4">
    				<article class="article-container cards-design">
					<a href="https://www.amny.com/news/cops-cuff-woman-in-connection-to-deadly-september-shooting-in-brooklyn/"><img width="700" height="467" src="https://www.amny.com/wp-content/uploads/2021/12/GettyImages-1224548887-1536x1024-1-1200x800-1-700x467.jpg" class="crop-center wp-post-image" alt="" loading="lazy" srcset="https://www.amny.com/wp-content/uploads/2021/12/GettyImages-1224548887-1536x1024-1-1200x800-1-700x467.jpg 700w, https://www.amny.com/wp-content/uploads/2021/12/GettyImages-1224548887-1536x1024-1-1200x800-1-768x512.jpg 768w, https://www.amny.com/wp-content/uploads/2021/12/GettyImages-1224548887-1536x1024-1-1200x800-1-384x256.jpg 384w, https://www.amny.com/wp-content/uploads/2021/12/GettyImages-1224548887-1536x1024-1-1200x800-1-900x600.jpg 900w, https://www.amny.com/wp-content/uploads/2021/12/GettyImages-1224548887-1536x1024-1-1200x800-1.jpg 1200w" sizes="(max-width: 700px) 100vw, 700px" /></a>					<div class="context-box">
				<div class="blurb category-label site-label-amny"><a href="https://www.amny.com">AMNY</a></div>
				<h2><a href="https://www.amny.com/news/cops-cuff-woman-in-connection-to-deadly-september-shooting-in-brooklyn/">Cops cuff woman in connection to deadly September shooting <span class="titend">in Brooklyn</span></a></h2>
					</div>
				</article>
								<article class="article-container cards-design">
					<a href="https://www.newyorkfamily.com/postpartum-support-subscription-for-moms/"><img width="822" height="548" src="https://www.newyorkfamily.com/wp-content/uploads/2022/01/Jane-Ariana-Product-822x548.jpg" class="crop-center wp-post-image" alt="" loading="lazy" srcset="https://www.newyorkfamily.com/wp-content/uploads/2022/01/Jane-Ariana-Product-822x548.jpg 822w, https://www.newyorkfamily.com/wp-content/uploads/2022/01/Jane-Ariana-Product-1200x800.jpg 1200w, https://www.newyorkfamily.com/wp-content/uploads/2022/01/Jane-Ariana-Product-1536x1024.jpg 1536w, https://www.newyorkfamily.com/wp-content/uploads/2022/01/Jane-Ariana-Product-2048x1365.jpg 2048w, https://www.newyorkfamily.com/wp-content/uploads/2022/01/Jane-Ariana-Product-384x256.jpg 384w, https://www.newyorkfamily.com/wp-content/uploads/2022/01/Jane-Ariana-Product-900x600.jpg 900w, https://www.newyorkfamily.com/wp-content/uploads/2022/01/Jane-Ariana-Product-1600x1067.jpg 1600w" sizes="(max-width: 822px) 100vw, 822px" /></a>					<div class="context-box">
				<div class="blurb category-label site-label-new-york-family"><a href="https://www.newyorkfamily.com">New York Family</a></div>
				<h2><a href="https://www.newyorkfamily.com/postpartum-support-subscription-for-moms/">Filling in the Gap: Two New York Moms Bring Moms a Postpartum Support <span class="lgwd">Subscription</span></a></h2>
					</div>
				</article>
								<article class="article-container cards-design">
					<a href="https://podcasts.schnepsmedia.com/2021/12/30/2692/"><img width="800" height="400" src="https://podcasts.schnepsmedia.com/wp-content/uploads/2021/12/AckermanBanner-800x400.jpg" class="crop-top no-crop wp-post-image" alt="" loading="lazy" srcset="https://podcasts.schnepsmedia.com/wp-content/uploads/2021/12/AckermanBanner-800x400.jpg 800w, https://podcasts.schnepsmedia.com/wp-content/uploads/2021/12/AckermanBanner-768x384.jpg 768w, https://podcasts.schnepsmedia.com/wp-content/uploads/2021/12/AckermanBanner-384x192.jpg 384w, https://podcasts.schnepsmedia.com/wp-content/uploads/2021/12/AckermanBanner-900x450.jpg 900w, https://podcasts.schnepsmedia.com/wp-content/uploads/2021/12/AckermanBanner.jpg 1200w" sizes="(max-width: 800px) 100vw, 800px" /></a>					<div class="context-box">
				<div class="blurb category-label site-label-schneps-podcasts"><a href="https://podcasts.schnepsmedia.com">Schneps Podcasts</a></div>
				<h2><a href="https://podcasts.schnepsmedia.com/2021/12/30/2692/">Dan Rattiner speaks with Lenny Ackerman, Lawyer, Developer and Author &#8211; <span class="titend">Episode 60</span></a></h2>
					</div>
				</article>
								<article class="article-container cards-design">
					<a href="https://www.brooklynpaper.com/stephen-levin-ceo-solar-one/"><img width="700" height="467" src="https://www.brooklynpaper.com/wp-content/uploads/2022/01/48949020113_cc7366c498_o-700x467.jpg" class="crop-center wp-post-image" alt="former councilmember stephen levin is taking over as ceo of solar one" loading="lazy" srcset="https://www.brooklynpaper.com/wp-content/uploads/2022/01/48949020113_cc7366c498_o-700x467.jpg 700w, https://www.brooklynpaper.com/wp-content/uploads/2022/01/48949020113_cc7366c498_o-1200x800.jpg 1200w, https://www.brooklynpaper.com/wp-content/uploads/2022/01/48949020113_cc7366c498_o-768x512.jpg 768w, https://www.brooklynpaper.com/wp-content/uploads/2022/01/48949020113_cc7366c498_o-1536x1024.jpg 1536w, https://www.brooklynpaper.com/wp-content/uploads/2022/01/48949020113_cc7366c498_o-384x256.jpg 384w, https://www.brooklynpaper.com/wp-content/uploads/2022/01/48949020113_cc7366c498_o-900x600.jpg 900w, https://www.brooklynpaper.com/wp-content/uploads/2022/01/48949020113_cc7366c498_o-1600x1067.jpg 1600w" sizes="(max-width: 700px) 100vw, 700px" /></a>					<div class="context-box">
				<div class="blurb category-label site-label-brooklyn-paper"><a href="https://www.brooklynpaper.com">Brooklyn Paper</a></div>
				<h2><a href="https://www.brooklynpaper.com/stephen-levin-ceo-solar-one/">Former <span class="lgwd">councilmember</span> Stephen Levin to step into new CEO role at <span class="titend">Solar One</span></a></h2>
					</div>
				</article>
				    </div>
</div>

	<footer class="site-footer">

	<nav class="footer-nav-menu"><ul>
							<li>
			<a class="" href="/about/" target="">
			<span>About</span>
			</a>
		</li>
							<li>
			<a class="" href="/contact-us/" target="">
			<span>Contact Us</span>
			</a>
		</li>
							<li>
			<a class="" href="https://www.schnepsevents.com/ " target="">
			<span>Networking Events</span>
			</a>
		</li>
		
	
			<li class="nav-menu-social-links social-links nav-menu-icon-row">				
		<a href="https://www.facebook.com/TheBrooklynGame" target="_blank">
				<i class="fab fa-facebook-f" aria-hidden="true" aria-label="Facebook"></i></a>
			
				
		<a href="https://twitter.com/thebkgame" target="_blank">
				<i class="fab fa-twitter" aria-hidden="true" aria-label="Twitter"></i></a>
			
				
		<a href="https://www.instagram.com/thebrooklyngame/" target="_blank">
				<i class="fab fa-instagram" aria-hidden="true" aria-label="Instagram"></i></a>
			
				
		<a href="https://www.youtube.com/user/TheBrooklynGame" target="_blank">
				<i class="fab fa-youtube" aria-hidden="true" aria-label="Youtube"></i></a>
			
				
</li>
		
	</ul></nav>
 

	<nav class="site-info"><ul>
													<li class="copyright">
			<a href="https://www.schnepsmedia.com/" target="_blank">
			<span>© 2022 Schneps Media</span>
			</a>
		</li>
													<li class="">
			<a href="/privacy-policy/" target="">
			<span>Privacy Policy</span>
			</a>
		</li>
													<li class="">
			<a href="/terms/" target="">
			<span>Terms of Use</span>
			</a>
		</li>
		</ul></nav>
 

	</footer>
	
</div> <!--#grid-wrappr-->	

<nav id="theStickyNavBar" class="sticky sticky-fa sticky-bottom-bar" role="navigation">
	<ul>
					
				<li class="hamburger">
					<span class="sticky-item">
					<i class="fas fa-bars opener"></i>
					Sections
					</span>
				</li>

											
				<li class="">
					<a class="sticky-item" href="/contact-us/" target="" title="">
					<i class="fas fa-phone"></i>					Contact					</a>
				</li>
											
				<li class="">
					<a class="sticky-item" href="https://www.facebook.com/TheBrooklynGame" target="_blank" title="">
					<i class="fab fa-facebook-f"></i>					Facebook					</a>
				</li>
											
				<li class="">
					<a class="sticky-item" href="https://twitter.com/thebkgame" target="_blank" title="">
					<i class="fab fa-twitter"></i>					Twitter					</a>
				</li>
											
				<li class="">
					<a class="sticky-item" href="https://www.youtube.com/user/TheBrooklynGame" target="_blank" title="">
					<i class="fab fa-youtube"></i>					Youtube					</a>
				</li>
			
			
			</ul>        
</nav> 


<div id='pico-widget-container'></div><script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"data_ga_property":"UA-35806089-1","data_ga_social":true,"ui_atversion":"300"}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"AddThis","anonymous_profile_id":"wp-f5ecca744013cbc75a73ab967a93c239","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script><script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js?ver=5.8.2#pubid=ra-619c09104b1141ca' id='addthis_widget-js'></script>
<script type='text/javascript' id='theme-js-js-extra'>
/* <![CDATA[ */
var ajax_controller = {"ajax_url":"https:\/\/thebrooklyngame.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thebrooklyngame.com/wp-content/themes/schnepstheme/build/bundle.2edca3a7.js' id='theme-js-js'></script>
<script type='text/javascript' src='https://thebrooklyngame.com/wp-content/themes/schnepstheme-bkgame/build/bundle.e86a7561.js' id='child-theme-js-js'></script>
<script type='text/javascript' src='https://thebrooklyngame.com/wp-includes/js/wp-embed.min.js?ver=5.8.2' id='wp-embed-js'></script>


<div class="footer-ad-code"><!-- /1048906/bkgame_ros_pixel-1 -->
<div id='bkgame_ros_pixel-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('bkgame_ros_pixel-1'); });
  </script>
</div></div>

</body>
</html>
