<!DOCTYPE html>
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: https://ogp.me/ns#">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">

	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.13.1/css/all.min.css">
	
	
<!-- Search Engine Optimization by Rank Math - https://s.rankmath.com/home -->
<title>Five Nets players sidelined for health and safety protocol &ndash; The Brooklyn Game</title>
<meta name="description" content="Five Brooklyn Nets players have entered the NBA’s “health and safety” protocols."/>
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://thebrooklyngame.com/five-nets-players-health-and-safety-protocol/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Five Nets players sidelined for health and safety protocol &ndash; The Brooklyn Game" />
<meta property="og:description" content="Five Brooklyn Nets players have entered the NBA’s “health and safety” protocols." />
<meta property="og:url" content="https://thebrooklyngame.com/five-nets-players-health-and-safety-protocol/" />
<meta property="og:site_name" content="The Brooklyn Game" />
<meta property="article:tag" content="covid" />
<meta property="article:tag" content="covid-19" />
<meta property="article:tag" content="durant" />
<meta property="article:tag" content="health and safety" />
<meta property="article:tag" content="nets" />
<meta property="article:tag" content="protocol" />
<meta property="article:section" content="Nets" />
<meta property="og:image" content="https://thebrooklyngame.com/wp-content/uploads/2021/12/nets-2.jpeg" />
<meta property="og:image:secure_url" content="https://thebrooklyngame.com/wp-content/uploads/2021/12/nets-2.jpeg" />
<meta property="og:image:width" content="950" />
<meta property="og:image:height" content="633" />
<meta property="og:image:alt" content="health and saftey" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Five Nets players sidelined for health and safety protocol &ndash; The Brooklyn Game" />
<meta name="twitter:description" content="Five Brooklyn Nets players have entered the NBA’s “health and safety” protocols." />
<meta name="twitter:image" content="https://thebrooklyngame.com/wp-content/uploads/2021/12/nets-2.jpeg" />
<script type="application/ld+json" class="rank-math-schema">{"@context":"https://schema.org","@graph":[{"@type":["NewsMediaOrganization","Organization"],"@id":"https://thebrooklyngame.com/#organization","name":"Schneps Media","url":"https://thebrooklyngame.com"},{"@type":"WebSite","@id":"https://thebrooklyngame.com/#website","url":"https://thebrooklyngame.com","name":"Schneps Media","publisher":{"@id":"https://thebrooklyngame.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://thebrooklyngame.com/wp-content/uploads/2021/12/nets-2.jpeg","url":"https://thebrooklyngame.com/wp-content/uploads/2021/12/nets-2.jpeg","width":"950","height":"633","caption":"health and saftey","inLanguage":"en-US"},{"@type":"Person","@id":"https://thebrooklyngame.com/author/aidan-graham/","name":"Aidan Graham","url":"https://thebrooklyngame.com/author/aidan-graham/","image":{"@type":"ImageObject","@id":"https://thebrooklyngame.com/wp-content/uploads/2021/12/DSC06937-192x192.jpg","url":"https://thebrooklyngame.com/wp-content/uploads/2021/12/DSC06937-192x192.jpg","caption":"Aidan Graham","inLanguage":"en-US"},"worksFor":{"@id":"https://thebrooklyngame.com/#organization"}},{"@type":"WebPage","@id":"https://thebrooklyngame.com/five-nets-players-health-and-safety-protocol/#webpage","url":"https://thebrooklyngame.com/five-nets-players-health-and-safety-protocol/","name":"Five Nets players sidelined for health and safety protocol &ndash; The Brooklyn Game","datePublished":"2021-12-14T11:30:04-05:00","dateModified":"2021-12-14T11:30:04-05:00","author":{"@id":"https://thebrooklyngame.com/author/aidan-graham/"},"isPartOf":{"@id":"https://thebrooklyngame.com/#website"},"primaryImageOfPage":{"@id":"https://thebrooklyngame.com/wp-content/uploads/2021/12/nets-2.jpeg"},"inLanguage":"en-US"},{"@type":"BlogPosting","headline":"Five Nets players sidelined for health and safety protocol &ndash; The Brooklyn Game","keywords":"health and saftey","datePublished":"2021-12-14T11:30:04-05:00","dateModified":"2021-12-14T11:30:04-05:00","author":{"@id":"https://thebrooklyngame.com/author/aidan-graham/"},"publisher":{"@id":"https://thebrooklyngame.com/#organization"},"description":"Five Brooklyn Nets players have entered the NBA\u2019s \u201chealth and safety\u201d protocols.","name":"Five Nets players sidelined for health and safety protocol &ndash; The Brooklyn Game","@id":"https://thebrooklyngame.com/five-nets-players-health-and-safety-protocol/#richSnippet","isPartOf":{"@id":"https://thebrooklyngame.com/five-nets-players-health-and-safety-protocol/#webpage"},"image":{"@id":"https://thebrooklyngame.com/wp-content/uploads/2021/12/nets-2.jpeg"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://thebrooklyngame.com/five-nets-players-health-and-safety-protocol/#webpage"}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thebrooklyngame.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://thebrooklyngame.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='schneps-rest-post-pusher-css'  href='https://thebrooklyngame.com/wp-content/plugins/schneps-rest-post-pusher/public/css/schneps-rest-post-pusher-public.css?ver=2.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://thebrooklyngame.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='theme-css-css'  href='https://thebrooklyngame.com/wp-content/themes/schnepstheme/build/main.6de6347a14fb93dcc98e.css' type='text/css' media='all' />
<style id='theme-css-inline-css' type='text/css'>
header .hamburger{display:flex}@media screen and (max-width:766px){
					nav.main-nav ul.nav-menu-items .nav-1{display:none}
				}
				
</style>
<link rel='stylesheet' id='child-theme-css-css'  href='https://thebrooklyngame.com/wp-content/themes/schnepstheme-bkgame/build/main.9f200748974979219622.css' type='text/css' media='all' />
<script type='text/javascript' src='https://thebrooklyngame.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://thebrooklyngame.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://thebrooklyngame.com/wp-content/plugins/schneps-rest-post-pusher/public/js/schneps-rest-post-pusher-public.js?ver=2.2.0' id='schneps-rest-post-pusher-js'></script>
<script type='text/javascript' id='read-more.js-js-extra'>
/* <![CDATA[ */
var pp_vars = {"publisher_id":"8ec74c5b-7d37-4bac-a431-fb257c1d9c99","widget_endpoint":"https:\/\/gadget.pico.tools","plugin_version":"1.0.1","widget_version":"12.14.21.16.30","pico_context":"gadget","post_id":"26456","post_type":"post","post_title":"Five Nets players sidelined for health and safety protocol","taxonomies_for_this_post_type":["category","post_tag","post_format","flags","post_status","ef_editorial_meta","following_users","ef_usergroup","author"],"list_of_taxonomies":["category","post_tag","nav_menu","link_category","post_format","wp_theme","flags","post_status","ef_editorial_meta","following_users","ef_usergroup","author"],"show_read_more_button":"1","taxonomies":{"category":["nets"],"post_tag":["covid","covid-19","durant","health and safety","nets","protocol"],"following_users":["aidan graham"],"author":["aidan graham"]},"resource_ref":"name=five-nets-players-health-and-safety-protocol"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thebrooklyngame.com/wp-content/plugins/pico/includes/js/read-more.js?ver=12.14.21.16.30' id='read-more.js-js'></script>
<link rel="https://api.w.org/" href="https://thebrooklyngame.com/wp-json/" /><link rel="alternate" type="application/json" href="https://thebrooklyngame.com/wp-json/wp/v2/posts/26456" /><link rel="alternate" type="application/json+oembed" href="https://thebrooklyngame.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthebrooklyngame.com%2Ffive-nets-players-health-and-safety-protocol%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thebrooklyngame.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthebrooklyngame.com%2Ffive-nets-players-health-and-safety-protocol%2F&#038;format=xml" />
<link rel="preconnect" href="https://fonts.googleapis.com/" crossorigin>
<link rel="dns-prefetch" href="https://fonts.googleapis.com/">
<link rel="preconnect" href="https://cdnjs.cloudflare.com/" crossorigin>
<link rel="dns-prefetch" href="https://cdnjs.cloudflare.com/">
<link rel="shortcut icon" href="https://thebrooklyngame.com/wp-content/uploads/2021/12/TheBrooklynGameLogo-gray-favicon-1.png"><link rel="apple-touch-icon-precomposed" href="https://thebrooklyngame.com/wp-content/uploads/2021/12/TheBrooklynGameLogo-gray-iconsq.png">	
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-35806089-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-35806089-1');
</script>



<meta name="theme-color" content="#141414"> 

  <!--=== GOOGLE DFP ===-->
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {

	/* Category Ad Targeting */
	googletag.pubads().setTargeting( 'SCKeyword', ["nets","covid","covid-19","durant","health-and-safety","nets","protocol","post-26456"] );

	var REFRESH_KEY = 'refresh';
	var REFRESH_VALUE = 'true'; 
	
	/* Display Google Ads */
	googletag.defineSlot('/1048906/bkgame_ros_300x250-1', [300, 250], 'bkgame_ros_300x250-1').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
	googletag.defineSlot('/1048906/bkgame_ros_300x250-2', [300, 250], 'bkgame_ros_300x250-2').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
	googletag.defineSlot('/1048906/bkgame_ros_300x250-3', [300, 250], 'bkgame_ros_300x250-3').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
	googletag.defineSlot('/1048906/bkgame_ros_300x250-4', [300, 250], 'bkgame_ros_300x250-4').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
	googletag.defineSlot('/1048906/bkgame_ros_pixel-1', [1, 1], 'bkgame_ros_pixel-1').addService(googletag.pubads());


	var adSlot = googletag
		.defineSlot('/1048906/bkgame_content_responsive_1', [[600, 250], [300, 250]], 'bkgame_content_responsive_1')
		.addService(googletag.pubads());  
	var adSlot2 = googletag
		.defineSlot('/1048906/bkgame_content_responsive_2', [[600, 250], [300, 250]], 'bkgame_content_responsive_2')
		.addService(googletag.pubads());  
	var mapping = googletag.sizeMapping()
	  .addSize([1068, 1], [[600, 250],[300, 250]])
	  .addSize([640, 1], [300, 250])
	  .addSize([320, 1], [300, 250])
	  .addSize([0, 0], [])
	  .build();
	adSlot.defineSizeMapping(mapping);
	adSlot2.defineSizeMapping(mapping);


    var adSlot3 = googletag
		.defineSlot('/1048906/bkgame_leader_1', [[320, 50], [728, 90], [970, 90], [970, 950]], 'bkgame_leader_1').setTargeting(REFRESH_KEY, REFRESH_VALUE)
		.addService(googletag.pubads());  
	var adSlot4 = googletag
		.defineSlot('/1048906/bkgame_leader_2', [[320, 50], [728, 90], [970, 90], [970, 950]], 'bkgame_leader_2').setTargeting(REFRESH_KEY, REFRESH_VALUE)
		.addService(googletag.pubads());  
	var mapping2 = googletag.sizeMapping()
	  .addSize([1068, 1], [[970, 250], [970, 90], [728, 90]])
	  .addSize([740, 1], [728, 90])
	  .addSize([640, 1], [320, 50])
	  .addSize([320, 1], [320, 50])
	  .addSize([0, 0], [])
	  .build();
	adSlot3.defineSizeMapping(mapping2);
	adSlot4.defineSizeMapping(mapping2);


	//Refresh Check 
	var SECONDS_TO_WAIT_AFTER_VIEWABILITY = 60;
	googletag.pubads().addEventListener('impressionViewable', 
		function(event) {
			var slot = event.slot;
			if (slot.getTargeting(REFRESH_KEY).indexOf(REFRESH_VALUE) > -1) {
			setTimeout(function() {
				googletag.pubads().refresh([slot]);
				//console.log("fresh ads");
			}, SECONDS_TO_WAIT_AFTER_VIEWABILITY * 1000);
		}
	});

	googletag.pubads().enableSingleRequest();
	googletag.pubads().collapseEmptyDivs(true);
	googletag.enableServices();
});
</script>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-6749561928889346" crossorigin="anonymous"></script>
 </head>

<body class="post-template-default single single-post postid-26456 single-format-standard singular theme-child-schnepstheme-bkgame five-nets-players-health-and-safety-protocol">
			 
		<script 
			async 
			src="https://launcher.spot.im/spot/sp_kclKvS4R"
			data-spotim-module="spotim-launcher"
			data-post-url="https://thebrooklyngame.com/five-nets-players-health-and-safety-protocol/"
			data-article-tags="Nets"    
			data-post-id="26456"
			data-spotim-autorun="false">
		</script>
			
	
	<div id="grid-wrapper" class="PicoSignal">
	
	<div class="ad-container header-ad-container">
<!-- /1048906/bkgame_leader_1 -->
<div id='bkgame_leader_1'>
  <script>
    googletag.cmd.push(function() { googletag.display('bkgame_leader_1'); });
  </script>
</div>
</div>

			
	<div class="potential-overlay-container standard-header-container">
		<div class="potential-overlay standard-header">
			<div class="header-wrapper">
<header class="header-logonav_samerow site-masthead"> 

	<div class="logo-container">
		<a href="/"><img src="https://thebrooklyngame.com/wp-content/uploads/2021/12/TheBrooklynGameLogo-gray-whitebacked-2-300-1.png" alt="The Brooklyn Game" class="fullLogo" width="300" height="276"><img src="https://thebrooklyngame.com/wp-content/uploads/2021/12/TheBrooklynGameLogo-gray-whitebacked-2-300-1.png" alt="" class="scrolldownLogo" width="300" height="276"></a>   
	</div>

	<div class="nav-container">
	
	<!-- Navigation - Singlerow -->
<!-- loop through menu row -->

<nav class="main-nav static-menu" role="navigation">
	<ul class="nav-menu-items">
				
		<li class="nav-menu-item nav-menu-item-basic nav-our-network nav-menu-item-with-submenu menu-opener menu-only">
			  <a class="nav-menu-link">Our Network</a>
			  				    
				  <ul class="dropdown">
				  					  <li><a href="https://www.amny.com/">amNY</a></li>
				  					  <li><a href="https://www.bxtimes.com">Bronx Times</a></li>
				  					  <li><a href="https://www.brooklynpaper.com">Brooklyn Paper</a></li>
				  					  <li><a href="https://www.brownstoner.com">Brownstoner</a></li>
				  					  <li><a href="https://www.caribbeanlife.com">Caribbean Life</a></li>
				  					  <li><a href="https://www.longislandpress.com">Long Island Press</a></li>
				  					  <li><a href="https://www.metrophiladelphia.com">Metro Philly</a></li>
				  					  <li><a href="https://www.newyorkfamily.com">New York Family</a></li>
				  					  <li><a href="https://qns.com">QNS</a></li>
				  					  <li><a href="https://www.politicsny.com">PoliticsNY</a></li>
				    
				  				  </ul>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-podcasts nav-2">
			  <a class="nav-menu-link" href="https://podcasts.schnepsmedia.com" target="_blank">Podcasts</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-contact-us nav-1">
			  <a class="nav-menu-link" href="/contact-us/">Contact Us</a>
			                  
		  </li>
	  	  
		
    </ul>
</nav>
	
	<nav class="corner-nav" role="navigation">
	
			<div class="nav-menu-social-links social-links nav-menu-icon-row">				
		<a href="https://www.facebook.com/TheBrooklynGame" target="_blank">
				<i class="fab fa-facebook-f" aria-hidden="true" aria-label="Facebook"></i></a>
			
				
		<a href="https://twitter.com/thebkgame" target="_blank">
				<i class="fab fa-twitter" aria-hidden="true" aria-label="Twitter"></i></a>
			
				
		<a href="https://www.instagram.com/thebrooklyngame/" target="_blank">
				<i class="fab fa-instagram" aria-hidden="true" aria-label="Instagram"></i></a>
			
				
		<a href="https://www.youtube.com/user/TheBrooklynGame" target="_blank">
				<i class="fab fa-youtube" aria-hidden="true" aria-label="Youtube"></i></a>
			
				
</div>
		<div class="nav-menu-search-newsletter nav-menu-icon-row"><!--<a class="nav-menu-contact" href="/contact-us/"><i class="fas fa-envelope-open-text" aria-hidden="true" aria-label="Contact Us"></i></a>-->


<a class="nav-menu-sports" href="https://www.amny.com/sports" target="_blank"><span class="hype">Everything NY Sports</span> <img src="https://www.amny.com/wp-content/uploads/2020/10/amNY-logo-white-antialiased.png" alt="amNY"></a></div>
	
			<div class="nav-menu-search-box bkg-main">
<form role="search" method="get" class="search-form" action="/">
<label>
	<span class="screen-reader-text">Search:</span>
	<input type="search" class="search-field" placeholder="Search" value="" name="s">
</label>
<button type="submit" class="basic-button bkg-main search-submit icon-search-basic" value="Search"><i class="fa fa-search" aria-hidden="true" aria-label="Search"></i></button>
</form>		</div>
        <div class="hamburger">
<i class="fas fa-bars opener" aria-hidden="true"></i>
<i class="fas fa-times closer" aria-hidden="true"></i>
    </div>    
    </nav>
    </div>
    
</header>
</div>


 
		</div>
	</div>
	<div class="potential-overlay-container actual-overlay-container">
		<div class="potential-overlay actual-overlay">
		</div>
	</div>

	 
<div class="content-container single-template transparent-container wallpaper-container">
<div class="container-center-cut">
	 

    <div class="content-section standard-singlepost">

        <div class="content-main">
        		            <article id="post-26456" class="post-26456 post type-post status-publish format-standard has-post-thumbnail hentry category-nets tag-covid tag-covid-19 tag-durant tag-health-and-safety tag-nets tag-protocol">
                <div class="article-header">
                    
                    			<div class="category-box category-label category-label-nets">
			<a href="https://thebrooklyngame.com/nets/">Nets</a>
			</div>
		                    
                    <h1 class="article-title">Five Nets players sidelined for health and safety protocol</h1>
                    
                                            <div class="article-meta triple">
                            
							<span class="byline"><img alt='' src='https://thebrooklyngame.com/wp-content/uploads/2021/12/DSC06937-192x192.jpg' srcset='https://thebrooklyngame.com/wp-content/uploads/2021/12/DSC06937-192x192.jpg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/><span class="name">By <a href="https://thebrooklyngame.com/author/aidan-graham/" title="Posts by Aidan Graham" class="author url fn" rel="author">Aidan Graham</a></span></span>
														    <div class="comments-meta spotim-commentscount"><a href="#comments-anchor"><i class="far fa-comment-alt"></i> <div class="spot-im-replies-count" data-post-id="26456" real-time="true">0</div> comments</a></div>
							
							<span class="posted-on"><span class="intro">Posted on </span><a href="https://thebrooklyngame.com/five-nets-players-health-and-safety-protocol/" rel="bookmark"><time class="entry-date published updated" datetime="2021-12-14T11:30:04-05:00">December 14, 2021</time></a></span>                            
                        </div><!-- .article-meta -->
                                        </div><!-- .article-header -->


                <!--<div class="post-thumbnail" style="max-width: 950px;">-->
<div class="post-thumbnail">
	<div class="image-wrapper">
				
				<img width="950" height="633" src="https://thebrooklyngame.com/wp-content/uploads/2021/12/nets-2.jpeg" class="crop-center wp-post-image" alt="health and saftey" loading="lazy" srcset="https://thebrooklyngame.com/wp-content/uploads/2021/12/nets-2.jpeg 950w, https://thebrooklyngame.com/wp-content/uploads/2021/12/nets-2-700x466.jpeg 700w, https://thebrooklyngame.com/wp-content/uploads/2021/12/nets-2-768x512.jpeg 768w, https://thebrooklyngame.com/wp-content/uploads/2021/12/nets-2-384x256.jpeg 384w, https://thebrooklyngame.com/wp-content/uploads/2021/12/nets-2-900x600.jpeg 900w" sizes="(max-width: 950px) 100vw, 950px" />			</div>
	<div class="image-caption">Five Brooklyn Nets are sidelined for the NBA's "health and safety protocol."  </div>	<div class="image-credit">Jerome Miron, USA TODAY Sports/Reuters</div></div><!-- .post-thumbnail -->

                <div class="addthis_inline_share_toolbox"></div>



                <div class="article-content">
                    <p class="promo-oneliner newsletter"><span style="margin-right: .7rem; color: #ccc;"><i class="far fa-envelope" aria-hidden="true"></i></span> <span>Sign up for our <a href="https://trypico.com/politicsny?short_code=5jw8mkk5" target="_blank">PoliticsNY newsletter</a> for the latest coverage and to stay informed about the 2021 elections in your district and across NYC</span></p><div class="at-above-post addthis_tool" data-url="https://thebrooklyngame.com/five-nets-players-health-and-safety-protocol/"></div><div id="pico"><p><span style="font-weight: 400;">Five Brooklyn Nets players have entered the NBA’s “health and safety” protocols after potential exposure to COVID-19, leaving the team shorthanded for their Tuesday night matchup against the Toronto Raptors. </span></p>
<p><span style="font-weight: 400;">ESPN’s Adrian Wojnarowski </span><a href="https://twitter.com/wojespn/status/1470781843725291532" target="_blank" rel="noopener"><span style="font-weight: 400;">reported</span></a><span style="font-weight: 400;"> that Paul Millsap, LaMarcus Aldridge, DeAndre Bembry, Jevon Carter, and James Johnson will all be inactive for the 7:30 p.m. game at Barclays Center — which, along with two other absences, gives the Nets just 10 active players. </span></p>
<p><span style="font-weight: 400;">Unvaccinated Kyrie Irving will also be ineligible to play due to New York City’s vaccine mandates (though he has left </span><a href="https://www.amny.com/sports/nets-kyrie-irving-posts-cryptic-video-lacing-up-sneakers-as-return-rumors-swirl/" target="_blank" rel="noopener"><span style="font-weight: 400;">cryptic social media messages</span></a><span style="font-weight: 400;"> potentially teasing a return to action), and fan-favorite Joe Harris continues to be sidelined after </span><a href="https://www.espn.com/nba/story/_/id/32746207/brooklyn-nets-joe-harris-undergo-ankle-surgery-4-8-weeks-agent-says" target="_blank" rel="noopener"><span style="font-weight: 400;">undergoing ankle surgery.</span></a><span style="font-weight: 400;">  </span></p>
<p><span style="font-weight: 400;">Meanwhile, All-Star forward Kevin Durant is “questionable” with ankle soreness, </span><a href="https://twitter.com/TheSteinLine/status/1470788593295806468" target="_blank" rel="noopener"><span style="font-weight: 400;">according to ESPN’s Mark Stein</span></a><span style="font-weight: 400;">. </span></p><div class="ad-container embedded-ad-container">
<div class="responsive-ad">
<!-- /1048906/bkgame_content_responsive_1 -->
<div id='bkgame_content_responsive_1' class="bkg-pale">
  <script>
    googletag.cmd.push(function() { googletag.display('bkgame_content_responsive_1'); });
  </script>
</div>
</div>
</div>
<p><span style="font-weight: 400;">NBA rules require teams to have at least eight active players to compete in games, and those who enter the health and safety protocol need to return two negative PCR tests, or quarantine for 10 days in order to return to action. </span></p>
<p><span style="font-weight: 400;">Every Brooklyn Nets player, aside from Irving, is vaccinated against COVID-19. </span></p>
<p><span style="font-weight: 400;">The Nets currently stand atop the NBA’s Eastern Conference with a 19-8 record, putting them two games ahead of the Chicago Bulls and Milwaukee Bucks. </span></p>
<p><span style="font-weight: 400;">Meanwhile, the Raptors find themselves on the edge of playoff contention at 10th place in the East, with a 13-14 record. </span></p>
</div><!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://thebrooklyngame.com/five-nets-players-health-and-safety-protocol/"></div><!-- AddThis Share Buttons generic via filter on the_content -->
                    

                </div><!-- .article-content -->

                <div class="article-footer">

                    
                    <div class="addthis_inline_share_toolbox"></div>

                    
                    <div class="author-meta">
                        	<h3 class="about-the-author">About the Author</h3>
 
                    </div>

                    						<div class="comments-container">
                            <div data-spotim-module="conversation" data-post-id="26456"></div>
						</div>
										
					
                    					
                </div><!-- .article-footer-->
            </article>

		        </div>
		<div class="sidebar-section widget-area">
            <section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/bkgame_ros_300x250-1 -->
<div id='bkgame_ros_300x250-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('bkgame_ros_300x250-1'); });
  </script>
</div>
</div>
</section>
<section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/bkgame_ros_300x250-2 -->
<div id='bkgame_ros_300x250-2'>
  <script>
    googletag.cmd.push(function() { googletag.display('bkgame_ros_300x250-2'); });
  </script>
</div>
</div>
</section>
<section class="widget_promo widget optional"><div class="top-posts commented">
<h2 class="widget-title">Game Recaps</h2>
<ul class="display-posts-listing"><li class="listing-item article-container cards-design"><a class="image" href="https://thebrooklyngame.com/durant-51-points-nets-pistons-brooklyn/"><img width="192" height="192" src="https://thebrooklyngame.com/wp-content/uploads/2021/12/2021-12-13T003429Z_181298119_MT1USATODAY17347601_RTRMADP_3_NBA-BROOKLYN-NETS-AT-DETROIT-PISTONS-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="Durant shoots a fadeaway" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://thebrooklyngame.com/durant-51-points-nets-pistons-brooklyn/">Durant scores 51 as Nets defeat Pistons</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://thebrooklyngame.com/stellar-defense-propels-nets-over-hawks/"><img width="192" height="192" src="https://thebrooklyngame.com/wp-content/uploads/2021/12/2021-12-11T033810Z_1996350378_MT1USATODAY17334864_RTRMADP_3_NBA-BROOKLYN-NETS-AT-ATLANTA-HAWKS-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="nets" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://thebrooklyngame.com/stellar-defense-propels-nets-over-hawks/">Stellar defense propels Nets over Hawks</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://thebrooklyngame.com/durant-harden-lead-nets-17-point-comeback-mavericks/"><img width="192" height="192" src="https://thebrooklyngame.com/wp-content/uploads/2021/12/Durant-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="Kevin Durant Nets Mavericks" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://thebrooklyngame.com/durant-harden-lead-nets-17-point-comeback-mavericks/">Durant, Harden lead Nets&#8217; 17-point comeback in win over Mavericks</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://thebrooklyngame.com/nets-win-in-toronto-stars-step-up-against-raps/"><img width="192" height="192" src="https://thebrooklyngame.com/wp-content/uploads/2021/12/nets2-192x192.jpeg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://thebrooklyngame.com/nets-win-in-toronto-stars-step-up-against-raps/">Nets win in Toronto, stars step up against Raps</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://thebrooklyngame.com/nets-light-up-pistons-amid-kds-ejection/"><img width="192" height="192" src="https://thebrooklyngame.com/wp-content/uploads/2021/11/TheBrooklynGame-placeholder-192x192.png" class="crop-center attachment-thumbnail size-thumbnail" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://thebrooklyngame.com/nets-light-up-pistons-amid-kds-ejection/">Nets Light Up Pistons Amid KD&#8217;s Ejection</a></span></li></ul>
</div></section><section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/bkgame_ros_300x250-3 -->
<div id='bkgame_ros_300x250-3'>
  <script>
    googletag.cmd.push(function() { googletag.display('bkgame_ros_300x250-3'); });
  </script>
</div>
</div>
</section>
<section class="widget_promo widget optional"><div class="top-posts commented">
<h2 class="widget-title">Nets Analysis</h2>
<ul class="display-posts-listing"><li class="listing-item article-container cards-design"><a class="image" href="https://thebrooklyngame.com/can-kevin-durant-win-mvp/"><img width="192" height="192" src="https://thebrooklyngame.com/wp-content/uploads/2021/12/kd-192x192.jpeg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="durant" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://thebrooklyngame.com/can-kevin-durant-win-mvp/">Can Kevin Durant win MVP?</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://thebrooklyngame.com/money-culture-brooklyn-nets-porter/"><img width="192" height="192" src="https://thebrooklyngame.com/wp-content/uploads/2021/11/porter-2-1-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://thebrooklyngame.com/money-culture-brooklyn-nets-porter/">Money talks, and so does culture, for Brooklyn Nets in Otto Porter agreement</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://thebrooklyngame.com/sustainably-sourced-adding-ingredients-efficient-nets-offense-part-ii/"><img width="192" height="192" src="https://thebrooklyngame.com/wp-content/uploads/2021/11/AP_334448512767-e1485034942856-1-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://thebrooklyngame.com/sustainably-sourced-adding-ingredients-efficient-nets-offense-part-ii/"><span class="lgwd">Sustainably</span> Sourced: Adding the <span class="lgwd">Ingredients</span> for an Efficient Nets Offense, Part II</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://thebrooklyngame.com/sustainably-sourced-adding-ingredients-efficient-nets-offense/"><img width="192" height="192" src="https://thebrooklyngame.com/wp-content/uploads/2021/11/AP_17042065302108-e1486921131312-1-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://thebrooklyngame.com/sustainably-sourced-adding-ingredients-efficient-nets-offense/"><span class="lgwd">Sustainably</span> Sourced: Adding the <span class="lgwd">Ingredients</span> for an Efficient Nets Offense</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://thebrooklyngame.com/struggles-continue-nets-4th-quarter-woes-part-ii/"><img width="192" height="192" src="https://thebrooklyngame.com/wp-content/uploads/2021/11/AP_17035152320118-e1486494418195-1-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://thebrooklyngame.com/struggles-continue-nets-4th-quarter-woes-part-ii/">The Struggles Continue: Nets&#8217; 4th Quarter Woes, Part II</a></span></li></ul>
</div></section><section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/bkgame_ros_300x250-4 -->
<div id='bkgame_ros_300x250-4'>
  <script>
    googletag.cmd.push(function() { googletag.display('bkgame_ros_300x250-4'); });
  </script>
</div>
</div>
</section>
<section class="widget_promo widget optional"><div class="top-posts commented">
<h2 class="widget-title">Best Bars</h2>
<ul class="display-posts-listing"><li class="listing-item article-container cards-design"><a class="image" href="https://thebrooklyngame.com/best-bars-brooklyn-nets-johnny-macks-bar-and-grill/"><img width="192" height="192" src="https://thebrooklyngame.com/wp-content/uploads/2021/11/Johnny-Macks-Bar-Grill-300x200-1-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://thebrooklyngame.com/best-bars-brooklyn-nets-johnny-macks-bar-and-grill/">Johnny Mack&#8217;s Bar and Grill</a></span></li><li class="listing-item article-container cards-design"><a href="https://thebrooklyngame.com/best-bars-brooklyn-nets-johnny-macks-bar-and-grill-map/" class="image"><img width="192" height="192" src="https://thebrooklyngame.com/wp-content/uploads/2021/11/TheBrooklynGame-placeholder-192x192.png" class="crop-center attachment-thumbnail size-thumbnail" alt="" loading="lazy" /></a><span class="title-wrapper"><a class="title" href="https://thebrooklyngame.com/best-bars-brooklyn-nets-johnny-macks-bar-and-grill-map/">Johnny Mack&#8217;s Bar and Grill: Map</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://thebrooklyngame.com/best-bars-watch-brooklyn-nets/"><img width="150" height="150" src="https://thebrooklyngame.com/wp-content/uploads/2021/11/BK-3001-150x150-1.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://thebrooklyngame.com/best-bars-watch-brooklyn-nets/"><a href="https://bkgame.wpengine.com/best-bars-watch-brooklyn-nets/">Best Bars To Watch The Brooklyn Nets</a></a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://thebrooklyngame.com/best-bars-watch-brooklyn-nets-manhattan/"><img width="192" height="192" src="https://thebrooklyngame.com/wp-content/uploads/2021/11/MANHATTAN-1024x651-1-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://thebrooklyngame.com/best-bars-watch-brooklyn-nets-manhattan/">Best Bars To Watch The Nets: Manhattan</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://thebrooklyngame.com/best-bars-watch-nets-brooklyn/"><img width="192" height="192" src="https://thebrooklyngame.com/wp-content/uploads/2021/11/BROOKLYN-1024x682-1-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://thebrooklyngame.com/best-bars-watch-nets-brooklyn/">Best Bars To Watch The Nets: Brooklyn</a></span></li></ul>
</div></section>        </div>
    </div><!-- #main -->

	 
</div>
</div><!-- #primary -->

<div class="ad-container content-ad-container">
<!-- /1048906/bkgame_leader_2 -->
<div id='bkgame_leader_2'>
  <script>
    googletag.cmd.push(function() { googletag.display('bkgame_leader_2'); });
  </script>
</div>
</div> 

<div class="component-container popular-in-the-community">
	<div class="popularcommunity-container">
		<div data-spotim-module="pitc"></div>
	</div>
</div>
<div class="component-container related-posts">
<div class="related-posts-footer">
<h2 class="related-title">Related Articles</h2>
	<ul class="display-posts-listing"><li class="listing-item article-container cards-design"><a class="image" href="https://thebrooklyngame.com/glue-guys-podcast-mybrooklynmascot/"><img width="512" height="512" src="https://thebrooklyngame.com/wp-content/uploads/2021/11/TGG-1.png" class="crop-center attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://thebrooklyngame.com/wp-content/uploads/2021/11/TGG-1.png 512w, https://thebrooklyngame.com/wp-content/uploads/2021/11/TGG-1-192x192.png 192w, https://thebrooklyngame.com/wp-content/uploads/2021/11/TGG-1-384x384.png 384w" sizes="(max-width: 512px) 100vw, 512px" /></a> <span class="title-wrapper"><a class="title" href="https://thebrooklyngame.com/glue-guys-podcast-mybrooklynmascot/">The Glue Guys Podcast: <span class="lgwd">#MyBrooklynMascot</span></a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://thebrooklyngame.com/kirilenko-showing-why-hes-needed/"><img width="540" height="700" src="https://thebrooklyngame.com/wp-content/uploads/2021/11/20140103-230849-1-540x700.jpg" class="crop-center attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://thebrooklyngame.com/wp-content/uploads/2021/11/20140103-230849-1-540x700.jpg 540w, https://thebrooklyngame.com/wp-content/uploads/2021/11/20140103-230849-1-768x995.jpg 768w, https://thebrooklyngame.com/wp-content/uploads/2021/11/20140103-230849-1-296x384.jpg 296w, https://thebrooklyngame.com/wp-content/uploads/2021/11/20140103-230849-1-694x900.jpg 694w, https://thebrooklyngame.com/wp-content/uploads/2021/11/20140103-230849-1.jpg 790w" sizes="(max-width: 540px) 100vw, 540px" /></a> <span class="title-wrapper"><a class="title" href="https://thebrooklyngame.com/kirilenko-showing-why-hes-needed/">Kirilenko showing why he&#8217;s needed</a></span></li><li class="listing-item article-container cards-design"><a href="https://thebrooklyngame.com/kyrie-irving-out-tomorrow/" class="image"><img width="700" height="420" src="https://thebrooklyngame.com/wp-content/uploads/2021/11/TheBrooklynGame-placeholder-700x420.png" class="crop-center attachment-medium size-medium" alt="" loading="lazy" srcset="https://thebrooklyngame.com/wp-content/uploads/2021/11/TheBrooklynGame-placeholder-700x420.png 700w, https://thebrooklyngame.com/wp-content/uploads/2021/11/TheBrooklynGame-placeholder-1200x720.png 1200w, https://thebrooklyngame.com/wp-content/uploads/2021/11/TheBrooklynGame-placeholder-768x461.png 768w, https://thebrooklyngame.com/wp-content/uploads/2021/11/TheBrooklynGame-placeholder-1536x922.png 1536w, https://thebrooklyngame.com/wp-content/uploads/2021/11/TheBrooklynGame-placeholder-384x230.png 384w, https://thebrooklyngame.com/wp-content/uploads/2021/11/TheBrooklynGame-placeholder-900x540.png 900w, https://thebrooklyngame.com/wp-content/uploads/2021/11/TheBrooklynGame-placeholder-1600x960.png 1600w" sizes="(max-width: 700px) 100vw, 700px" /></a><span class="title-wrapper"><a class="title" href="https://thebrooklyngame.com/kyrie-irving-out-tomorrow/">Kyrie Irving out tomorrow</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://thebrooklyngame.com/how-joe-johnson-saved-me-from-frostbite/"><img width="640" height="480" src="https://thebrooklyngame.com/wp-content/uploads/2021/11/20140103-004907-1.jpg" class="crop-center attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://thebrooklyngame.com/wp-content/uploads/2021/11/20140103-004907-1.jpg 640w, https://thebrooklyngame.com/wp-content/uploads/2021/11/20140103-004907-1-384x288.jpg 384w" sizes="(max-width: 640px) 100vw, 640px" /></a> <span class="title-wrapper"><a class="title" href="https://thebrooklyngame.com/how-joe-johnson-saved-me-from-frostbite/">How Joe Johnson saved me from frostbite</a></span></li></ul></div>
</div> 

<div class="hero-container sister-sites-container component-container card" style="background: #000000">

	<div class="component-title-section">
		<h2 class="section-title">News from Around NYC</h2>
	</div>

    <div class="hero-section sister-sites component-content-section hero-blocks-4">
    				<article class="article-container cards-design">
					<a href="https://www.amny.com/lifestyle/health/coronavirus/higher-risk-of-heart-complications-from-covid-19-than-vaccines-study/"><img width="700" height="432" src="https://www.amny.com/wp-content/uploads/2021/12/2021-12-14T140832Z_1_LYNXMPEHBD0PG_RTROPTP_4_HEALTH-CORONAVIRUS-VACCINES-OMICRON-700x432.jpg" class="crop-center wp-post-image" alt="" loading="lazy" srcset="https://www.amny.com/wp-content/uploads/2021/12/2021-12-14T140832Z_1_LYNXMPEHBD0PG_RTROPTP_4_HEALTH-CORONAVIRUS-VACCINES-OMICRON-700x432.jpg 700w, https://www.amny.com/wp-content/uploads/2021/12/2021-12-14T140832Z_1_LYNXMPEHBD0PG_RTROPTP_4_HEALTH-CORONAVIRUS-VACCINES-OMICRON-1200x741.jpg 1200w, https://www.amny.com/wp-content/uploads/2021/12/2021-12-14T140832Z_1_LYNXMPEHBD0PG_RTROPTP_4_HEALTH-CORONAVIRUS-VACCINES-OMICRON-768x474.jpg 768w, https://www.amny.com/wp-content/uploads/2021/12/2021-12-14T140832Z_1_LYNXMPEHBD0PG_RTROPTP_4_HEALTH-CORONAVIRUS-VACCINES-OMICRON-1536x949.jpg 1536w, https://www.amny.com/wp-content/uploads/2021/12/2021-12-14T140832Z_1_LYNXMPEHBD0PG_RTROPTP_4_HEALTH-CORONAVIRUS-VACCINES-OMICRON-384x237.jpg 384w, https://www.amny.com/wp-content/uploads/2021/12/2021-12-14T140832Z_1_LYNXMPEHBD0PG_RTROPTP_4_HEALTH-CORONAVIRUS-VACCINES-OMICRON-900x556.jpg 900w, https://www.amny.com/wp-content/uploads/2021/12/2021-12-14T140832Z_1_LYNXMPEHBD0PG_RTROPTP_4_HEALTH-CORONAVIRUS-VACCINES-OMICRON-1600x988.jpg 1600w" sizes="(max-width: 700px) 100vw, 700px" /></a>					<div class="context-box">
				<div class="blurb category-label site-label-amny"><a href="https://www.amny.com">AMNY</a></div>
				<h2><a href="https://www.amny.com/lifestyle/health/coronavirus/higher-risk-of-heart-complications-from-covid-19-than-vaccines-study/">Higher risk of heart <span class="lgwd">complications</span> from COVID-19 than vaccines <span class="titend">&#8211; study</span></a></h2>
					</div>
				</article>
								<article class="article-container cards-design">
					<a href="https://www.newyorkfamily.com/summer-camp-support-mental-health-challenges/"><img width="822" height="548" src="https://www.newyorkfamily.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-10-at-8.54.07-AM-822x548.png" class="crop-center wp-post-image" alt="" loading="lazy" srcset="https://www.newyorkfamily.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-10-at-8.54.07-AM-822x548.png 822w, https://www.newyorkfamily.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-10-at-8.54.07-AM-1200x800.png 1200w, https://www.newyorkfamily.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-10-at-8.54.07-AM-1536x1023.png 1536w, https://www.newyorkfamily.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-10-at-8.54.07-AM-384x256.png 384w, https://www.newyorkfamily.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-10-at-8.54.07-AM-900x600.png 900w, https://www.newyorkfamily.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-10-at-8.54.07-AM-1600x1066.png 1600w, https://www.newyorkfamily.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-10-at-8.54.07-AM.png 1786w" sizes="(max-width: 822px) 100vw, 822px" /></a>					<div class="context-box">
				<div class="blurb category-label site-label-new-york-family"><a href="https://www.newyorkfamily.com">New York Family</a></div>
				<h2><a href="https://www.newyorkfamily.com/summer-camp-support-mental-health-challenges/">Summer Camps Support Mental Health <span class="lgwd">Challenges </span></a></h2>
					</div>
				</article>
								<article class="article-container cards-design">
					<a href="https://podcasts.schnepsmedia.com/2021/12/10/nevo-zisin-thank-you-for-coming-out-while-staying-in/"><img width="800" height="800" src="https://podcasts.schnepsmedia.com/wp-content/uploads/2021/12/Proud-Minority-800x800.png" class="crop-center wp-post-image" alt="" loading="lazy" srcset="https://podcasts.schnepsmedia.com/wp-content/uploads/2021/12/Proud-Minority-800x800.png 800w, https://podcasts.schnepsmedia.com/wp-content/uploads/2021/12/Proud-Minority-500x500.png 500w, https://podcasts.schnepsmedia.com/wp-content/uploads/2021/12/Proud-Minority-768x769.png 768w, https://podcasts.schnepsmedia.com/wp-content/uploads/2021/12/Proud-Minority-384x384.png 384w, https://podcasts.schnepsmedia.com/wp-content/uploads/2021/12/Proud-Minority.png 1186w" sizes="(max-width: 800px) 100vw, 800px" /></a>					<div class="context-box">
				<div class="blurb category-label site-label-schneps-podcasts"><a href="https://podcasts.schnepsmedia.com">Schneps Podcasts</a></div>
				<h2><a href="https://podcasts.schnepsmedia.com/2021/12/10/nevo-zisin-thank-you-for-coming-out-while-staying-in/">Nevo Zisin, Thank You For Coming Out (While <span class="titend">Staying In)</span></a></h2>
					</div>
				</article>
								<article class="article-container cards-design">
					<a href="https://www.brooklynpaper.com/brooklyn-college-west-side-story-spielberg/"><img width="700" height="377" src="https://www.brooklynpaper.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-13-at-6.17.27-PM-700x377.png" class="crop-center wp-post-image" alt="Steven Spielberg talks about West Side Story on Zoom with Brooklyn College" loading="lazy" srcset="https://www.brooklynpaper.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-13-at-6.17.27-PM-700x377.png 700w, https://www.brooklynpaper.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-13-at-6.17.27-PM-1200x647.png 1200w, https://www.brooklynpaper.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-13-at-6.17.27-PM-768x414.png 768w, https://www.brooklynpaper.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-13-at-6.17.27-PM-1536x828.png 1536w, https://www.brooklynpaper.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-13-at-6.17.27-PM-384x207.png 384w, https://www.brooklynpaper.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-13-at-6.17.27-PM-900x485.png 900w, https://www.brooklynpaper.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-13-at-6.17.27-PM-1600x862.png 1600w" sizes="(max-width: 700px) 100vw, 700px" /></a>					<div class="context-box">
				<div class="blurb category-label site-label-brooklyn-paper"><a href="https://www.brooklynpaper.com">Brooklyn Paper</a></div>
				<h2><a href="https://www.brooklynpaper.com/brooklyn-college-west-side-story-spielberg/">Brooklyn College finishes ‘West Side Story’ lecture series with visit from <span class="titend">Steven Spielberg</span></a></h2>
					</div>
				</article>
				    </div>
</div>

	<footer class="site-footer">

	<nav class="footer-nav-menu"><ul>
							<li>
			<a class="" href="/about/" target="">
			<span>About</span>
			</a>
		</li>
							<li>
			<a class="" href="/contact-us/" target="">
			<span>Contact Us</span>
			</a>
		</li>
							<li>
			<a class="" href="https://www.schnepsevents.com/ " target="">
			<span>Networking Events</span>
			</a>
		</li>
		
	
			<li class="nav-menu-social-links social-links nav-menu-icon-row">				
		<a href="https://www.facebook.com/TheBrooklynGame" target="_blank">
				<i class="fab fa-facebook-f" aria-hidden="true" aria-label="Facebook"></i></a>
			
				
		<a href="https://twitter.com/thebkgame" target="_blank">
				<i class="fab fa-twitter" aria-hidden="true" aria-label="Twitter"></i></a>
			
				
		<a href="https://www.instagram.com/thebrooklyngame/" target="_blank">
				<i class="fab fa-instagram" aria-hidden="true" aria-label="Instagram"></i></a>
			
				
		<a href="https://www.youtube.com/user/TheBrooklynGame" target="_blank">
				<i class="fab fa-youtube" aria-hidden="true" aria-label="Youtube"></i></a>
			
				
</li>
		
	</ul></nav>
 

	<nav class="site-info"><ul>
													<li class="copyright">
			<a href="https://www.schnepsmedia.com/" target="_blank">
			<span>© 2021 Schneps Media</span>
			</a>
		</li>
													<li class="">
			<a href="/privacy-policy/" target="">
			<span>Privacy Policy</span>
			</a>
		</li>
													<li class="">
			<a href="/terms/" target="">
			<span>Terms of Use</span>
			</a>
		</li>
		</ul></nav>
 

	</footer>
	
</div> <!--#grid-wrappr-->	

<nav id="theStickyNavBar" class="sticky sticky-fa sticky-bottom-bar" role="navigation">
	<ul>
					
				<li class="hamburger">
					<span class="sticky-item">
					<i class="fas fa-bars opener"></i>
					Sections
					</span>
				</li>

											
				<li class="">
					<a class="sticky-item" href="/contact-us/" target="" title="">
					<i class="fas fa-phone"></i>					Contact					</a>
				</li>
											
				<li class="">
					<a class="sticky-item" href="https://www.facebook.com/TheBrooklynGame" target="_blank" title="">
					<i class="fab fa-facebook-f"></i>					Facebook					</a>
				</li>
											
				<li class="">
					<a class="sticky-item" href="https://twitter.com/thebkgame" target="_blank" title="">
					<i class="fab fa-twitter"></i>					Twitter					</a>
				</li>
											
				<li class="">
					<a class="sticky-item" href="https://www.youtube.com/user/TheBrooklynGame" target="_blank" title="">
					<i class="fab fa-youtube"></i>					Youtube					</a>
				</li>
			
			
			</ul>        
</nav> 


<div id='pico-widget-container'></div><script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"data_ga_property":"UA-35806089-1","data_ga_social":true,"ui_atversion":"300"}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"AddThis","anonymous_profile_id":"wp-f5ecca744013cbc75a73ab967a93c239","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script><script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js?ver=5.8.2#pubid=ra-619c09104b1141ca' id='addthis_widget-js'></script>
<script type='text/javascript' id='theme-js-js-extra'>
/* <![CDATA[ */
var ajax_controller = {"ajax_url":"https:\/\/thebrooklyngame.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thebrooklyngame.com/wp-content/themes/schnepstheme/build/bundle.90b80002.js' id='theme-js-js'></script>
<script type='text/javascript' src='https://thebrooklyngame.com/wp-content/themes/schnepstheme-bkgame/build/bundle.44536f7c.js' id='child-theme-js-js'></script>
<script type='text/javascript' src='https://thebrooklyngame.com/wp-includes/js/wp-embed.min.js?ver=5.8.2' id='wp-embed-js'></script>


<div class="footer-ad-code"><!-- /1048906/bkgame_ros_pixel-1 -->
<div id='bkgame_ros_pixel-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('bkgame_ros_pixel-1'); });
  </script>
</div></div>

</body>
</html>
